XBMC/KODIWrapper aktuelle Version 4.X

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Intern heisst = nativer oder KODIPlayer ???


    laola schrieb:

    Nun habe ich den Wrapper so konfiguriert, wie im Video - da wurde aber die Pvr Sektion übersprungen. Also einmal mit PVR enable konfiguriert und gespeicher (incl. playercorefactory) - und wenn enabled, dann lässt sich nun kein Sender abspielen. Ist PVR diabled, dann lassen sich über den internen Player die Sender abspielen - beim Auswählen von Aufnahmen wieder das gleiche Spiel - Wiedergabe eines LiveTV Senders (ohne Ton...) ???
    Das Video ist auch nicht für IP TV und Konsorten gemacht, sondern explizit für Sourcen, die abgespielt werden sollen.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Lony ....habe hier über den Wrapper 4.0.1 mitgelesen. Mir hat es sich aber noch nicht erschlossen welchen "Mehrwert" er mir bei meinem unten stehenden Nutzungsverhalten bringen würde.

    Aktuell nutzte ich die Version 801 unter Kodi (16.1) Und Kodi ausschliesslich fürs persönliche Kino von der HDD Platte (intrrn u. USB 3)
    Welche Verbesserungen könnte ich erwarten ?

    Grüsse
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte
  • Fuchs schrieb:

    Welche Verbesserungen könnte ich erwarten ?
    Keine bleib am besten beim HimediaWrapper, der reicht vollkommen aus.

    Solltest Du mal mit NAS arbeiten und verschiedenen Benutzern, dann wird es interessant für Dich.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Intern heisst = nativer oder KODIPlayer ???


    laola schrieb:

    Nun habe ich den Wrapper so konfiguriert, wie im Video - da wurde aber die Pvr Sektion übersprungen. Also einmal mit PVR enable konfiguriert und gespeicher (incl. playercorefactory) - und wenn enabled, dann lässt sich nun kein Sender abspielen. Ist PVR diabled, dann lassen sich über den internen Player die Sender abspielen - beim Auswählen von Aufnahmen wieder das gleiche Spiel - Wiedergabe eines LiveTV Senders (ohne Ton...) ???
    Das Video ist auch nicht für IP TV und Konsorten gemacht, sondern explizit für Sourcen, die abgespielt werden sollen.
    Lony
    ja - gut. Aber ich nutze Kodi eben als 100% Multimedia-Oberfläche incl. LiveTV. Ohne TV bringt mir der Wrapper dann relativ wenig...
  • laola schrieb:

    ja - gut. Aber ich nutze Kodi eben als 100% Multimedia-Oberfläche incl. LiveTV. Ohne TV bringt mir der Wrapper dann relativ wenig...
    Ja und nun, ist doch bekannt, das wir hier IP TV und Konsorten nicht supporten und wenn Dir etwas nicht schlüssig ist, dann schreib halt den Entwickler an. Sorry ich habe keine Zeit und Lust mir dergleichen zu installieren, um zu schauen, wie man was mit dem Wrapper realisiert.

    Danke

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • laola schrieb:

    war mir zwar nicht bekannt, dass hier LiveTV nicht supported wird, aber jedlicher Support basiert ja auf freiwilliger Basis und da ist es natürlich jedem selbst überlassen, wo geholfen wird oder wo nicht. Danke trotzdem.
    Dann schaust Du bitte einmal hier

    android-mediaplayer.de/index.php/Informations/

    dort unter Support !

    Sollte bekannt sein, das wir hier ein Öffentliches Forum sind und derartigen Anleitungen, sowie auch Support schon sehr schnell zu Abmahnungen und weiteren Handlungen gegen mich als Betreiber gehen.

    Selbst wenn Du Probleme hinsichtlich dieser Konstellation hast, dann schreibt man einfach den xmister kurz an, denn der hat einen Zidoo X9s stehen und kann sich der Sache annehmen. Nimmt man diesen Weg nicht, dann hilft nur Frickeln.

    Hat schon einen Grund, wieso ich hier immer sage, der Entwickler ist dankbar über Feedback.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • An dieser Stelle mal ein dickes Lob an xMister und an Dich @Lony für das alles ... g_thumbs
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD , Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware | AddonSammlung


    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

  • moere22 schrieb:

    An dieser Stelle mal ein dickes Lob an xMister und an Dich @Lony für das alles ...
    Danke hört man gerne :)
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    laola schrieb:

    war mir zwar nicht bekannt, dass hier LiveTV nicht supported wird, aber jedlicher Support basiert ja auf freiwilliger Basis und da ist es natürlich jedem selbst überlassen, wo geholfen wird oder wo nicht. Danke trotzdem.
    Dann schaust Du bitte einmal hier
    android-mediaplayer.de/index.php/Informations/

    dort unter Support !

    Sollte bekannt sein, das wir hier ein Öffentliches Forum sind und derartigen Anleitungen, sowie auch Support schon sehr schnell zu Abmahnungen und weiteren Handlungen gegen mich als Betreiber gehen.

    Selbst wenn Du Probleme hinsichtlich dieser Konstellation hast, dann schreibt man einfach den xmister kurz an, denn der hat einen Zidoo X9s stehen und kann sich der Sache annehmen. Nimmt man diesen Weg nicht, dann hilft nur Frickeln.

    Hat schon einen Grund, wieso ich hier immer sage, der Entwickler ist dankbar über Feedback.

    Lony
    Da steht nur was von illegalen m3u's bei IPTV. Ich versuche aber den DVBViewer zum Laufen zu bekommen - das hat erst einmal nichts mit IPTV und m3u's zu tun (da wird ein *.ts File gestreamt, dass von einem DVB-S2 Signal kommt und legale Inhalte zum Streamen innerhalb meines privaten Netzwerkes bereit stellt (z.B. öffentlich-rechtliche TV Programme)).

    Aber wie gesagt - trotzdem danke (meine ich ernst und nicht ironisch, da ich durchaus den Support zu schätzen weis).

    Wie kann ich denn xmister am Besten erreichen ?
  • laola schrieb:

    Wie kann ich denn xmister am Besten erreichen

    play.google.com/store/apps/details?id=hu.xmister.xbmcwrapper

    und dort runter scrollen auf Entwickler ;)

    hui sehe gerade hat den Preis auch gleich noch einmal angepasst ... 7.99€ jetzt
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD , Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware | AddonSammlung


    Dir gefällt die Seite und Arbeit, dann würden wir uns über eine kleine Spende freuen.

  • Hallo

    ich habe mir den wrapper jetzt auch mal installiert bekomme den aber nicht zum laufen ich hoffe ihr könnt mir da helfen
    Ausgangsgerät ist ein Q10 pro gerootet mit Kodi 17.6. und ein Qnap Nas.wo ein Test Ordner liegt ( mit admin Rechten ) mit einem Film als mkv
    Folgendes hab ich gemacht:
    in Kodi die alten Netzwerkquellen entfernt Bibliotek bereinigt.
    alten Wrapper entfernt
    neuen Wrapper installiert und so eingestellt wie im Video beschrieben ( Nur gibt es bei mir keine drei punkte oben rechts in der App zum sichern der Einstellungen was aber durch die Return Taste trotzdem passiert )
    PCF erstellen lassen und so gelassen wie die erstellt wurde
    in Kodi neue Netzwerkquelle erstellt mit admin Rechten so wie auch auf dem Nas
    Videoquelle hinzugefügt und in Bibliotek aufgenommen
    beim starten des Filmes wird der Wrapper zwar angesprochen ( zu sehn da dem Superuser Rechte gewährt werden ) aber der Film startet nicht
    es erscheint nur Externer Player aktiv ok drücken wenn die Wiedergabe beendet ist
    Mediaplayer HiMedia Q10
    Ziddo X9S
    AVR Marantz 7010
    TV Samsung SUHD 55JS9090
    Samsung Q7F 65`
    NAS Qnap 251A
  • taketwo schrieb:

    beim starten des Filmes wird der Wrapper zwar angesprochen ( zu sehn da dem Superuser Rechte gewährt werden ) aber der Film startet nicht
    es erscheint nur Externer Player aktiv ok drücken wenn die Wiedergabe beendet ist
    Gib ihm bitte mal mind. 20 - 30 sek. Zeit und dann sag was passiert.

    Ich hatte dieses auch auf dem Q10-Pro getestet.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • auch bei längerem warten ca 5 min passiert da nix
    es sieht so aus als würde im hintergrund der kodi player versuchen zu starten
    Dateien
    Mediaplayer HiMedia Q10
    Ziddo X9S
    AVR Marantz 7010
    TV Samsung SUHD 55JS9090
    Samsung Q7F 65`
    NAS Qnap 251A
  • Mach mal bitte einen App Reset unter Apps.

    Danach lösche mit die PCF

    Danach bitte den Wrapper einmal öffnen und nicht den Gallery3D Player nutzen und die PCF neu anlegen lassen

    Danach die Box neustarten

    Danach bitte nach dem Reboot, direkt rein in KODI und den Film starten, wenn dann das PullDown kommt, bitte den mittleren HimediaPLayer (2) nehmen.

    Und schauen was passiert.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • hab soweit alles gemacht ich kann den film jetzt mit ok starten oder abspielen mit dann hab ich folgendes zur auswahl siehe bild
    welchen soll ich da nehmen?
    Dateien
    Mediaplayer HiMedia Q10
    Ziddo X9S
    AVR Marantz 7010
    TV Samsung SUHD 55JS9090
    Samsung Q7F 65`
    NAS Qnap 251A
  • Wieso XBMCWrapper ist doch als Standard gesetzt, da musste nur OK drücken und fertig, dann sollte er doch starten.

    Ich mach da gleich ein Tutti, sonst versteht mich wohl eh keiner.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED