Firmware 1.4.19 BETA released !

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Man muss nur lange genug warten ;) ...

    ... dann werde ich am Wochenende mal schauen, dass ich die Version 1.5.0 installiere und dann damit den Test durchführe ...
    Viele Grüsse
    messer

    PS: Den Like-Button zu drücken, tut nicht weh!
    -----------------------------------------------------------------------------------------------------------------------------------
    Spoiler anzeigen
    HTPC: Zotac CI540, 8GB RAM, 250GB SD, WIn10Pro x64, Kodi 17.6
    Mediaplayer aktuell : Zidoo X9S
    Mediaplayer früher : UncoreX / Xoro HST260S / Minix Neo X8-H / HiMedia Q10-II / DVico TViX M6500-A
    Fernseher : Samsung UE48H6600 + LG 32LA6608
    Sat-Receiver : VU+ Ultimo4K mit VTi-Team-Image 13.0.1
    AVR: Denon AVR-X 3300W
    Boxen : Energy Encore 5.1 - alt aber immer noch super! - Decken-LS folgen nach nächster Renovierung
    NAS: Synology DS-1817+ mit 3 * 12TW WD Gold + 4 * 4TB WD red
    Netzwerk : GB-LAN mit HP-Switch 1810-24Gv2 und AVM Fritzbox 7390
  • Wolfman schrieb:

    Gut, 1.4.20 gabs für den X10S - aber wo sind die restlichen 79 von 21 bis 99?
    Verschütt gegangen, aber tröste Dich, nach der 1.50 kommt 1.5.10 gr_ihhhh gr_ihhhh
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED