Kodi 17 Untertitel Helligkeit anpassen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kodi 17 Untertitel Helligkeit anpassen

    Hallo,

    bin iwie nicht fündig geworden. Finde keine Einstellungen um die Helligkeit des Untertitels anpassen zu können. Geht das bei Kodi (hab 17.0 installiert) oder beim HiMedia Q10 Pro (2.0.6.) oder ein extra Addon? Problem ist, der Untertitel blendet schlichtweg im abgedunkelten Raum. Helligkeit am TV runterdrehen ist nicht Sinn der Sache. Danke euch.
  • Erst mal bitte posten, welcher Player für die Wiedergabe verwendet wird,
    dann kans weitergehen hier.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • sprengbox schrieb:

    dann kans weitergehen hier.
    Nö, dann gehts auch nicht weiter stink-.-

    Erst einmal aktuelle KODI rauf und dann klären wir noch mit welchen Player da abgespielt wird :!:

    Und dann bekommen wir noch bestätigt, ob es bei jedem Film so ist...

    Und dann schauen wir mal ....

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Player ist der interne von Himedia via Wrapper. Kodi 17.6 kann ich ma aufspielen.

    Tritt bei jedem Film auf der einen Untertitel nutzt auf (in weißer Schrift, Standard eben).

    Noch eben ein edit: Die aktuelle Version wird hier aber auch nichts helfen wenn keine Einstellung hierfür vorhanden ist. Wenn hierfür keine Einstellung vorgesehen ist kann das auch nicht klappen und ich muss damit Leben.
  • Das KODI nichts mit der Helligkeit zu tun hat, konnten wir ja nicht wissen, da kein Hinweis des nativen Players gegeben war.

    Ich kann mir an dieser Stelle auch leider keinen grell scheinenden Untertitel vorstellen, ausser man hat am TV oder im Himedia Imprex Engine mit den Einstellungen gespielt, oder Bildverbesserer eingeschaltet, das kannst nur Du beantworten.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED