Wrapper "Set to Kodi" kein 5.1 Ton

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Wrapper "Set to Kodi" kein 5.1 Ton

    Hallo,

    Bin neu im Forum und spiel mich gerade mit meiner HiMedia Q10 Pro Box.
    Android 5.5.1, Kernel 3.18.24, Build HMD-1.09 2016-12-13.091707

    Es läuft Kodi 17.6 mit dem xbmcwrapper_1.0.3_HMD_0411_Release.

    Ton in den Kodi Settings steht auf 5.1 mit DTS Passthrough an

    Ton Einstellungen im HiMedia Setting "HDMI Ausgang -> RAW"

    Jetzt zu meinem Problem.
    Wenn ich im Wrapper "Set toKodi" einstelle bekomme ich nur Stereo.
    Im "Set to Wrapper" Modus bekomme ich bei 90% der Files den passenden 5.1 Ton.

    Ich finde aber, dass der Wrapper im Kodi Setting optisch besser integriert ist.
    Gibt es keine Möglichkeit unter dieser Einstellung 5.1 Ton zu bekommen?

    Danke,
    Martin

    p.s.: Receiver Marantz 6009, Projektor Epson 7300, alles über HDMI 4k 60p angebunden.
  • X_Knochen schrieb:

    Es läuft Kodi 17.6 mit dem xbmcwrapper_1.0.3_HMD_0411_Release.
    HimediaWrapper ist das !

    X_Knochen schrieb:

    Ich finde aber, dass der Wrapper im Kodi Setting optisch besser integriert ist.
    Es gibt keinen Wrapper der Optisch in KODI besser aussieht, Du hast set to Kodi gewählt und daher den VideoPlayer von KODI ausgesucht.

    Ich empfehle sich erst einmal einzulesen, damit man nicht durcheinander kommt und weiss zu unterscheiden.

    Alles andere steht hier im Forum zu hauf beschrieben.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED