Custom Firmware 2.0.6 für Q5-Pro / Q10-Pro

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Also bei mir gibt es keine Probleme mit dem CFW 2.0.6 von @moere22 , muss aber auch sagen das ich nichts zusätzlich installiert habe, also alles Standart bis auf die CFW von @moere22, habe nur den AEON Nox Skin, hatte mich an ihm seit längeren gewöhnt.
    HiMedia Q10 Pro
    Firmware 2.1.0 CFW by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    Fritzbox 7490

    Nichts gesagt ist Lob genug
  • sven29da schrieb:

    Was ist denn passiert?
    Kann man doch hier lesen und wenn immer mehre User mit der Firmware Probleme haben, dann ist es doch nahe liegend, das man den Download sperrt. Völlig richtig gemacht !!

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • cvp schrieb:

    Bei mir läuft auch erst mal alles okay. Gut ein BD Film konnte kein Menü darstellen, aber das liegt am Film bzw. Patch. Ich hab allerdings zwei Apps gelöscht (Netflix und noch etwas) und da fehlen die Icons nun auch in der Kachel Ansicht. Schön wäre wenn man selbst diese Anpassen könnte.
    ...auf die Kachel gehen, Menu Taste an der Fernbedienung drücken und neue App hinterlegen.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Lony schrieb:

    Kann man doch hier lesen und wenn immer mehre User mit der Firmware Probleme haben, dann ist es doch nahe liegend, das man den Download sperrt. Völlig richtig gemacht !!
    Lony
    Hallo Leute

    Was und warum es mit der CFW 2.06 bei einigen Probleme gibt scheint noch nicht so klar zu sein.Es ist ganz großartig wie ernst das Problem hier genommen wird, es ist ja nicht bei Allen wie es aussieht.Das kuriose daran ist, das es mehr als eine Woche perfekt gelaufen ist und plötzlich eben nicht mehr ohne irgendwelche Veränderungen am System einfach nur eingeschaltet und gestartet.Alle Betroffenen sind sicherlich sehr sehr froh das moere22 der Sache auf den Grund gehen will.Dafür schon jetzt Danke.Also Leute habt Geduld und wartet ab.Eine zwischen Lösung ist auf die 2.04 zurück zu greifen die lief doch sehr stabil.

    Gruß Milkana
  • Möchte mich auch noch mal auf diesem Weg bei @moere22 bedanken für die gelungene CFW 2.0.6 . Ist echt super geworden. Optisch u. Technisch einfach klasse. Läuft seit dem Tag der Veröffentlichung wie geschmiert. Habe bisher keine Probleme feststellen könne. Alle Ton u. Bildformate laufen bei mir. Grad noch 3D geschaut. Habe das meiste als iso u. mkv auf Platte, direkt am Player. Kein ruckeln u. auch sonst nix zu meckern. War ja auch schon von der letzten CFW begeistert. Weiter so.

    Gruß
    Hatschek S04 :thumbsup:
  • Danke für die Rückmeldungen, die anderen Fälle untersuche ich gerade und melde mich diese Woche erneut um zuschreiben wie es weiter geht.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Vielen Dank, dass Du Dir die Zeit nimmst. Bei mir lief übrigens ebenfalls alles großartig, bis plötzlich beim Neustart alles so ausgesehen hat, wie im Post 101 beschrieben.

    So, als wären alle installierten Apps entfernt worden halt.

    Sollte das der Lösungsfindung dienlich sein: Der Grundkonfiguration habe ich für meinen Teil, einzig die Sky Go-App und den Ext. Keyboard Helper Pro hinzugefügt.

    Im Chrome, sowie auch in Kodi funktionierten sämtliche Tasten. Keine Abstürze.

    In der Medienbibliothek habe ich lokal und über smb recht umfangreich Videos, Fotos und Musik eingebunden.
    Anschauen und Verschieben funktionierte ohne Probleme. Mit eingetragenen Zugangsdaten für den Server zickte Kodi kein bisschen.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von OrangUtanKlaus ()

  • Hallo
    Bei mir hat die 2.0.6 von moere22 es auch gemacht. Wollte ein Film unter Kodi von der Festplatte ansehen (ISO Datei) kam kurz der Kreis und plötzlich war ich wieder im Hauptmenü. Komplett aus Kodi raus. Versuch 2 über den Mediaplayer genau das selbe. Box neu gestartet und dann ging es. Ein Tag später habe ich kein Apps mehr gehabt. Kodi und andere Apps waren nur noch das grüne Männchen zu sehen. Apps waren weg. Habe alles noch mal neu aufgebügelt und seit 4 Tagen geht alles. Aber trotzdem ab und zu dieser Rücksprung aus Kodi zum Hauptmenü.
    Aber sonst finde ich die 2.0.6 von Moere22 echt gut. Ist nur blöd, das ich unter Kodi alles neu machen muss.
    lol bl_swing
  • Ja da hast du recht. Aber wie geht den das. Ich versuche schon die ganze Zeit vom PC aus auf den Himedia zu zugreifen. Benutze dafür den Total Commander. Aber ich bekomme kein Zugang. Frage ist jetzt. Wie kann ich vom PC aus auf den Mediaplayer zugreifen und so könnte ich mir den Kodi Ortner einfach sichern. Oder geht das auch anders? Bei der Coolstream kann ich einfach übers Netzwerk zugreifen und habe kompletten zugriff. Ich weis das es Neutrino ist, aber es müsste doch auch bei Android gehen. Wenn ich mein Handy anschließe, sehe ich ja auch alles unter Win 10.
    Danke.
    lol bl_swing
  • tieger1a schrieb:

    Benutze dafür den Total Commander. Aber ich bekomme kein Zugang. Frage ist jetzt.
    Das wird hier dann leider keine Frage, zum einen steht hierzu genügend im Board und zum anderen haben wir eine FAQ Ecke, bitte auch mal ein wenig recherchieren, der Drobs ist schon zig mal gelutscht worden.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • N'Abend zusammen,

    ich setze mich hier mal mit rein.
    Ist es demnach aktuell sinnvoll, schon mal die CFW 2.0.4 zu installieren und wenn sie wieder zur Verfügung steht, die CFW 2.0.6 im Anschluß oder muß man von der OFW 2.0.4 auf die CFW installieren? Danke schon mal. Spende folgt!
    Und danke Moere für deinen mittlerweile schon mehrjährigen Einsatz. Du solltest mal überlegen mit den Herstellern ins Gespräch zu kommen... ;)

    Grüße
    Baertiger
  • ich habe nix zu kacken :D g_thumbs gr_haha funzt alles wunderbar..nur würde ich gerne wissen wie der skin bei kodi heißt der bei der standart futeko version drauf ist...danke im vorraus 8)
    MediaPlayer: Himedia Q10-Pro

    Firmware des Mediaplayers: 2.0.6

    TV :Samsung UE55KS9000-UE46C6000

    AVR:Marantz SR6010 5.1.2 Dolby Atmos

    Soundsystem :Teufel Ultima40 Surround 5.1 Set + 2x Yamaha NS-E80
  • Hier scheint es ja ein Virus zu geben, der umzugreift g_shocked g_skep

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED