XBMCWrapper NFS Problem !

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • XBMCWrapper NFS Problem !

    Hey,

    hab ein ähnliches Problem mit dem Wrapper und NFS und meinem Zidoo X8 hab kodi 17.5 installiert gerooted und auch den XBMC Wrapper installiert.

    ich kann auch auswählen welchen Player ich starte möchte. Nur dann kommt "Video wird geladen" und mehr kommt nicht

    im Standard Player von Kodi wird alles abgespielt.

    das mit dem "NFS" in die playercorefactory.xml hab ich auch schon gemacht. Brachte keine Abhilfe. Muss ich sonst noch was in die xml eintragen damit der Wrapper mit NFS umgehen kann?

    Oder muss ich den Server in der XBMC Wrapper App eintragen? wobei das ja nur bei Samba geht bzw muss.

    Hoffe ihr könnt mir helfen.

    mfg

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Lony () aus folgendem Grund: Zitat gelöscht, hat nichts mit Himdedia zu tun.

  • Wenn Du Probleme mit Deinem Zidoo hast, dann gehört dieses auch explizit ins Zidoo Forum und nicht in die Himedia Ecke.

    Und NFS Unterstützung hast Du sicherlich in den Setting des XBMCWrappers erledigt !!!

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Sorry, hab das nur per google gefunden und wollte nicht extra einen Thread erstellen, aber wenn gewünscht mach ich das natürlich.

    Was meinst du mit NFS Unterstützung? Hab NFS Handle angeklickt. aber nirgends gesehen wo ich dort meinen Server eintragen kann. und eine Anleitung dazu hab ich leider auch nicht gefunden. Alles nur über samba protokoll.

    mfg
  • Spont schrieb:

    Was meinst du mit NFS Unterstützung? Hab NFS Handle angeklickt. aber nirgends gesehen wo ich dort meinen Server eintragen kann. und eine Anleitung dazu hab ich leider auch nicht gefunden. Alles nur über samba protokoll.
    Du hast doch den Thread gestartet und demnach scheinst Du ja NFS Probleme zu haben, darauf dann meine Antwort, ob im XBMCWrapper denn auch dieses aktiviert wurde. Jetzt sagst Du Du nutzt SMB. Also auf irgendwas sollten wir uns hier einigen.

    Und dann wäre es nett, von was wir hier Sprecher, Server, NAS Model, Spftware, oder oder oder

    Und NFS funktioniert natürlich auch nur, wenn die Daten für den Zidoo freigegeben sind und das regelt man dann biitte am Server oder NAS, per IP der Box.

    Und Anleitung gibt es hier zu Hauf und wenn das nicht reicht, schau einfach ins FAQ oder YT, da gibt es unsere schlechten Videos zu sehen g_biggrin

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Du hast doch den Thread gestartet und demnach scheinst Du ja NFS Probleme zu haben, darauf dann meine Antwort, ob im XBMCWrapper denn auch dieses aktiviert wurde. Jetzt sagst Du Du nutzt SMB. Also auf irgendwas sollten wir uns hier einigen.
    Hi, ich denke er meinte er habe nichts über NFS gefunden Anleitungsmäßig, nur zu SMB. Ich habe ja ein ähnliches Problem.
    Bin daher auch auf das SMB Protokoll ausgewichen. Ob das NFS Problem am Wrapper liegt, oder an Android habe ich bis jetzt
    noch nicht herausgefunden.

    Gruß

    Cine
    Mede8r 1000 X3D, IconBit XDs 1003, ZIDOO X9s, Raspberry PI 3, LG 55 659S, Onkyo TX-SR607,
    Wharfdale 2x Diamond 8.4 Front, 1x Diamond 8 Center, 4x Diamond 8 DFS Rear / Back, Eigenbau 2x Subwoofer mit Mivoc AWM 124 und Monacor SAM 300D Endstufe NAS: 2x Qnap (419PII und 412) Je 1x 4 TB und 3x 8TB intern und je 1x 3TB USB und 3TB eSATA.
  • Lony schrieb:

    Spont schrieb:

    Was meinst du mit NFS Unterstützung? Hab NFS Handle angeklickt. aber nirgends gesehen wo ich dort meinen Server eintragen kann. und eine Anleitung dazu hab ich leider auch nicht gefunden. Alles nur über samba protokoll.
    Du hast doch den Thread gestartet und demnach scheinst Du ja NFS Probleme zu haben, darauf dann meine Antwort, ob im XBMCWrapper denn auch dieses aktiviert wurde. Jetzt sagst Du Du nutzt SMB. Also auf irgendwas sollten wir uns hier einigen.
    Und dann wäre es nett, von was wir hier Sprecher, Server, NAS Model, Spftware, oder oder oder

    Und NFS funktioniert natürlich auch nur, wenn die Daten für den Zidoo freigegeben sind und das regelt man dann biitte am Server oder NAS, per IP der Box.

    Und Anleitung gibt es hier zu Hauf und wenn das nicht reicht, schau einfach ins FAQ oder YT, da gibt es unsere schlechten Videos zu sehen g_biggrin

    Danke Lony
    Ich habe nur gesagt das ich nur Anleitungen über die konfiguration per smb gefunden habe und keine Anleitung wie man das mit NFS einrichtet. Da hast du das wohl nicht ganz verstanden oder ich hab das unglücklich formuliert ;)

    Die Videos liegen auf einem Synology Nas auf welches ich per NFS zugreife. Beim Zidoo X8 benutze ich die neueste Software 1.4.16 und Kodi 17.5

    Die Dateien werden auch per Kodi gefunden kann auch alles abspielen, halt nur nicht über den Wrapper.

    Vielleicht könntest du mir einen Link posten wo das mit der NFS Konfiguration und dem XBMC Wrapper steht.

    mfg

    EDIT: Danke fürs Verschieben :thumbup:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Spont ()

  • Cine schrieb:

    Ob das NFS Problem am Wrapper liegt, oder an Android habe ich bis jetzt
    noch nicht herausgefunden.
    Es gibt kein NFS Problem beim Zidoo, denn der XBMCWrapper kann NFS

    Hier einfach mal lesen ---> XBMC/KODIWrapper -Unterstützung der RTD1295 und andere SoCs


    Spont schrieb:

    Die Videos liegen auf einem Synology Nas auf welches ich per NFS zugreife. Beim Zidoo X8 benutze ich die neueste Software 1.4.16 und Kodi 17.5
    Und die Berechtigungen sind auch gesetzt auf der Syno, sodass die Box per NFS auch zugreifen kann.

    Aber wir machen es mal anders, schreib mal auf, wie Du NFS mit dem Wrapper versuchst zu bewerkstelligen, inkl. Netzwerkverbindung in KODI.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Also im XBMC Wrapper hab ich nur "Handle NFS" angeklickt im NFS Reiter. Und Natürlich Seamless Mode und den Overwrite XML haken rausgenommen. Den Server von meinem NAS konnte ich da nirgends eintragen. und Benutzername und PW auch nicht. (Was ja bei NFS auch nicht muss oder?)


    Die PCF habe ich den userdata ordner gelegt. den Googleplayer kann ich auch auswählen wenn ein Video starten aber dann kommt nach einiger Zeit "Video kann nicht abgespielt werden.

    Die Box ist auf meinem Nas Freigegeben kann also auf der Videoordner zugreifen das sehe ich durch den ZDMC Player weil der die Files im nativen Player abspielt.

    Den Netzwerkpfad (IPadresse) hab ich auch manuell bei "Netzwerkfreigabe" hinzugefügt.

    Wie gesagt über ZDMC funktioniert das ganze mit der Freigabe.
  • Spont schrieb:

    und genau dieser Schritt stand nirgends erklärt ..
    Das soll ich Dir jetzt nicht suchen oder ?

    Im übrigen ist das selbsterklärend, denn wie soll der Share denn sonst zur Verfügung stehen ohne das diese gemounted wird, ZIDOO macht es mit seinem ZDMC nicht anders, da werden die Shares auch gemounted.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hier bitte lesen, da steht alles.

    XBMC/KODIWrapper Version 3.9.9.x released!

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Es gibt kein NFS Problem beim Zidoo, denn der XBMCWrapper kann NFS

    Hier einfach mal lesen ---> XBMC/KODIWrapper -Unterstützung der RTD1295 und andere SoCs
    Grummel.... g_ugly

    bei mir aber schon, und zwar wenn es zu viele Verzeichnisebenen gibt. Hatten wir schon....

    KLICK Auch wenn wir in einer mehr und mehr digitalen Welt leben, gibt es doch mehr wie blos ein I oder O.
    Wo war das...bei TRON, "Was bist Du...ein BIT" Ja Ja Ja.... :)

    Gruß

    Cine
    Mede8r 1000 X3D, IconBit XDs 1003, ZIDOO X9s, Raspberry PI 3, LG 55 659S, Onkyo TX-SR607,
    Wharfdale 2x Diamond 8.4 Front, 1x Diamond 8 Center, 4x Diamond 8 DFS Rear / Back, Eigenbau 2x Subwoofer mit Mivoc AWM 124 und Monacor SAM 300D Endstufe NAS: 2x Qnap (419PII und 412) Je 1x 4 TB und 3x 8TB intern und je 1x 3TB USB und 3TB eSATA.