DTS HD HR TonProblem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Du musst bei deiner Schilderung Sch etwas genauer sein
    Normale DTS HD Files gibt es auch in 5.1 . Raw7.1 ist nur ein Ausgabemodi für 7.1 Anlagen und 5.1 Files werden bei Raw7.1 eben auch nur als 5.1 ausgegeben . Ich geh jetzt ma davon aus das das "normale DTS HD " File in Master Audio ist welches in 7.1 vorliegt und wenn dieses dann auf RAW 7.1 nur in 5.1 ausgegeben wird dann hat der Player ein Problem und nicht der AVR
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Könnte mal jemand sagen, bei welchen Titeln die Probleme auftreten? Will jetzt nicht extra jeden Titel testen, ob er DTS High Res ist.
    Klingt mir irgendwie eher nach einem Onkyo-Problem.
    ARC ist Audio-Return-Channel. Das kann es nciht sein. Der ist ja nur aktiv, wenn auf der Glotze etwas nativ (TV-Signal oder z.B. Netflix) abgespielt wird und der Ton dann eben zurück zum AVR wandert.
  • - zB.: World Beyond (Tomorrowland) DTS HD 7.1 HR
    - Kein onkyo problem

    Thread lesen mit Videos sehen und schon kann onkyo ausgeschlossen werden
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • @DaveO88
    Du hattest mit deiner Aussage das es am Himediaplayer Q5pro liegt,mit den Tonproblemen
    100% tig recht.
    Hatte heute etwas Zeit und habe mir meinen alten Dune 303d von meinem Kumpel zum Testen
    geholt.Und siehe da es werden alle !!!! Tonformate ohne Probleme vom Onkyo wiedergegeben.
    ich habe auf 1.08 gedowngraded und auch die 2.06 OFW getestet beim Q5pro DTS-HD HR
    Geht nicht mit Himedia.
    Schöner Mist!!!! :cursing: :cursing: :cursing:
  • paulschmidt schrieb:

    @DaveO88
    Du hattest mit deiner Aussage das es am Himediaplayer Q5pro liegt,mit den Tonproblemen
    100% tig recht.
    Hatte heute etwas Zeit und habe mir meinen alten Dune 303d von meinem Kumpel zum Testen
    geholt.Und siehe da es werden alle !!!! Tonformate ohne Probleme vom Onkyo wiedergegeben.
    ich habe auf 1.08 gedowngraded und auch die 2.06 OFW getestet beim Q5pro DTS-HD HR
    Geht nicht mit Himedia.
    Schöner Mist!!!! :cursing: :cursing: :cursing:
    Wie gesagt bei mir kann ich das auch zu 100% reproduzieren! Über andere Player wie PS4 Pro oder Panasonic UHD BR Player wird auch DTS HRA sauber über HDMI Bitstream ausgegeben am Pioneer VSX 1131. NUR über den Q10Pro nicht (nochmals ALLE anderen Tonformate ohne Probleme)

    Meine Vermutung ist aber das sich das Verhalten des Problems mit der FW des Pioneer AVRs geändert hat.
    Dummerweise kann man die FW nicht downgraden daher kann ich das nicht testen.
    Bin mir aber sicher das es so ist.

    Im Verlauf der Pio FWs wurde DTS HRA über den Q10pro mal als standard DTS 5.1 ausgegeben (bzw steht das im Info), später erkannt als DTS HD MA 5.1 (immer mit sauberer Tonausgabe) und jetzt kommt nur noch leises Rauschen seit der Pio FW vom 31.8.17

    Die FW des Q10pro habe ich testweise bis runter zu 1.09 getestet ohne Veränderung.
    Daher muß es auch an der der Pio FW liegen

    Schuld ist wohl der Q10Pro, da DTS HRA ja grundlegend mit anderen Zuspielern klappt, aber da zb mit meinem alten Sony AVR auch DTS HRA über den Q10pro klappt im Bitstream liegt es an der Kombination beider mMn.

    Mit der neuen Pioneer/Onkyo FW vom 30.10 hat sich nichts verändert.

    Da man hier wenig machen kann zur Problemlösung habe ich bisher die wenigen DTS HRA Tonspuren zu Dolby Digital Plus 5.1/7.1 reenkodiert.

    Gruß

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von aleister ()

  • tut mir leid , ich verstehe Deine Aussage nicht. Entweder geht HR oder es geht nicht und wenn der Pioneer mit anderen Geräten HR ausgibt dann stimmt doch mit dem AVR alles denn dem ist es doch egal welche Quelle sich an ihm befindet . Wenn jedoch nur beim Pro der Ton nicht kommt dann muss man doch nicht weiterhin dem Pio als Problem ansehen.
    Aber egal man fängt an sich im Kreis zu drehen.
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Hallo Leute, ich klinke mich hier mal ein. Ich habe seit ein paar Wochen einen Denon AVR-X3400H. Leider muss ich hier das gleiche Problem feststellen. Kein vernünftiger DTS HD HR Ton vom Himedia Q5-Pro. Der Ton ist extrem leise. Beim Vorgänger Denon AVR-2311 gab es keine Probleme. Irgendwie scheint sich der Q5-Pro nicht mit neueren Receivern bei diesem Tonformat zu verstehen.
    Himedia Q5-Pro • LG UP970 • LG OLED65B7D • Denon AVR-X3400H • FritzBox 7560 • Windows 10 PC
  • Es ist leider so, dass die HiMedia Q5Pro oder Q10Pro tatsächlich ein Problem mit der DTS HD HR Tonspur haben.
    Die einzige Lösung besteht zur Zeit tatsächlich nur darin, unter Einstellungen bei HBR auf 5.1 RAW zu stellen, wenn man denn mal eine HR Tonspur hat.
    Bei 7.1 bzw. Atmos muss es halt wieder umgestellt werden. Ich habe zum Glück nicht so viele dieser Tonpspuren. Zu 90 Prozent steht HBR bei mir auf Auto bzw. 7.1.
    Notfalls schalte ich hier halt um. Immer noch besser als ständig zu remuxen.

    Siehe auch meinen Thread hier :
    DTS 5.1 keine Tonausgabe

    Liebe Grüße
  • So,

    hat mich jetzt wirklich interessiert, da ich mit dem Q5 Pro und meiner 5.1.2 Anlage null Tonsprobleme habe ...
    Ich habe wirklich ein paar Filme, allerdings ist dort KEIN einziger mit DTS-HD HR, dabei ... ALLE mit DTS-HD liegen als DTS-HD MA vor ...
    Zufall?

    Mir kann keiner einer (auch per PM) den Namen seines Files zum prüfen geben ...
  • @netguru Test konnte durchgeführt werden ?
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X THX AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DaveO88 ()

  • Warum lese ich hier nur alle paar Wochen ... lass das Sven .. ich wusste bislang nichst von irgendwelchen Ton Problemen und will auch von gar keinen was wissen :whistling: :P
    nein, ich prüfe und suche nicht .... bis jetzt hatte ich meiner Meinung nach noch keine Probleme, jawohl :thumbup: :S
    Heimkino:
    AVR = Marantz SR7010 plus MM7025 für 7.2.4, Projektor = JVC X7000