Himedia Q10 Pro - Probleme mit interner HDD und Musikfiles

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Himedia Q10 Pro - Probleme mit interner HDD und Musikfiles

    hallo forum
    :/ ....habe gestern das neueste 2.05 update auf meinem himedia q10 pro gemacht, jetzt kann ich keine musikfiles mehr spielen bzw. wenn ich dies versuche ist plötzlich die interne festplatte verschwunden ....hat jemand das gleiche problem oder schon eine lösung dafür ?? :/
  • Moin,

    woher sollen wir wissen, wie und mit was Du versuchst Deine Musikfiles abzuspielen !!??

    Auch hier wieder, keine richtigen Details.

    Also vermuten wir mal unter KODI und die alten Verknüpfungen zu Platte gehen nicht mehr. Quelle löschen und neu anlegen.

    Wenn dieses nicht der Fall sein sollte, dann hört das Raten an dieser Stelle auch schon auf, bis genau Details vorliegen.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • hallo lony
    vielen dank für deine antwort!
    habe auch den neuen kodi installiert, wie gesagt das problem ist nicht kodi, denn der spielt von der extern angeschlossenen festplatte alles ab........nur die im Himedia Q10 pro integrierte platte ist beim start des gerätes da, wird dann auch am PC angezeigt, sobald ich aber einen zugriff auf diese festplatte mache.....verschwindet diese und ist im system nicht mehr zu sehen !

    liebe grüße

    erwin
  • erwin ecker schrieb:

    nur die im Himedia Q10 pro integrierte platte ist beim start des gerätes da, wird dann auch am PC angezeigt, sobald ich aber einen zugriff auf diese festplatte mache.....verschwindet diese und ist im system nicht mehr zu sehen !
    Sorry ich verstehe das nicht so ganz. Also unter KODI geht alles auch mit der Internen Platte, nur Dein Problem ist jetzt der Zugriff vom PC auf die interne Platte des Himedia, um Musik abzuspielen, oder wie ist das jetzt zu deuten ?(

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • hallo lony

    also ich kann mit kodi von der integriereten festplatte videos und fotos abspielen, sobald ich musikfiles abspielen möcht ist die festplatte weg und eine info erscheint die so lautet:

    Wiedergabe nicht möglich
    Mindestens eine Datei konnte nicht abgespielt werden.
    Für mehr Details Logdatei einsehen.

    schöne grüße
    erwin
  • erwin ecker schrieb:

    Für mehr Details Logdatei einsehen.
    Dann schau mal in die Log File bitte rein, was dort geschrieben steht, oder welches Musik Format versuchst Du da abzuspielen.

    Notfalls mal das File markieren und mit der Menu Taste "abspielen mit" aufrufen und dann wählen, was dann passiert.

    Deine Musikfiles liegen aber schon unter Musik in KODI ??

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • das USB Kabel abgesteckt oder PC abgeschaltet ? ...wenn du den Mediaplayer alleine startest,

    kontrolliere das mal...
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • So @erwin ecker wie schaut es nun aus ???

    Hast Du mal aus Posting 3 die Quelle neu eingelesen.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • hallo lony

    ich hab mein problem an myhdplayer gemeldet, die haben sich auch schon bei mir gemeldet und haben meine beschreibung an himedia weitergeleitet.....anscheinend bin ich doch nicht der einzige der dieses problem hat !.......

    hier nochmals meine ausführliche beschreibung an myhdplayer:

    guten abend herr geipel

    danke für ihre antwort!

    ja seit dem 2.05 update und wie gesagt es betrifft nur die interne festplatte nicht die externe…….beim hochbooten ist die festplatte am PC und am TV sichtbar, ich kann auch videos und bilder abspielen mit kodi (neueste version)…….sobald ich musikfiles (mp3, flac) abspielen möchte kommt die fehlermeldung siehe foto und die interne festplatte ist ab dieser fehlermeldung am PC und am TV nicht mehr sichtbar……keine zugriffsmöglichkeit mehr !