Remote App findet kodi von zapitti nicht (auf Eweat R9 plus sowie himedia q5 ging s)

  • Remote App findet kodi von zapitti nicht (auf Eweat R9 plus sowie himedia q5 ging s)

    Hallo zusammen

    Mein zapitti bzw das kodi das darauf läuft, wird leider nicht erkannt, wenn man eine kodi Fernbedienungs app nutzen will.

    Zum Beispiel yatse kodi Fernbedienung
    In kodi muss zeroconf enabled sein.

    Dies soll unter Einstellungen
    • General vorhanden sein
    Dort ist aber nur der Geräte Name möglich einzugeben und
    Obige Einstellungen auf Standard Werte zurück zu setzen

    Unter Steuerung ist Steuerung über http aktiviert mit Port Angabe und User sowie passwort

    Warum wird die Option zeroconf aktiv nicht aktiv eventuell nicht angezeigt?
    Hat jemand eine Idee??
    Liebe Grüße Patrick
    PS4, Synology DS413 mit 2 mal 4 TB 24/7 Seagate sowie 2 mal 3 TB 24/7 Seagate, Dune Smart D1, Samsung 3D Blu Ray Player, Samsung UE55H6770, Onkyo TX-NR646, Dolby Atmos Onkyo Zusatzlautsprecher
  • Und dieses Problem hattest Du beim R9 mit KODI 17.4 nicht, da bist Du Dir sicher ???

    Ich frage nur deshalb , die FW des Zappiti ist aktuell mit der des R9 zu vergleichen, kommt eh aus der selben Schmiede, von daher wundert mich das alles ein wenig.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hmm jetzt werde ich unsicher.. Ich weiß nicht ob es beim R9 schon die 17.4 war. Nein, ich bin mir nicht sicher

    Insofern kann ich das ganze nur für 16.1 und HiMedia nachspielen und bestätigen.. Leider nicht für Geräte mit 17.4 wegen fehlender weiterer Hardware (R9 plus is Gone rip)
    PS4, Synology DS413 mit 2 mal 4 TB 24/7 Seagate sowie 2 mal 3 TB 24/7 Seagate, Dune Smart D1, Samsung 3D Blu Ray Player, Samsung UE55H6770, Onkyo TX-NR646, Dolby Atmos Onkyo Zusatzlautsprecher
  • Leider weioss ioch es auch nicht mehr, bin mir da nicht sicher, ob es ne 16er war, eine 17.4 war es nicht, wie ich ihm auf dem Tisch liegen hatte, da bin ich mir sicher.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @all

    hat Jemand eine Fernbedienungsapp auf dem Smartphone oder Tablet am Laufen, mit dem er Kodi 17.4 bedienen kann und vielleicht hierzu was schreiben kann?
    so sieht es bei mir aus...
    da fehlt doch im Vergleich zu aelteren Versionen von Kodi die zeroconf info oder nicht?
    Oder ist die auch in 17.4 normalerweise vorhanden und nur bei mir nicht dabei?

    Diese App wollte ich nutzen

    Lony, kannst Du, falls notwendig, den Thread an eine eventuell geeignetere Stelle verschieben, da dies eventuell weniger was mit dem Zappiti zu tun hat sondern eher mit Kodi und sonstiges?

    danke Dir
    Dateien
    • FotoKodi 17.jpg

      (124,3 kB, 5 mal heruntergeladen, zuletzt: )
    PS4, Synology DS413 mit 2 mal 4 TB 24/7 Seagate sowie 2 mal 3 TB 24/7 Seagate, Dune Smart D1, Samsung 3D Blu Ray Player, Samsung UE55H6770, Onkyo TX-NR646, Dolby Atmos Onkyo Zusatzlautsprecher
  • Seufz nutzt keiner unter kodi 17.4 eine Handy App zur Steuerung von kodi?
    PS4, Synology DS413 mit 2 mal 4 TB 24/7 Seagate sowie 2 mal 3 TB 24/7 Seagate, Dune Smart D1, Samsung 3D Blu Ray Player, Samsung UE55H6770, Onkyo TX-NR646, Dolby Atmos Onkyo Zusatzlautsprecher
  • Ich habe gerade mal ein paar Minuten rumgespielt ...

    ... Yatse bekomme ich auch nicht ans Rennen
    ... KoRe bekommt eine Verbindung (ist aber recht gewöhnungsbedürftig).

    Beide benötigen meines Wissens die Aktivierung von ZeroConf.

    Ob meine Tests allerdings für Dich wirklich aussagekräftig sind, weiß ich nicht, da ich derzeit nur eine Kodi-Installation unter Windows10 betreibe.

    So, muss jetzt erst mal weg - wenn ich heute Nachmittag noch etwas Zeit finden sollte, dann werde ich der App Yatse noch mal "auf den Zahn fühlen".
    Viele Grüsse
    messer

    PS: Den Like-Button zu drücken, tut nicht weh!
    -----------------------------------------------------------------------------------------------------------------------------------
    Spoiler anzeigen
    HTPC : Zotac CI540, 8GB RAM, 250GB SD, WIn10Pro x64, Kodi 17.3
    Mediaplayer aktuell : ./.
    Mediaplayer früher : Zidoo X9S / UncoreX / Xoro HST260S / Minix Neo X8-H / HiMedia Q10-II / DVico TViX M6500-A
    Fernseher : Samsung UE48H6600 + LG 32LA6608
    Sat-Receiver : VU+ Ultimo4K mit VTi-Team-Image 11.0.2
    AVR : Denon AVR-X 3300W
    Boxen : Energy Encore 5.1 - alt aber immer noch super! - Decken-LS folgen nach nächster Renovierung
    NAS : Synology DS-1817+ mit 5 * 4TB WD red
    Netzwerk : GB-LAN mit HP-Switch 1810-24Gv2 und AVM Fritzbox 7390
  • War ich verrückt finde das ich zeroconf gar nicht sehe (siehe Screenshot)
    Und das es vielleicht deswegen nicht funktioniert bzw Probleme mit sich bringt
    PS4, Synology DS413 mit 2 mal 4 TB 24/7 Seagate sowie 2 mal 3 TB 24/7 Seagate, Dune Smart D1, Samsung 3D Blu Ray Player, Samsung UE55H6770, Onkyo TX-NR646, Dolby Atmos Onkyo Zusatzlautsprecher
  • Odiwan schrieb:

    War ich verrückt finde das ich zeroconf gar nicht sehe (siehe Screenshot)
    Allerdings komisch ... bei mir kann ich genau an der im Screenshot dargestellten Stelle ZeroConf aktivieren ...

    ... und nach einem Neustart funktioniert nun auch Yatse in Verbindung mit meinem Win10-Kodi 17.4 - schnell geht beim ersten Aufruf anders (weil die App die Datenbanken ausliest), aber es funzt.

    Vielleicht solltest Du mal ein anderes Skin versuchen, um an die Einstellungen ran zu kommen.
    Viele Grüsse
    messer

    PS: Den Like-Button zu drücken, tut nicht weh!
    -----------------------------------------------------------------------------------------------------------------------------------
    Spoiler anzeigen
    HTPC : Zotac CI540, 8GB RAM, 250GB SD, WIn10Pro x64, Kodi 17.3
    Mediaplayer aktuell : ./.
    Mediaplayer früher : Zidoo X9S / UncoreX / Xoro HST260S / Minix Neo X8-H / HiMedia Q10-II / DVico TViX M6500-A
    Fernseher : Samsung UE48H6600 + LG 32LA6608
    Sat-Receiver : VU+ Ultimo4K mit VTi-Team-Image 11.0.2
    AVR : Denon AVR-X 3300W
    Boxen : Energy Encore 5.1 - alt aber immer noch super! - Decken-LS folgen nach nächster Renovierung
    NAS : Synology DS-1817+ mit 5 * 4TB WD red
    Netzwerk : GB-LAN mit HP-Switch 1810-24Gv2 und AVM Fritzbox 7390
  • messer schrieb:

    Odiwan schrieb:

    War ich verrückt finde das ich zeroconf gar nicht sehe (siehe Screenshot)
    Allerdings komisch ... bei mir kann ich genau an der im Screenshot dargestellten Stelle ZeroConf aktivieren ...
    ... und nach einem Neustart funktioniert nun auch Yatse in Verbindung mit meinem Win10-Kodi 17.4 - schnell geht beim ersten Aufruf anders (weil die App die Datenbanken ausliest), aber es funzt.

    Vielleicht solltest Du mal ein anderes Skin versuchen, um an die Einstellungen ran zu kommen.
    das habe ich natürlich..Standard skin von kodi 17.4... Nichts fehlende zeroconf
    Ebenso beim Titan skin

    Leider..
    PS4, Synology DS413 mit 2 mal 4 TB 24/7 Seagate sowie 2 mal 3 TB 24/7 Seagate, Dune Smart D1, Samsung 3D Blu Ray Player, Samsung UE55H6770, Onkyo TX-NR646, Dolby Atmos Onkyo Zusatzlautsprecher
  • Neu

    Odiwan schrieb:

    das habe ich natürlich..Standard skin von kodi 17.4
    Dann nimm doch mal den ollen Confluence oder wie der heisst, ob es da auch so ist.

    Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Neu

    Hi Cheffe,

    bereits getestet:

    leider auch das Gleiche
    Dateien
    PS4, Synology DS413 mit 2 mal 4 TB 24/7 Seagate sowie 2 mal 3 TB 24/7 Seagate, Dune Smart D1, Samsung 3D Blu Ray Player, Samsung UE55H6770, Onkyo TX-NR646, Dolby Atmos Onkyo Zusatzlautsprecher