Q10 Pro und Player

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Q10 Pro und Player

    Helo again,

    heute ist mein HiMedia Q10 Pro 4K Ultra HD gekommen, der erste eindruck ist jedenfalls schon mal deutlich besser als der des Zappiti.

    Sicherlich hat der ein oder andere schon befürchtet das ich wieder Fragen stelle :thumbup: Ich will ja keinen Entäuschen daher leg ich mal los.
    Nach der Installation des XBMC/Wrapper und dem erneutem Kodi start, kam natürlich die Mutter der Fragen "welchen Player". Wie mir aufgetragen wurde, habe ich den Google Media Player ausgewählt. Nun habe ich das Problem dass ich beim Q10 mit Google Player keine Möglichkeit den Film vor oder zurück zu spulen habe, auch Sprünge gehen nicht, keine Taste auf der Fernbedienung fühlt sich dafür zuständig. Wähle ich beim nächsten Videostart z.B. den VideoPlayer (com.himedia.android.videoplayer) gehen zumindest die definierten Sprünge vor und zurück. Ausserdem ist bei diesem Player auch das Menü (Menütaste) vorhanden, bei Google Player leider nicht. Da ich jetzt erstmal nur am Testen bin weiß ich nicht um die Nachteile des Players wie zB. beim 5.1 oder Passtrough oder oder.

    Meine Frage an Euch was spricht gegen diesen Player?

    Kodi ist im übrigen nur in der Standard-Einstellung installiert, keine Skins oder Addons oder spezifische Anpassungen.



    Im übrigen habe ich mit dem Q10 folgende Platten erfolgreich getestet:

    Seagate 4TB ST 400VM0000
    WD Green 4TB WD40EZRX
  • Sorry aber das muss ich Dir leider mal sagen !

    Dein Problem ist, das Du einfach nicht liest, was mit den Boxen so los ist, erst stellst Du Dir den Zappi hin und nun den Q10-Pro und dann machst Du das, was hier NIE auch nur im entferntesten beschrieben wurde .

    Wenn Du da mal in Ruhe drüber nachdenkst, dann melde Dich und ich will gerne supporten, so weigere ich mich einfach.

    Hier das High Light.!!!!

    UH1959 schrieb:

    Wie mir aufgetragen wurde, habe ich den Google Media Player ausgewählt
    Das zeige mir mal, wo Dir das für einen Himedia so aufgetragen wurde.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Administrator,

    ich weiß jetzt gar nicht wie ich schreiben darf um dich nicht wieder zu erzürnen. Aber wenn du mal ehrlich zu dir bist, musst du zugeben das du bei deinen Antworten den Hilfesuchenden häufig als absoluten Volldeppen hinstellst. Ich habe mittlerweile unzählige Posts von dir lesen dürfen in dem du zu gern darauf hinweist das der Fragende nichts liest. Da breche ich doch mal die Lanze und behaupte, natürlich lesen wir. Jedoch zum einen wissen wir oft nicht wie wir das zu suchende als passenden Suchtext verfassen können um das Boardmittel "Suche" auch effektiv nutzen zu können. Und zum zweiten schweifen die Treffer leider all zu oft, kurz danach vom Thema ab. Und du als Support(er), der hier jeden Eintag kennt, darfst nicht auf jemanden zurück schließen der gerade in Board gekommen ist und tausend Post´s vor sich hat. Bitte erinnere dich an deine Anfänge zurück, in denen du auch vor einem lächerlich kleinem Problem verzweifelt bist. Nicht jeder hat den Status inne den du hast, diesen hast du dir sicherlich in vielen Jahren angeeignet. Ich z.B. bin Fachmann für Datenbank Kryptographie, du kannst mir glauben das auch ich gelegentlich den Glauben an den Menschen verliere wenn ich als Support(er) konsulitiert werde, aber hey für dem Gegenüber ist das Wissen darüber nun mal nicht selbstverständlich. Was vor bald 40 Jahren in mein Studium für mich alles als mysteriös galt ist heute lächerlich banal.

    Ich hoffe auf deine Einsicht und das nötige Verständnis für uns Normalos, wir suchen Hilfe, du kannst Sie uns geben. Keiner von uns ist darauf aus dich zu Ärgern oder sonst was. Ich persönlich habe große Achtung vor deinen profunden Kenntnissen und bin froh das du diese sozusagen "Ehrenamtlich" an uns weitergibst. Dafür meinen ehrlichen Respekt.

    Und nun zu deiner Frage: Ich kann es dir nicht zeigen da du es mir so nicht Aufgetragen hast. Meine Irrige Annahme basierte auf dein Tutorial-Video für den EWAT, nach dem ich das mindesten 10 mal für den Zappiti durchexerziert hatte, bin ich schematisch mit dem Q10 genaus verfahren. ;(

    User-Fazit: Es tut mir Leid für die Unterstellung, es tut mir Leid für blöde Fragen und es tut mir Leid das ich nicht alles was ich suche auch gleich via Suche finde.

    Admin-Fazit: Nimm es lockerer, nur so macht es dir auch weiterhin Spaß.

    PS: Ich hoffe Dir nicht zu Nahe gekommen zu sein aber wir User sind hier um Antworten auf unsere fragen zu bekommen.

    LG Uwe
  • Mit kurzen Worten !

    Gehe in die Android Apss Deines Himedias, öffne die App Wrapper, alles weitere sollte dann recht einfach sein.

    Ich rede hier nicht vom XBMC / KODIWrapper. Aller Wahrscheinlichkeit, hast Du noch nicht bemerkt, das der Himedia seinen eigenen Wrapper an. Wenn Du diesen nicht nutzen willst, dann geht es hier weiter

    Videoabspielfehler beim Stoppen des Videos

    Q10-II eMMC und Wrapper

    oder auch hier in unserem YT Channel youtube.com/AndroidMediaplayerde

    Und glaube mir, ich bin auch schon Älter, bevor ich zu dem Ganzen hier gekommen bin, habe ich mich durch WEB gesucht und selber probiert, vieles ist Selfmade und Hilfe der hier postenden Community.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED