X9s und diverse Kodi Versionen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • X9s und diverse Kodi Versionen

    Hallo,

    möchte hier nur mal meine persöhnlichen Erfahrungen kundtun.

    Betrifft das Abspielen mit dem GoogleVideoplayer mit Wrapper oder dem ZDMC.

    1.) Kodi 17.4 Sobald verschiedene ISO Dateien nacheinander gespielt werden, stürzt Kodi ab. Z.b. BD Iso, dann DVD Iso, 3DBD Iso, nochmal 3D Iso..Abstrurz g_skep
    2.) SPMC 16 Hier scheint das ganz gut zu laufen mit dem Wrapper. Dafür ist PVR mit dem MediaPortal Plugin etwas zäher g_smile
    3.) ZDMC 17.4 Gleiche Symptome wie beim Kodi 17.4 manchmal 1-2 Filme mehr, dann aber auch Absturz g_down
    4.) ZDMC 16 Hab hier nur eine Version gefunden an der man keine Sprache einstellen kann. -> Wenn jemand eine andere Version hat bitte melden 8o

    Für mich steht und MEINE Konfig stellt gerade nur das SPMC eine einigermaßen sichere Lösung dar. Ich hoffe dass diese Heimkino APP irgendwann locale
    Infos (*.nfo) nutzen kann. Auch glaube ich, dass es an Kodi 17.x liegt dass es bei Aufruf eines externen Players zu abstürzen kommt. Kann man auch im Zidoo Forum lesen. Bin zum Glück nicht der einzigste.

    Gruß

    Cine
    Mede8r 1000 X3D, IconBit XDs 1003, ZIDOO X9s, Raspberry PI 3, LG 55 659S, Onkyo TX-SR607,
    Wharfdale 2x Diamond 8.4 Front, 1x Diamond 8 Center, 4x Diamond 8 DFS Rear / Back, Eigenbau 2x Subwoofer mit Mivoc AWM 124 und Monacor SAM 300D Endstufe NAS: 2x Qnap (419PII und 412) Je 1x 4 TB und 3x 8TB intern und je 1x 3TB USB und 3TB eSATA.
  • ich nutzte zwar den X8, aber solche Fehler sind mir ehrlich gesagt noch nicht aufgefallen, ich nutzte zwar nur ZDMC aber auch da die 17.3 ;)
    Also wie in deinen Fall, immer wenn man 2oder3 isos hintereinander abspielen will , richtig ? Die werden normal mit der Stop Taste beendet und dann der nächste gestartet ?
    Von wo aus… . Festplatten oder NAS
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Moin,

    und das alles hast Du festgestellt mit einer sauberen Firmware Full Image Installation inkl. KODI 17.4 und XBMC/Wrapper !?

    Cine schrieb:

    Für mich steht und MEINE Konfig stellt gerade nur das SPMC eine einigermaßen sichere Lösung dar. Ich hoffe dass diese Heimkino APP irgendwann locale
    Infos (*.nfo) nutzen kann.
    Seit wann kann SPMC keine NFO Daten verarbeiten, wenn doch SPMC auf dem SourceCode von KODI basiert.

    Um NFO Dateien zu verarbeiten benötige ich im übrigen kein KODI, nur dieses als kleines Info.


    Cine schrieb:

    Auch glaube ich, dass es an Kodi 17.x liegt dass es bei Aufruf eines externen Players zu abstürzen kommt. Kann man auch im Zidoo Forum lesen. Bin zum Glück nicht der einzigste.
    In dem Forum wird so viel geschrieben und nur in 20 % der Fälle auch wirklich auf ein Problem eingegangen, daher denke ich nicht dass das Zidoo Forum Maßstab für Problemlösungen ist, zu mindestens nicht, wenn es ans eingemachte geht.

    Kurz um, wir sind immer Dankbar über Infos, nur dann bitte auch gleich mit allen Details, was Du denn noch so alles in Deinem KODI mit reingehaun hast.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • hi,


    Lony schrieb:

    Moin,

    und das alles hast Du festgestellt mit einer sauberen Firmware Full Image Installation inkl. KODI 17.4 und XBMC/Wrapper !?
    Ja


    Lony schrieb:

    Seit wann kann SPMC keine NFO Daten verarbeiten, wenn doch SPMC auf dem SourceCode von KODI basiert.
    Es ging nicht um Kodi, sonder um die Heimkino App.



    Cine schrieb:

    Für mich steht und MEINE Konfig stellt gerade nur das SPMC eine einigermaßen sichere Lösung dar. Ich hoffe dass diese Heimkino APP irgendwann locale
    Infos (*.nfo) nutzen kann.


    Lony schrieb:

    Kurz um, wir sind immer Dankbar über Infos, nur dann bitte auch gleich mit allen Details, was Du denn noch so alles in Deinem KODI mit reingehaun hast.
    Probleme treten mit einem nackten Kodi auf.


    Gruß

    Cine
    Mede8r 1000 X3D, IconBit XDs 1003, ZIDOO X9s, Raspberry PI 3, LG 55 659S, Onkyo TX-SR607,
    Wharfdale 2x Diamond 8.4 Front, 1x Diamond 8 Center, 4x Diamond 8 DFS Rear / Back, Eigenbau 2x Subwoofer mit Mivoc AWM 124 und Monacor SAM 300D Endstufe NAS: 2x Qnap (419PII und 412) Je 1x 4 TB und 3x 8TB intern und je 1x 3TB USB und 3TB eSATA.
  • Cine schrieb:

    Für mich steht und MEINE Konfig stellt gerade nur das SPMC eine einigermaßen sichere Lösung dar. Ich hoffe dass diese Heimkino APP irgendwann locale
    Infos (*.nfo) nutzen kann.
    Für Dich quote ich das gerne noch einmal, das ist der Satz den Du hier geschrieben hast und wenn ich den lese, dann bezieht es sich auf SPMC und SPMC ist nichts anderes wie KODI. Die Heimkino App ist doch völlig aussen vor, die nutze ich eh nicht, dafür langt mir dann schon der Archos, der im übrigen auch NFO verarbeitet. Wenn denn SPMC nicht gemeint ist, dann einfach bitte den Satz ordentlich formulieren.

    Nun verarbeite ich auch sehr viel ISO und dergleichen und mir sind diese Probleme, die Du da hast, nie aufgefallen, entsprechend sind auch die Rückmeldungen hier im Forum. Immerhin stehen hier schon einige Threads in Sachen RTD1295.

    Warum Du nun und noch ein paar Leute aus dem Zidoo Forum, derartige Probleme haben, kann ich nicht sagen, da hier in diesem Thread auch keine Details gepostet werden. Fakt ist aber, das komischerweise diese krassen Probleme bis zu uns noch nicht durchgedrungen sind, wir uns aber gerne damit beschäftigen.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • das alles ist nicht gerade detailiert von dir beschrieben und kann auch so nicht ins rechte Licht gesetzt werden :huh:
    Danke
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Hi,

    Berny schrieb:

    ich nutzte zwar den X8, aber solche Fehler sind mir ehrlich gesagt noch nicht aufgefallen, ich nutzte zwar nur ZDMC aber auch da die 17.3
    Also wie in deinen Fall, immer wenn man 2oder3 isos hintereinander abspielen will , richtig ? Die werden normal mit der Stop Taste beendet und dann der nächste gestartet ?
    Von wo aus… . Festplatten oder NAS
    wenn ich bei BD Isos bleibe keine Probleme. Abstürze sind auch nicht exakt reproduzierbar. Aber sobald Filme unterschidlicher Art (BD.iso, 3DBD.iso und DVD.iso in unterschiedlicher Reihenfolge gestartet und wieder gestoppt werden, dann kommt irgendwann ein Absturz. Am empfindlichsten sind wohl die 3D Filme. Manchmal schaltet auch der Fernseher nicht mehr zurück. Keine Kodi Oberfläche zum OK drücken. Das ist aber sehr selten, und vermutlich woanders zu suchen. Und alles per NAS. Festplatte kommt gar nicht Frage.

    Filme werden mit der Zurücktaste 2x Drücken beendet. Damach kommt ja das OK Fenster. Dieses kommt auch nicht immer, dafür aber beim 2. oder 3. Film dafür mit 2-3 mal dem selben Text. Ich vermute mal, es hängt irgendwo mit der 17er und dem Aufruf und Beenden des ext. Players zusammen. Aber was es geanu ist, wird wohl nicht so schnell zu klären sein. Vielleicht auch mit dem mounten der SMB`s.

    Habe ja in einem anderen Thema das mit NFS beschrieben. Somit kann auch sein dass es bei SMB ein anderes Problem gibt.

    Ist auch nicht tragisch, da ja mein Mede8r läuft. Den Zidoo sehe ich als Bastelvertreib an.

    Schade dass es kein natives brauchbares Mediacenter vom Hersteller gibt das sich an Scraper Standards wie z.B YamJ hält.
    Die mitgelieferte "Heimkino" App spielt zuverlässig ab, aber die Metadatenanbindung ist ein Horror..

    Ich nutze MyMovies und das bietet für viele Player Metadaten an. Auch für XMBC/Kodi. Somit kann ich den Meede8r UND Kodi
    parallel nutzen ohne die Daten doppelt zu suchen - sammeln.

    Expand the Use of Your Collection with Metadata
    The Collection Management can save metadata to use for a variety of different units and contexts, as well as saving the front cover and high-quality backdrops in the movie folder. The supported metadata types are:
    Gruß

    Cine
    Mede8r 1000 X3D, IconBit XDs 1003, ZIDOO X9s, Raspberry PI 3, LG 55 659S, Onkyo TX-SR607,
    Wharfdale 2x Diamond 8.4 Front, 1x Diamond 8 Center, 4x Diamond 8 DFS Rear / Back, Eigenbau 2x Subwoofer mit Mivoc AWM 124 und Monacor SAM 300D Endstufe NAS: 2x Qnap (419PII und 412) Je 1x 4 TB und 3x 8TB intern und je 1x 3TB USB und 3TB eSATA.
  • gut dann teste ich das gern mal so durch , Antwort bekommst du am späten Nachmitag ;)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Lony schrieb:

    Warum Du nun und noch ein paar Leute aus dem Zidoo Forum, derartige Probleme haben, kann ich nicht sagen, da hier in diesem Thread auch keine Details gepostet werden. Fakt ist aber, das komischerweise diese krassen Probleme bis zu uns noch nicht durchgedrungen sind, wir uns aber gerne damit beschäftigen.
    Nun, diese habe ja erst Probleme ab dem ZDMC 17.x bekommen. Daher sind einige wieder zurück zur 16er. Wollte ich ja auch, aber bei dem Fullimage ist nach dem löschen des 16er und Install der 17.4 er keine apk im SYS. Also habe ich im Netz nach einer 16er gesucht, diese kann aber die Sprache warum auch immer nicht ändern.

    Gruß

    Cine
    Mede8r 1000 X3D, IconBit XDs 1003, ZIDOO X9s, Raspberry PI 3, LG 55 659S, Onkyo TX-SR607,
    Wharfdale 2x Diamond 8.4 Front, 1x Diamond 8 Center, 4x Diamond 8 DFS Rear / Back, Eigenbau 2x Subwoofer mit Mivoc AWM 124 und Monacor SAM 300D Endstufe NAS: 2x Qnap (419PII und 412) Je 1x 4 TB und 3x 8TB intern und je 1x 3TB USB und 3TB eSATA.
  • Cine schrieb:

    Nun, diese habe ja erst Probleme ab dem ZDMC 17.x bekommen. Daher sind einige wieder zurück zur 16er. Wollte ich ja auch, aber bei dem Fullimage ist nach dem löschen des 16er und Install der 17.4 er keine apk im SYS. Also habe ich im Netz nach einer 16er gesucht, diese kann aber die Sprache warum auch immer nicht ändern.
    Und keiner ist mal auf die Idee gekommen, aus einem Full Image wie zbs. 1.2.7 eine ZDMC rauszuholen und das auch nicht im Zidoo Forum g_confused :P Sorry da kann ich mir aber nun wirklich ein lächeln nicht verkneifen.

    Im übrigen frage ich mich natürlich an dieser Stelle, ob die Probleme nun nur in den Custom Versionen von Zidoo und den Unsupported Versionen auftauchen, denn da gibt es im heiligem Zidoo Forum ja auch so manchen Thread.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Cine schrieb:

    wenn ich bei BD Isos bleibe keine Probleme. Abstürze sind auch nicht exakt reproduzierbar. Aber sobald Filme unterschidlicher Art ( BD.iso, 3DBD.iso und DVD.iso in unterschiedlicher Reihenfolge gestartet und wieder gestoppt werden, dann kommt irgendwann ein Absturz. Am empfindlichsten sind wohl die 3D Filme. Manchmal schaltet auch der Fernseher nicht mehr zurück. Keine Kodi Oberfläche zum OK drücken. Das ist aber sehr selten, und vermutlich woanders zu suchen. Und alles per NAS. Festplatte kommt gar nicht Frage.

    Filme werden mit der Zurücktaste 2x Drücken beendet. Damach kommt ja das OK Fenster. Dieses kommt auch nicht immer, dafür aber beim 2. oder 3. Film dafür mit 2-3 mal dem selben Text. Ich vermute mal, es hängt irgendwo mit der 17er und dem Aufruf und Beenden des ext. Players zusammen. Aber was es geanu ist, wird wohl nicht so schnell zu klären sein.
    so bin dem mal bei gegangen und deine Vorgehensweise durchgespielt :whistling:
    als erstes eine 3D iso ....5min
    dann eine noch eine 3D ....5min
    dann eine BD iso ....5min
    dann mal eine mkv ...5min
    dann eine DVD iso ...5min

    alles unter ZDMC 17.1 und alle sind auf NAS g_wink

    kein Absturz oder jegliches

    und den Tipp von @Lony mal in Betracht gezogen g_wink play.google.com/store/apps/det…diacenter.videofree&hl=de
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Berny schrieb:

    kein Absturz oder jegliches
    Mal abgesehen davon, das ich dergleichen auch nicht habe, was soll die Disc Jockey Sache überhaupt, 5 min da und 5 min hier, so ein Quatsch. Ich sag ja, bloß nicht ins Zidoo Forum schauen, da wird man nur Blind hrhr
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    m übrigen frage ich mich natürlich an dieser Stelle, ob die Probleme nun nur in den Custom Versionen von Zidoo und den Unsupported Versionen auftauchen, denn da gibt es im heiligem Zidoo Forum ja auch so manchen Thread.
    ich hatte die ZDMC 17.4 von Zidoo...ZDMC 17.4

    Gruß

    Cine
    Mede8r 1000 X3D, IconBit XDs 1003, ZIDOO X9s, Raspberry PI 3, LG 55 659S, Onkyo TX-SR607,
    Wharfdale 2x Diamond 8.4 Front, 1x Diamond 8 Center, 4x Diamond 8 DFS Rear / Back, Eigenbau 2x Subwoofer mit Mivoc AWM 124 und Monacor SAM 300D Endstufe NAS: 2x Qnap (419PII und 412) Je 1x 4 TB und 3x 8TB intern und je 1x 3TB USB und 3TB eSATA.
  • Berny schrieb:

    so bin dem mal bei gegangen und deine Vorgehensweise durchgespielt
    als erstes eine 3D iso ....5min
    dann eine noch eine 3D ....5min
    dann eine BD iso ....5min
    dann mal eine mkv ...5min
    dann eine DVD iso ...5min

    alles unter ZDMC 17.1 und alle sind auf NAS

    kein Absturz oder jegliches
    Ok.... g_confused Danke für Deinen Test.....sollte mal die 17.1 drauf werfen.. g_rolleyes

    Irgendwo wird der Hund begraben sein.... Für mich nur komisch dass eben mit SPMC 16 mit der gleichen Einstellung alles nahezu gut geht,
    mit der Kodi 17.4 nicht. Naja, ist wiegesagt nicht schlimm. Das ist eine Herausforderung g_igitt g_biggrin



    Gruß Manne
    Mede8r 1000 X3D, IconBit XDs 1003, ZIDOO X9s, Raspberry PI 3, LG 55 659S, Onkyo TX-SR607,
    Wharfdale 2x Diamond 8.4 Front, 1x Diamond 8 Center, 4x Diamond 8 DFS Rear / Back, Eigenbau 2x Subwoofer mit Mivoc AWM 124 und Monacor SAM 300D Endstufe NAS: 2x Qnap (419PII und 412) Je 1x 4 TB und 3x 8TB intern und je 1x 3TB USB und 3TB eSATA.
  • Cine schrieb:

    ich hatte die ZDMC 17.4 von Zidoo...ZDMC 17.4
    Danke also alles Custom Versionen und mit welcher Version warst Du denn nun zufrieden, nur mit SPMC oder auch mit der Zidoo 16.X
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Danke also alles Custom Versionen und mit welcher Version warst Du denn nun zufrieden, nur mit SPMC oder auch mit der Zidoo 16.X
    Custom ??? Nix original von Zidoo?

    Also die SPMC mit Wrapper läuft soweit stabil. Die ZDMC 16.x hab ich Depp ja gleich gekillt...wegen der 17.3...
    Jetzt habe ich gerade mal die ZDMC 17.1....und die scheint auch nach starten von X Filmen nicht abzukacken....Jetzt
    lass ich gerade die nfos laden.... dann wieder testen. Quasi herantasten. Bei der SPMC läuft auch das Mediaportal Plugin, C*nv*nt, Radio Plugin und WakeonLan für den WHS.... Das Werde ich nun mit der 17.1 auch gaaaaanz langsam versuchen heranzutasten.
    Bei der ZDMC 17.4 ging der Mediaportal Plugin z.B. gar nicht.

    Auch Interessant...die Dateigrößen...ZDMC 17.1 127,7 MB, die anderen so um die 70-80 MB

    Ich empfinde, dass bei dem Kodi 17.4+Wrapper die Zeit des anspielens und des Beendens irgendwie flotter ist, und vielleicht deswegen das Kodi aus dem Tritt kommt. Nunja, ist eher ne Mutmaßung...

    Gruß

    Cine
    Mede8r 1000 X3D, IconBit XDs 1003, ZIDOO X9s, Raspberry PI 3, LG 55 659S, Onkyo TX-SR607,
    Wharfdale 2x Diamond 8.4 Front, 1x Diamond 8 Center, 4x Diamond 8 DFS Rear / Back, Eigenbau 2x Subwoofer mit Mivoc AWM 124 und Monacor SAM 300D Endstufe NAS: 2x Qnap (419PII und 412) Je 1x 4 TB und 3x 8TB intern und je 1x 3TB USB und 3TB eSATA.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Cine ()

  • Cine schrieb:

    Custom ??? Nix original von Zidoo
    Doch ZHidoo, man sagt da nur Custom zu, da dieses eine KODI ist, die von Zidoo modifiziert wurde, indem Zidoo den Nativen Player eingebettet hat.

    Aber wenn Du mit der ZDMC 16.x zufrieden wrst, dann sag einfach in welchem Image die drin war, dann kannste die kriegen, ist doch keine grosse Sache ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hier die ZDMC 16.4.8. aus der Firmware 1.2.7

    drive.google.com/open?id=0BwStgVFd8KtWRWRJVkpIS3ltVWM

    Sofern Du die noch benötigst.

    Allerdings weiss ich nicht ob diese bei den ganzen Updates die Zidoo so vollzogen hat, einwandfrei dann läuft.

    Musst Du ausprobieren.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi,

    klar werde ich die testen.

    Bei der 17.1er hab ich nun NACH all den Filminfos wieder die gleichen Abstürze.
    Könnte also auch ein Speicherproblem sein ab 17 sein...
    Danach Neustart, das gleiche wieder, dann wieder Neustart und die SPMC...läuft..

    Komisch..

    Jetzt mal Pause g_igitt und einfach Film guggen g_cool

    Gruß

    Cine
    Mede8r 1000 X3D, IconBit XDs 1003, ZIDOO X9s, Raspberry PI 3, LG 55 659S, Onkyo TX-SR607,
    Wharfdale 2x Diamond 8.4 Front, 1x Diamond 8 Center, 4x Diamond 8 DFS Rear / Back, Eigenbau 2x Subwoofer mit Mivoc AWM 124 und Monacor SAM 300D Endstufe NAS: 2x Qnap (419PII und 412) Je 1x 4 TB und 3x 8TB intern und je 1x 3TB USB und 3TB eSATA.
  • Konnte es doch nicht lassen....
    Kann sein dass für die 16 etwas Down ist, kann nicht auf deutsch umstellen.
    Fehlermeldung bei Kodi Add-on repository....Could not connect to repository g_censore g_fies lol

    Gruß

    Cine
    Mede8r 1000 X3D, IconBit XDs 1003, ZIDOO X9s, Raspberry PI 3, LG 55 659S, Onkyo TX-SR607,
    Wharfdale 2x Diamond 8.4 Front, 1x Diamond 8 Center, 4x Diamond 8 DFS Rear / Back, Eigenbau 2x Subwoofer mit Mivoc AWM 124 und Monacor SAM 300D Endstufe NAS: 2x Qnap (419PII und 412) Je 1x 4 TB und 3x 8TB intern und je 1x 3TB USB und 3TB eSATA.