TinyMediaManager und animated posters

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • macze schrieb:

      Vielen Lieben Dank!!!
      wenn spezielle Fragen dazu sind ,mach ein eigenes neues Thema auf g_wink
      ich versuche dann so gut es geht zu helfen :D bei der fein Einstellung ;)
      LG Berny

      Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


      Herzlich
      Willkommen
    • sven29da schrieb:

      Hat schon was Berny :thumbsup:

      Aber wenn hier die TMM Spezis sind :D mal die Frage ob Du/Ihr es wisst, wie man als Spender ein neu aufgesetztes TMM auf "Gespendet" setzt?

      Schönes WE
      Sven
      Einfach wieder Deine Emailadresse eingeben .. der gleicht das mit einer DAtenbank bei den TMM Betreibern ab und schon hast Du Deine Rechte wieder

      So habe ich das zumindest immer gemacht
      PS4, QNAP TVS-671 mit 6 mal 4 TB 24/7 Seagate ,Samsung 3D Blu Ray Player, Samsung UE55H6770, Onkyo TX-NR646, Dolby Atmos Onkyo Zusatzlautsprecher
    • Odiwan schrieb:

      Einfach wieder Deine Emailadresse eingeben .. der gleicht das mit einer DAtenbank bei den TMM Betreibern ab und schon hast Du Deine Rechte wieder
      und genau das hab ich doch gezeigt gr_ihhhh und bei dir fehlt noch der Nutzer g_lol
      LG Berny

      Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


      Herzlich
      Willkommen
    • DAs konnte ich nicht sehen, da das Video nicht verfuegbar ist, weenn ich drauf klicke

      sorry..

      Bin draussen
      PS4, QNAP TVS-671 mit 6 mal 4 TB 24/7 Seagate ,Samsung 3D Blu Ray Player, Samsung UE55H6770, Onkyo TX-NR646, Dolby Atmos Onkyo Zusatzlautsprecher
    • Odiwan schrieb:

      DAs konnte ich nicht sehen, da das Video nicht verfuegbar ist, weenn ich drauf klicke

      sorry..

      Bin draussen
      wieso Post 16 :D
      Das andere hab ich raus genommen, da zu viel Infos drin waren und ich dachte du hättest es gesehen ;)
      Aber Post 16 ist noch aktiv :D
      Und ich wollte dich nicht ärgern :)
      LG Berny

      Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


      Herzlich
      Willkommen
    • Berny schrieb:

      wenn spezielle Fragen dazu sind ,mach ein eigenes neues Thema auf

      macze schrieb:

      Wie bekomme ich denn die CD in Kodi angezeigt?
      Kann mir da einer helfen?
      g_wink g_wink
      LG Berny

      Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


      Herzlich
      Willkommen
    • Berny schrieb:

      Odiwan schrieb:

      DAs konnte ich nicht sehen, da das Video nicht verfuegbar ist, weenn ich drauf klicke

      sorry..

      Bin draussen
      wieso Post 16 :D Das andere hab ich raus genommen, da zu viel Infos drin waren und ich dachte du hättest es gesehen ;)
      Aber Post 16 ist noch aktiv :D
      Und ich wollte dich nicht ärgern :)
      Das mit dem Draussen hatte ich wortwoertlich gemeint.
      Ich dachte halt Du haettest in diesem Video gezeigt, wie das bei Dir aussah.
      Ich war aber mit dem Handy unterwegs und habe da wohl auch was ueberlesen/sehen

      ncihtdestotrotz... kein Groll kein Beleidigt sein... Alles gut
      PS4, QNAP TVS-671 mit 6 mal 4 TB 24/7 Seagate ,Samsung 3D Blu Ray Player, Samsung UE55H6770, Onkyo TX-NR646, Dolby Atmos Onkyo Zusatzlautsprecher
    • soo ich habe nun einen workaround mit den Machern von TMM erstellt, nachdem ich noch 2 bugs bei den animatedposters schnittstelle gefunden hatte.

      In den Settings unter Filme -> Bilder, alles abhaken ausser animated Posters
      Anschliessend einen rescrape der Filme machen(z.b. automatisch -- beste Treffer nehmen)-> dort alles abhaken ausser Artwork

      nun werden bei den Filmen nur die Grafiken kontrolliert und mit gifs versehen sofern vorhanden

      LG PAtrick
      PS4, QNAP TVS-671 mit 6 mal 4 TB 24/7 Seagate ,Samsung 3D Blu Ray Player, Samsung UE55H6770, Onkyo TX-NR646, Dolby Atmos Onkyo Zusatzlautsprecher
    • hier sind die beiden Fenster
      das Erste aus den Settings

      das 2te, wenn man filme markiert hat-> rechte Maustaste -> Automatisch suchen und Scrapen
      Dateien
      • 1.JPG

        (50,5 kB, 12 mal heruntergeladen, zuletzt: )
      • 2.JPG

        (47,66 kB, 14 mal heruntergeladen, zuletzt: )
      PS4, QNAP TVS-671 mit 6 mal 4 TB 24/7 Seagate ,Samsung 3D Blu Ray Player, Samsung UE55H6770, Onkyo TX-NR646, Dolby Atmos Onkyo Zusatzlautsprecher
    • was hast du für eine Version :?: :?:
      denn bei mir fehlt der animatedPosters 1.1-Snapshot g_shocked

      2017-10-13_17h33_30.jpg
      LG Berny

      Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


      Herzlich
      Willkommen
    • Habe auch nur 1.0, wahrscheinlich mal alles deinstallieren und die neueste Version installieren, eventuell beim Update nicht eingepflegt worden.

      Gruss Lony
      Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
      TV :Sony KD-75XD9405, SONY KDL 52LX905
      SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
      AVR Denon X4200W
      SOUNDSYSTEM :Teufel System 6 THX 5.2.2
      NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
      , DS216Play - 2 x 2TB WD RED
    • Eine einfache Neuinstallation (nach Download der aktuellen Version) hat bei mir nichts gebracht.

      Mal schauen, woran es dann liegt...
      Viele Grüsse
      messer

      PS: Den Like-Button zu drücken, tut nicht weh!
      -----------------------------------------------------------------------------------------------------------------------------------
      Spoiler anzeigen
      HTPC: Zotac CI540, 8GB RAM, 250GB SD, WIn10Pro x64, Kodi 17.6
      Mediaplayer aktuell : Zidoo X9S
      Mediaplayer früher : UncoreX / Xoro HST260S / Minix Neo X8-H / HiMedia Q10-II / DVico TViX M6500-A
      Fernseher : Samsung UE48H6600 + LG 32LA6608
      Sat-Receiver : VU+ Ultimo4K mit VTi-Team-Image 14
      AVR: Denon AVR-X 3300W
      Boxen : Energy Encore 5.1 - alt aber immer noch super! - Decken-LS folgen nach nächster Renovierung
      NAS: Synology DS-1817+ mit 4 * 12TW WD Gold + 4 * 4TB WD red
      Netzwerk : GB-LAN mit HP-Switch 1810-24Gv2 und AVM Fritzbox 7390
    • Lony schrieb:

      mal alles deinstallieren und die neueste Version installieren, eventuell beim Update nicht eingepflegt worden.

      messer schrieb:

      Eine einfache Neuinstallation (nach Download der aktuellen Version) hat bei mir nichts gebracht.
      war mein erster Gedanke und hatte das auch gleich gemacht :D aber nichts zu machen :(

      ich hatte alle Versionen versucht :whistling:
      Pre-Release
      Nightly build die hatte eine andere versionsnummer ,aber auch da nix

      2017-10-13_19h25_24.jpg

      tinymediamanager.org/
      LG Berny

      Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


      Herzlich
      Willkommen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Berny ()

    • Vielleicht kann uns @Odiwan ja sagen, wo er das Plugin heruntergeladen hat ... bei meiner bisherigen Suche bin ich diesbezüglich nicht wirklich weiter gekommen.
      Viele Grüsse
      messer

      PS: Den Like-Button zu drücken, tut nicht weh!
      -----------------------------------------------------------------------------------------------------------------------------------
      Spoiler anzeigen
      HTPC: Zotac CI540, 8GB RAM, 250GB SD, WIn10Pro x64, Kodi 17.6
      Mediaplayer aktuell : Zidoo X9S
      Mediaplayer früher : UncoreX / Xoro HST260S / Minix Neo X8-H / HiMedia Q10-II / DVico TViX M6500-A
      Fernseher : Samsung UE48H6600 + LG 32LA6608
      Sat-Receiver : VU+ Ultimo4K mit VTi-Team-Image 14
      AVR: Denon AVR-X 3300W
      Boxen : Energy Encore 5.1 - alt aber immer noch super! - Decken-LS folgen nach nächster Renovierung
      NAS: Synology DS-1817+ mit 4 * 12TW WD Gold + 4 * 4TB WD red
      Netzwerk : GB-LAN mit HP-Switch 1810-24Gv2 und AVM Fritzbox 7390
    • evtl. ist er ja Beta Tester :) und da ist das mit drin ;)
      darum ja meine Frage nach seiner Version
      LG Berny

      Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


      Herzlich
      Willkommen
    • Dann warten wir mal auf @Odiwan , der uns ja dann bestimmt erzählen kann, wie man die Version erhällt, bzw. welche Version er da überhaupt fährt.

      Gruss Lony
      Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
      TV :Sony KD-75XD9405, SONY KDL 52LX905
      SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
      AVR Denon X4200W
      SOUNDSYSTEM :Teufel System 6 THX 5.2.2
      NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
      , DS216Play - 2 x 2TB WD RED