SMB Zugriff auf Windows 2008R2

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • SMB Zugriff auf Windows 2008R2

    Ich habe jetzt mehrere Tage nach einer Anleitung zum Verbinden einer Freigabe eines Win 2008R2 auf einem Zidoo gesucht. Mir werden alle möglichen Geräte in meinem Netzwerk nach der Suche angezeigt, nur dieser Server nicht. Auch ein manuelles Verbinden über das Menü ist bisher nicht geglückt. Es war für mich bisher auch nicht herauszufinden, ob bspw. die IP mit voran gestellten // oder \\ eingegeben werden muss. Auch ist mir nicht klar, ob der Benutzername mit Domain angegeben werden muss und wenn ja, in welchem Format.

    Ich habe schon länger einen raspi mit OpenELEC, damit funktioniert der Zugriff auf diesen Server. Ich habe auch schon die gleichen Einstellungen auf dem Zidoo getestet. Das war leider auch nicht erfolgreich... X(

    Vielleicht hat irgendjemand schon mal diese Kombination ans Laufen gebracht und den entscheidenden Tipp für mich!

    Danke im Voraus!
  • nochmal zum mitschreiben..

    Freigabe eines Win 2008R2 Servers zu -> Zidoo oder ?
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • Richtig, die Freigabe am Win 2008 soll mit dem Zidoo verbunden werden. Leider taucht der Server bei der Suche nicht auf. Ich sehe jedoch jede Menge andere Geräte aus meinem Netzwerk, nur halt diesen Server nicht. Auch ein manuelles Verbinden habe ich nocht nicht hinbekommen. Es kommt immer die gleiche Fehlermeldung, dass der Zidoo nicht connecten kann. Auf einem Raspi mit Openelec geht das jedoch. Meine Frage ist, wie die Daten richtig in die Felder eingeben werden müssen, um Fehler hier auszuschließen. Besonders interessant ist auch die Frage, ob der Benutzname mit Angabe der Domain angegeben muss und wenn ja, in welcher Form. Hab da schon diverse Kombinationen probiert, die leider alle nicht zum Erfolg führten.

    Gruß
    Jan
  • ich habe mir mal die Geschichte mit Openelec angesehen...Link

    zum Gedankenspiel mit smb Protokoll schau mal hier rein.. Link
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • Hallo Fred,

    Ich glaub, wir haben ein wenig aneinander vorbeigeredet. Ich meinte die SMB Verbindung aus der Heimkino App heraus. Die Heimkino App war bereits vorinstalliert und bietet die Möglichkeit per SMB oder NFS Netzwerklaufwerke zu verbinden. Ich habe leider nirgendwo eine Anleitung gefunden für das Ausfüllen der drei Felder für Adresse, User und Passwort. Es gibt da ja immer mehrere möglich Schreibweisen...

    Gruß
    Jan
  • Wenn ich mir das hier so durchlese, dann ...............

    Ist es denn nicht einmal möglich, sein Anliegen hier klar und deutlich nieder zu schreiben.

    1. Warum poste man nicht im richtigen Forum, immerhin dreh es sich um einen Zidoo
    2. Um welchen Zidoo handelt es sich
    3. Explizit ist zu erwähnen, das man im Zidoo das Home Theater oder in Deutrsch das Heimkino nutzt
    4. Der Windows 2008 RC2 wird unter beiden Protokollen nicht angezeigt, um eine Verbindung zu ermöglichen
    5. Welche Firmware ist auf dem Zidoo installiert
    6. Wurde dem WinServer eine feste IP zugewiesen, siehe Router Fritzbox
    7. Wird im Router der Zidoo gesehen und wurde diesem auch auch feste IP zugewiesen
    8. Schon mal unter Home Theater, bzw. Heim Kino, die Menu Taste der FB benutzt
    9. hier höre ich dann auf erst einmal

    Die Punkte sind erst einmal abzuarbeiten, damit man sich mal ein Bild machen kann.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Wenn ich mir das hier so durchlese, dann ...............

    Ist es denn nicht einmal möglich, sein Anliegen hier klar und deutlich nieder zu schreiben.

    1. Warum poste man nicht im richtigen Forum, immerhin dreh es sich um einen Zidoo

    Ich hatte das für zu allgemein gehalten, du kannst es aber gerne ins entsprechende Unterforum verschieben!

    2. Um welchen Zidoo handelt es sich

    Zidoo X8


    3. Explizit ist zu erwähnen, das man im Zidoo das Home Theater oder in Deutrsch das Heimkino nutzt

    Das hatte ich eigentlich geschrieben.

    4. Der Windows 2008 RC2 wird unter beiden Protokollen nicht angezeigt, um eine Verbindung zu ermöglichen

    Standardmäßig wird bei Windows das SMB Protokoll genutzt. Bei der entsprechenden Suche taucht der Server, wie gesagt nicht auf.

    5. Welche Firmware ist auf dem Zidoo installiert

    Letzte Firmware 1.4.12

    6. Wurde dem WinServer eine feste IP zugewiesen, siehe Router Fritzbox

    Server ist DHCP und DNS, bedingt durch die Windowsdomäne

    7. Wird im Router der Zidoo gesehen und wurde diesem auch auch feste IP zugewiesen

    Der Zidoo hat eine IP vom Win-Server bekommen

    8. Schon mal unter Home Theater, bzw. Heim Kino, die Menu Taste der FB benutzt

    Habe ich benutzt, aber da kommt man ja lediglich zu Menüpunkten, welche hier nicht weiterhelfen...

    9. hier höre ich dann auf erst einmal

    Ich hoffe, Du hast trotzdem noch die zündende Idee für mich :thumbsup:


    Die Punkte sind erst einmal abzuarbeiten, damit man sich mal ein Bild machen kann.

    Lony
  • So erst einmal verschoben.

    Den Rest schaue ich mir an, wenn ich zu Hause bin.

    Bitte beim nächsten mal nicht im Quote posten, das stört ein wenig und man sucht unnötig nach der Antwort.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • So dann bitte mal testen, egal ob Du nun mit dem Mediacenter arbeitest oder mit Heimkino

    Bei Mediacenter rauf auf SMB link, dann Menu Taste -- > Einstellungen --> Hinzufügen

    Bei Heimkino unten am Fussrand rüber auf den PC Monitor und da auf Benutzer definiert, hier geht es dann wieder weiter bei der GUI des Mediacenters.

    Dann mal die IP des Win Servers eingeben mit Benutzer und Passwort und schauen, ob dann der Server erreichbar ist.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Lony,

    Das hatte ich ja schon gemacht, leider ohne Erfolg. Die Frage war, wie bespw. die IP eingegeben weren soll:

    \\192.168.x,x oder //192.168.x.x oder smb://192.168.x.x usw.

    Da gibt es viele Möglichkeiten. Leider haben die, welche ich getestet habe, nicht zum Erfolg geführt.

    Gruß
    Jan
  • Bei dem Hinzufügen eines Servers im Mediacenter gibt es doch bei der Eingabemaske
    rechts neben dem Serverfeld ein kleines grünes Fragezeichen-Symbol. Da mal draufdrücken
    und du erhältst die möglichen Eingabemodi.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Hi JaLu,

    versuche mal dies hier.

    NTLMv2

    Ich hatte mit dem Zappiti und deren Mediacenter ähnliche Probleme mit den Qnaps,
    und sah nicht ein die Sicherheitsstufe herunter zu setzen. Aber auch mit Angabe der UNC Pfade war nix.
    Beim Zidoo (nahezu baugleich scheint dies aber besser zu sein. Finde den WHS 2011 ohne Probs.

    Cine
    2x ZIDOO X9s, DinoBot U5 Mini, Sony 65XE9005, Yamaha RX-V681 Wharfdale 2x Diamond 8.4 Front, 1x Diamond 8 Center, 4x Diamond 8 DFS Rear / Back, Eigenbau 2x Subwoofer mit Mivoc AWM 124 und Monacor SAM 300D Endstufe NAS: 5x Qnap (3x419PII, 1x412, 1x TS-832)