Schlechteres Bildqualität Himedia Q5 quad

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Schlechteres Bildqualität Himedia Q5 quad

    Hallo...

    Ich besitze eine Himedia Q5 Quad, aktuelle Firmware 3.0.3. Mir ist aufgefallen dass das Bildqualität bei YouTube schlechter ist als wenn ich YouTube direkt über Smart TV schaue. Das selbe ist mit IPTV. Wenn ich über Kodi mit Himedia schaue ist Bild schlechter als wenn ich IPTV direct über Smart TV mit Smart IPTV app schaue. Kann mir jemand tipp geben? Danke.

    Übrigens ich besitze ein Samsung Smart TV Curved, 65" 4K Auflösung. Welche Einstellungen muss ich am Himedia vornehmen? Danke nochmals.
  • Moin ,

    da gibt es keine Einstellung, um das Bild auf dem Niveau Deines Samsungs zu bekommen.

    Alles weitere wird hier auch ständig kommuniziert.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • DaveO88 schrieb:

    Bei YouTube bekommSt das hin mit der spezial YouTube App
    Du hast schon gesehen, das da ein Quad genutzt wird, im übrigen habe ich das dann mal in die richtige KAT geschoben.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED