Zidoo X9S - 2 USB-Festplatten werden nicht richtig erkannt?!

  • Zidoo X9S - 2 USB-Festplatten werden nicht richtig erkannt?!

    Hallo Zusammen!

    Wieder einmal ein Problem, worüber ich bei meinem ZidooX9S gestolpert bin.

    Ich betreibe meinen Mediaplayer mit 2 USB-Festplatten, jeweils 3TB.


    Wenn ich beide Festplatten einzeln anschließe, erkennt der Zidoo sie problemlos. Inhalt wird richtig angezeigt, mit den dazugehörigen Ordnern, perfekt!

    Schließe ich nun aber beide Festplatten gleichzeitig / nacheinander an, erkennt er sie nach wie vor, zeigt aber bei BEIDEN Festplatten, nur den Inhalt von EINER

    Festplatte an, zwar von der, die ich als erstes angeschlossen habe.

    Kennt jemand zufällig das Problem?

    Würde mich über eine Antwort freuen!

    Lg, Andy
  • beide direkt nebeneinander angeschlossen ? Wenn ja dann lass mal einen frei
    Hab auch das Problem das wenn ich nen Stick ansteck und neben dann gleich den unify Stick der Maus dann geht diese nicht nur wenn ich wie gesagt ein port frei lasse

    Kling komisch is aber so g_confused
    4K HDR TV KS9590 & KS9090 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • DaveO88 schrieb:

    beide direkt nebeneinander angeschlossen ? Wenn ja dann lass mal einen frei
    Hab auch das Problem das wenn ich nen Stick ansteck und neben dann gleich den unify Stick der Maus dann geht diese nicht nur wenn ich wie gesagt ein port frei lasse

    Kling komisch is aber so g_confused
    Danke für die rasche Antwort! :) Aber ich habe alle möglichen Steckoptionen durch an den 3 USB Ports des Zidoo. Außerdem nutze ich einen USB-Hub mit externer Stromversorgung, egal wie und wo ich die 2 Festplatten anschließe, sie sehen immer "gleich" aus.
  • AndyK91 schrieb:

    Wieder einmal ein Problem, worüber ich bei meinem ZidooX9S gestolpert bin.

    Ich betreibe meinen Mediaplayer mit 2 USB-Festplatten, jeweils 3TB.


    Wenn ich beide Festplatten einzeln anschließe, erkennt der Zidoo sie problemlos. Inhalt wird richtig angezeigt, mit den dazugehörigen Ordnern, perfekt!

    Schließe ich nun aber beide Festplatten gleichzeitig / nacheinander an, erkennt er sie nach wie vor, zeigt aber bei BEIDEN Festplatten, nur den Inhalt von EINER

    Festplatte an, zwar von der, die ich als erstes angeschlossen habe.
    Da war dann noch nicht die Sprache von einer Nutzung eines Hubs, zwangläufig geht man dann davon aus, das die Platten einzelnen an jeweils einen USB Port betrieben werden, so hatte ich es auch gelesen und verstanden.

    AndyK91 schrieb:

    Danke für die rasche Antwort! Aber ich habe alle möglichen Steckoptionen durch an den 3 USB Ports des Zidoo. Außerdem nutze ich einen USB-Hub mit externer Stromversorgung, egal wie und wo ich die 2 Festplatten anschließe, sie sehen immer "gleich" aus.
    Jetzt die Nennung eines USB Hubs an dem scheinbar 2 Platten hängen, der Hub an einem Port des Zidoos betrieben werden.

    Also erstens, wenn Du hier Antworten erwartest, die auch sich dem Problem stellen, dann wäre es von Vorteil, gleich richtig sein anliegen bitte vorzutragen.

    Warum die Nutzung eines Hubs für " 2 Platten" , wenn es doch für jede Platte einen Port gibt, oder betreibst Du mehr wie nur die 2 Platten an dem Zidoo.

    Sind es beides Platten gleicher Hersteller , Model und Typ ?

    Wie verhält sich der Hub gegenüber des Zidoos, wenn Platten angeschlossen werden, die auch ein eigens Netzteil haben, gerne auch eine Platte mit und die andere ohne Netzteil.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Warum die Nutzung eines Hubs für " 2 Platten" , wenn es doch für jede Platte einen Port gibt, oder betreibst Du mehr wie nur die 2 Platten an dem Zidoo.

    Sind es beides Platten gleicher Hersteller , Model und Typ ?
    Ich betreibe auch 2 USB 3.0 Platten über einen aktiven (ebenfalls USB 3.0) Hub - zum Einen, weil der Zidoo nur einen 3.0 Anschluss hat, zum anderen, weil ich an einem der anderen (2.0) Anschlüsse meine K400 habe und am 2. ab und zu zum Testen auch mal was anschließe ;)

    Meine beiden Platten (1x WD MyBook 3 TB, 1x Intenso irgendwas 4 TB) zeigen allerdings nicht das beschriebene Verhalten - wobei ich sie aber auch noch nie einzeln abgezogen habe, sondern sie immer an denselben Anschlüssen des Hubs und der wiederum am Zidoo hängt.

    Allerdings stecke ich den Hub (mit den angeschlossenen HDDs) bisweilen von einem meiner beiden Zidoos an den anderen um und auch dann werden die Platten jeweils einwandfrei erkannt (das Einzige, was mal war, war die Sache mit dem USB-Stick, dem internen Speicher und dem Update - aber das ist eine andere Geschichte lol ).

    Ein grundsätzliches Problem des Players möchte ich deshalb ausschließen, kann aber auch nicht sagen, woran es beim TE liegen könnte.
  • Wolfman schrieb:

    Meine beiden Platten (1x WD MyBook 3 TB, 1x Intenso irgendwas 4 TB) zeigen allerdings nicht das beschriebene Verhalten - wobei ich sie aber auch noch nie einzeln abgezogen habe, sondern sie immer an denselben Anschlüssen des Hubs und der wiederum am Zidoo hängt.
    Genau so sieht es aus , danke Dir :)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Also erstens, wenn Du hier Antworten erwartest, die auch sich dem Problem stellen, dann wäre es von Vorteil, gleich richtig sein anliegen bitte vorzutragen

    Warum die Nutzung eines Hubs für " 2 Platten" , wenn es doch für jede Platte einen Port gibt, oder betreibst Du mehr wie nur die 2 Platten an dem Zidoo.

    Sind es beides Platten gleicher Hersteller , Model und Typ ?

    Wie verhält sich der Hub gegenüber des Zidoos, wenn Platten angeschlossen werden, die auch ein eigens Netzteil haben, gerne auch eine Platte mit und die andere ohne Netzteil.

    Danke Lony
    Lony von dem USB Hub habe ich kein Wort verloren, da es egal ist ob ich das USB-Hub verwende oder nicht. Egal ob USB-Hub oder nicht, der Fehler ist immer vorhanden.

    Meine beiden USB Platten sind vom Hersteller, vom Model und vom Typ her identisch, vermutlich wird es auch daran liegen. Diese hier verwende ich: Western Digital My Passport Ultra. Nur frage ich mich wieso der Zidoo hierbei ein Problem hat, wenn es günstigere Mediaplayer, beispielsweise der Raspberry Pi, hinbekommt. Mit anderen Festplatten tritt dieses Verhalten nicht auf, habe bereits verschiedene durchgetestet.
  • Also 2,5 Zoll Platten, die den "Saft" über den USB-Anschluss kriegen - gut, meine sind 3,5er mit eigenem Netzteil, keine Ahnung, ob es damit zusammen hängt (weil z.B. der HUB bzw. bei direkten Anschluss der Zidoo evtl. nicht genug Power liefert; ich meine, da mal was von Problemen im Zusammenhang mit USB 3.0 gelesen zu haben).
  • AndyK91 schrieb:

    Lony von dem USB Hub habe ich kein Wort verloren, da es egal ist ob ich das USB-Hub verwende oder nicht. Egal ob USB-Hub oder nicht, der Fehler ist immer vorhanden.
    Wenn hier Fehler gepostet werden, dann sollte man auch schon alles erzählen. Im übrigen sehe ich den Fehler nicht am Zidoo, sondern eher wie der Kollege @Wolfman an der Tatsache, das irgendwann auch mal Schluss ist mit der dem Saft vom USB Port. Jeder Hersteller hat da so seine Eigenarten und jede Platte zieht da unterschiedlich ihren Saft ab.

    Daher ja auch meine Bitte, es mal gemischt zu testen.

    Ich habe hier selber WD Passport Platten 2,5 Zoll und die verhalten sich ähnlich, allerdings nutze ich schon lange kein Hub mehr.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED