Nach Firmwareupgrade fährt die Box nicht mehr richtig hoch

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Nach Firmwareupgrade fährt die Box nicht mehr richtig hoch

    Hi, hab ein echt blödes Problem: nach Firmwareupgrade von Möhre zeigt der Bildschirm zunächst den Himediaschriftzug, dann erscheinen bunte horizontale Streifen und das System hängt. Hab schon das Original upgrade versucht, selber Effekt. Android 7, 204, Kodi 17.4
    himedia 5pro, firmware 2.05, kodi 17.4, android 7,
  • Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • tomcat schrieb:

    also eher kein Problem des USB Anschlusses.
    Dann musst Du das auch nicht versuchen.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Das mit den bunten Streifen hatte ich auch schon mal. Kam als ich direkt von 2.0.1 auf die 2.0.4 (unabsichtlich) gegangen war. Vermutlich harmonierte der Bootloader mit dem boot.img nicht. Dort kams dann zu den Streifen. Vermutlich hatteste noch ne alte Version, vielleicht gar 5.1.1, drauf? Deine Angaben lassen ja große Lücken offen.


    tomcat schrieb:

    das ewige konfigurieren macht mich ganz wuschig
    Nun ja, das Einrichten macht man genau einmal. Den ganzen Kram kann man per "Backup" Add-on über Kodi sichern sodass du es nach nem Fullflash direkt wieder herstellen kannst (natürlich nur wenn nicht der "interne Speicher" als Sicherungsort gewählt wurde - sonst ist ja alles weg bei nem Flash über Safe Mode). Natürlich nur wenn du die gleiche Kodi Version schon vorher drauf hatte.
    Im Futeko Forum gibts afaik auch ne Version direkt von 5.1.1 auf die 2.0.4 zu gehen. Nur so als hint. g_wink
    LG 65B7D / Yamaha RX-A3050(Titan) / Vu+ Duo 2 / Sony BDP-S5500 / HiMedia Player Q5 Pro / PlayStation 4 Pro / Xbox One / T+A Pulsar S350 + Nubert NuBox CS330 + NuBox 380 + NuBox 310 + Nubert AW880 / + 4 JBL Control One AW (für Dolby Atmos) ///
  • Genau, wollte von 201 auf 204, da liegt wohl der Hase im Pfeffer! Nein , es ist Android 7. Welche custom brauch ich denn nun dafür? Oder wie komme ich auf 204? (Sorry, bin echt nen blutigen Mediaplayer Anfänger, aber ihr helft mir echt wunderbar, Danke!) Jetzt ist es wieder die 201
    himedia 5pro, firmware 2.05, kodi 17.4, android 7,
  • Schau hier nach. Dort gibts nen Link zu den FWs.
    >>Feste drücken<<
    LG 65B7D / Yamaha RX-A3050(Titan) / Vu+ Duo 2 / Sony BDP-S5500 / HiMedia Player Q5 Pro / PlayStation 4 Pro / Xbox One / T+A Pulsar S350 + Nubert NuBox CS330 + NuBox 380 + NuBox 310 + Nubert AW880 / + 4 JBL Control One AW (für Dolby Atmos) ///