Bootdisplay hängt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bootdisplay hängt

    Hallo Moehre22, hab vorhin zurückgeflasht auf die cfw 1.1.0 von Dir. Hat soweit auch alles geklappt.

    Eine kleine Spende ist entsprechend raus.

    Allerdings hängt am Gerät das Display auf boot fest. Die Funktionen sind dadurch aber nicht eingeschränkt.

    Bin Deiner Anleitung strikt gefolgt und muß nochmal die PCF tauschen, da in der Beschreibung leider erst zum Schluss steht:

    ACHTUNG:
    Solltet Ihr KODI oder SPMC Neu installieren, dann muss die Box nach der
    Installation direkt neu gestartet werden, so dass die
    playercorefactory.xml automatisch angelegt wird. KODI oder SPMC dürfen
    erst danach zum 1.mal geöffnet werden!!!
    Liegen eure Medien im Netzwerk (z.B. NAS
    ), dann müsst Ihr unter Apps den Wrapper öffnen und euren SMB
    Account (Netzwerkzugriff) einrichten.

    Eventuell könnte man einen kleinen Querverweis hier einfügen:

    8. Einstellungen / Mehr/ Konten / + Konto hinzufügen - Euer Google Konto einrichten und komplett bis zum Desktop zurück

    Aufpassen:Hier an dieser Stelle Erst unten in der Beschreibung Achtung lesen!!!

    9. KODI öffnen und ca. 2-3min. abwarten bis alle Addons aktualisiert sind (Rechts unten werden die Updates angezeigt)


    Ansonsten hatte ich nur die beschriebenen Probleme mit der Fernbedienungstastatur.

    Ich vermute Mal mit dem boot muß ich leben, eventuell ein Hardwaredefekt, oder?

    Liebe Grüße Andiber
    Sony KD 65X 9305, Yamaha RX 2050, Teufel Theater 5.1
  • wollte mein Thema nochmal pushen, bevor es in der Versenkung verschwindet. Hat keiner eine Idee warum das Frontdisplay auf --boot-- hängen geblieben ist. Also ist es ein Hard- oder softwarebug. Ich denke Mal, das ich zwar noch Garantie hab, aber mit dem Aufspielen von einer cfw wäre es das damit "eigentlch" gewesen.

    Allen noch einen schönen Sonntag.

    Andiber
    Sony KD 65X 9305, Yamaha RX 2050, Teufel Theater 5.1
  • Du hast zurück geflashed von welcher Version und vor dem Flash hattest Du diesen Display Bug nicht ?

    andiber schrieb:

    das ich zwar noch Garantie hab, aber mit dem Aufspielen von einer cfw wäre es das damit "eigentlch" gewesen.
    Wieso, wolltest Du denn die Box mit der CFW zurück schicken ? Ansonsten flash die Original 1.1.0 , oder @moere22 fällt zu diesem hier noch was ein.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich hatte die 2.04 von Moehre drauf, hab dann via USB zurückgeflasht wie von Euch beschrieben und danach auf die cfw 1.1.0 von Moehre. Erst da trat dieser Fehler auf. Alles wurde ohne angeschlossene Hardware durchgeführt. Die Boots sind jeweils auch sauber durchgelaufen.

    Mal sehen was Moehre dazu noch einfällt. Achso zurückschicken würde ich die natürlich nicht mit einer cfw, ich weiß aber auch nicht ob das Display nach einem Aufspielen der Originalsoftware wieder richtig tickt.

    Stören tut es nicht wirklich. Heißt ab jetzt eben nicht mehr q10 sondern Boot. g_irre

    LG Andiber
    Sony KD 65X 9305, Yamaha RX 2050, Teufel Theater 5.1
  • andiber schrieb:

    ich weiß aber auch nicht ob das Display nach einem Aufspielen der Originalsoftware wieder richtig tickt.
    wer nicht wagt, der nicht gewinnt :D :D
    das hätte ich als erstes durchgezogen ,aber das sollte jeder für sich entscheiden ;)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Dasnist kein defekt, sondern es ist durch den Zurück Flash passiert. Du musst noch mal die 1.0.8 Full installieren ... dann sollte es weg sein
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • So mal wieder rumgeflasht. Folgendes ist passiert:

    Zurückspielen und Aufspielen der Firmware inkl. Moehres 1.1.0 hat gut geklappt.
    Boot Display wieder mit normalen Werten.

    Ich hatte allerdings zuvor ein Backup der Einstellungen und der Bibliotheken getätigt und dann wieder aufgespielt.

    Ergebnis: Das Bootdisplay steht wieder auf Dauer -- boot -- hrhr .
    Daher müssen die Displayeinträge in den Systemeinstellungen irgendwo verborgen sein und sind nicht Teil der fest verankerten Firmware.


    LG Andiber
    Sony KD 65X 9305, Yamaha RX 2050, Teufel Theater 5.1
  • und warum spielst du die 1.1.0 auf? ich hatte doch gesagt die 1.0.8 Full ;)
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Moin, hatte ich auch gemacht. Habe mir bei Futeko die 1.08 Full geholt, installiert und mit deiner 1.10 nochmals überspielt. In deiner 1.1.0 funktionierte das Display ja auch. Erst als ich das Backup mit den Einstellungen und den Bibliotheken drüberbügelte, war der Fehler wieder da.

    Ich werde das Backup auf die Bibliothek beschränken und dann nochmals neu flashen und die Einträge händisch eintragen.



    LG Andiber
    Sony KD 65X 9305, Yamaha RX 2050, Teufel Theater 5.1