Skin Helper Fehler unter Kodi 17.3

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Skin Helper Fehler unter Kodi 17.3

    Hallö,
    seit dem letzten großen Update (FW 2.0.4, Android 7 und Kodi 17.3) habe ich ständig Skin Helper Fehlermeldungen. Das Addon ist auf dem neusten Stand, deaktivieren lässt es sich nich, da es scheinbar von jedem Skin benutzt wird.

    Hat jemand eine Ahnung, was es damit auf sich hat und wie man das lösen kann??
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Moin,

    und was hast DU schon unternommen ???

    KODI 17.3 deinstalliert und neu installiert über Store oder Stick ?

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Lony,
    das FW Update hatte ich vom Stick gemacht, Kodi 17.3 dann aus dem Playstore. Eine Neuinstallation von Kodi habe ich noch nicht probiert, da mir das bisher nicht zielführen schien:

    Mein Windows 10 PC produziert die selbe Fehlermelung, von daher hätte ich vermutet, dass das Problem nicht in der Kodi Installation liegt sondern eher im Addon selber. Wenn dem so ist, dann müssten ja 100% aller Nutzer betroffen sein. Deswegen meine Frage hier an das Forum.....
    MfG
    Reelyator

    Homecinema: Marantz SR7011 + MM7025 // UHD: Cambridge Audio CXUHD // Streamer: Cambridge Audio Azur 851N // Lautsprecher: Dali HELICON MKII in 7.1.4 Konfiguration // Beamer: Panasonic PT-AE3000 // TV: Panasonic TX-58DXW904 // Synology DS3617xs NAS
  • Reelyator schrieb:

    Mein Windows 10 PC produziert die selbe Fehlermelung, von daher hätte ich vermutet, dass das Problem nicht in der Kodi Installation liegt sondern eher im Addon selber. Wenn dem so ist, dann müssten ja 100% aller Nutzer betroffen sein. Deswegen meine Frage hier an das Forum.....
    Oben sprachst Du ja nur von der KODI 17.3 unter Android 7, wenn die gleiche Fehlermeldung auch unter Win10 und KODI kommt, dann hat dieses sicherlich nichts mit KODI zu tun, sofern das Addon auch für KODI 17.3 kompatibel ist, das setze ich dann voraus. Ansonsten den Autoren anschreiben, wenn keiner hier eine Idee hat, bzw. dergleichen Fehler ausweist.

    Oder aber es liegt am verwendeten Skin, wenn dieses Addon für Skins zuständig ist.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi,
    hast Du evtl. Auf beiden Geräten den gleichen skin installiert?

    Das wäre dann ein Ansatz skin-update.

    Aber wie auch immer: dieses kleine addon meckert auch bei mir immer mal, nach wenigen Stunden oder Tagen ist es dann nach update wieder OK. Für mehr Details gibt es nur via kodi.log mehr infos.

    Und dann - wie Löns schon meinte, direkten Kontakt zum Entwickler suchen. Ich vermute mal im kodi- Forum

    Interessant ist es aber schon, warum das addon so häufig updates braucht.

    SaEt9000
  • SaEt9000 schrieb:

    @Lony: benenne mal für die nächsten Tage Deinen account um - das erleichtert das Tippen ungemein...
    Du darfst mit auch Loke nennen g_biggrin g_biggrin
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED