statisches Einbinden von USB-Festplatten

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • messer schrieb:

    Auf Grund der Annahme, dass anscheinend bei Dir der Zugriff auf "/storage" eingeschränkt ist, schlage ich vor, dass Du mal einen anderen Zielpfad für das Mounting via Script ausprobierst ... am besten den Pfad, unter dem standardmäßig die Paritionen mit ihren kryptischen Namen gemountet werden. Mich würde nicht wundern, wenn das dann klappt . Einen Versuch ist es allemal we
    Hallo,
    welche Variable bzw Pfaddefinition müsste denn angepasst werden ?(
    Eventuell könnte man den Pfad auf "/mnt/media_rw" ändern
  • Du musst dafür die Einträge in den Parameterdateien "MountForPartition.txt" anpassen,
    z. B. von "/storage/Filme_1" in "/mnt/media_rw/Filme_1".

    Die Änderungen müssen ja nicht sofort in allen Parameterdateien angepasst werden, für einen Test reicht ja die Parameteränderung für eine Partition aus ... wenn's dann funktioniert, dann kannst Du die übrigen Parameterdateien ja nachziehen.
    Viele Grüsse
    messer

    PS: Den Like-Button zu drücken, tut nicht weh!
    -----------------------------------------------------------------------------------------------------------------------------------
    Spoiler anzeigen
    HTPC: Zotac CI540, 8GB RAM, 250GB SD, WIn10Pro x64, Kodi 17.6
    Mediaplayer aktuell : Zidoo X9S
    Mediaplayer früher : UncoreX / Xoro HST260S / Minix Neo X8-H / HiMedia Q10-II / DVico TViX M6500-A
    Fernseher : Samsung UE48H6600 + LG 32LA6608
    Sat-Receiver : VU+ Ultimo4K mit VTi-Team-Image 13.0.1
    AVR: Denon AVR-X 3300W
    Boxen : Energy Encore 5.1 - alt aber immer noch super! - Decken-LS folgen nach nächster Renovierung
    NAS: Synology DS-1817+ mit 3 * 12TW WD Gold + 4 * 4TB WD red
    Netzwerk : GB-LAN mit HP-Switch 1810-24Gv2 und AVM Fritzbox 7390
  • Sieht irgendwie danach aus ... und passt zu meinen Erfahrungen mit der Kombination Kodi 17.3 und Android 7 ...

    Schön geht anders :( .
    Viele Grüsse
    messer

    PS: Den Like-Button zu drücken, tut nicht weh!
    -----------------------------------------------------------------------------------------------------------------------------------
    Spoiler anzeigen
    HTPC: Zotac CI540, 8GB RAM, 250GB SD, WIn10Pro x64, Kodi 17.6
    Mediaplayer aktuell : Zidoo X9S
    Mediaplayer früher : UncoreX / Xoro HST260S / Minix Neo X8-H / HiMedia Q10-II / DVico TViX M6500-A
    Fernseher : Samsung UE48H6600 + LG 32LA6608
    Sat-Receiver : VU+ Ultimo4K mit VTi-Team-Image 13.0.1
    AVR: Denon AVR-X 3300W
    Boxen : Energy Encore 5.1 - alt aber immer noch super! - Decken-LS folgen nach nächster Renovierung
    NAS: Synology DS-1817+ mit 3 * 12TW WD Gold + 4 * 4TB WD red
    Netzwerk : GB-LAN mit HP-Switch 1810-24Gv2 und AVM Fritzbox 7390
  • Es ist genauso, habe es gerade getestet. Muss ja auch weil Grundlage Himedia Firmware ist.
    Im ES Datei Explorer ist der Mount sichtbar, wo anders nicht.

    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hi,

    bin mal gespannt, ob das Script funktioniert. Falls ja, kann ich darin dann einen Anhaltspunkt finden, an welcher Stelle ich was umstellen muss. Im Moment bin ich mangels entsprechendem Gerät ein wenig ratlos.

    Bzgl. des Futeko-Scriptes solltet Ihr Euch aber darüber im Klaren sein, dass dieses Eure Festplatten(partitionen) im laufenden Betrieb nicht "in Ruhe lässt". Das Script fragt in einer Endlos-Schleife die Verfügbarkeit aller Partitionen ab -> es ist also unwahrscheinlich, dass Eure Platte im Ruhezustand jemals in den Standby-Modus wechseln (das war ja genau der Grund, warum ich überhaupt ein Script geschrieben habe).

    Zudem habe ich von einem anderen User einen Hinweis bekommen, der - wenn ich sein Englisch richtig verstanden habe - auch einen Versuch wert sein wird - ich warte noch auf Antwort, ob ich ihn richtig verstanden habe.
    Viele Grüsse
    messer

    PS: Den Like-Button zu drücken, tut nicht weh!
    -----------------------------------------------------------------------------------------------------------------------------------
    Spoiler anzeigen
    HTPC: Zotac CI540, 8GB RAM, 250GB SD, WIn10Pro x64, Kodi 17.6
    Mediaplayer aktuell : Zidoo X9S
    Mediaplayer früher : UncoreX / Xoro HST260S / Minix Neo X8-H / HiMedia Q10-II / DVico TViX M6500-A
    Fernseher : Samsung UE48H6600 + LG 32LA6608
    Sat-Receiver : VU+ Ultimo4K mit VTi-Team-Image 13.0.1
    AVR: Denon AVR-X 3300W
    Boxen : Energy Encore 5.1 - alt aber immer noch super! - Decken-LS folgen nach nächster Renovierung
    NAS: Synology DS-1817+ mit 3 * 12TW WD Gold + 4 * 4TB WD red
    Netzwerk : GB-LAN mit HP-Switch 1810-24Gv2 und AVM Fritzbox 7390
  • Hallo,
    das Futeko-Script funktioniert im Prinzip, wenn man nun die ständige LW-Verfügbarkeitsabfrage aus dem Script herausnimmt wäre dies ein Schritt nach vorn. Bei Messers Script erfolgt auch keine ständige Prüfung, sondern es muss nach Anschluss eines weiteren LW das Script händisch neu gestartet werden --> damit kann man leben bl_jump
  • Hallo,

    mich würde mal interessieren, welche Quell- und Zielpfade bei dem Futeko-Script genutzt werden (hatte noch keine Zeit, da reinzuschauen).

    Zudem wäre es klasse, wenn ein Himedia-Android-7-Benutzer mal den Zielpfad

    /mnt/media_rw/_Filme1

    in der Parameterdatei MountForPartition.txt ausprobieren könnte und rückmelden könnte, ob darüber der Zugriff funktioniert. Danke im Voraus!
    Viele Grüsse
    messer

    PS: Den Like-Button zu drücken, tut nicht weh!
    -----------------------------------------------------------------------------------------------------------------------------------
    Spoiler anzeigen
    HTPC: Zotac CI540, 8GB RAM, 250GB SD, WIn10Pro x64, Kodi 17.6
    Mediaplayer aktuell : Zidoo X9S
    Mediaplayer früher : UncoreX / Xoro HST260S / Minix Neo X8-H / HiMedia Q10-II / DVico TViX M6500-A
    Fernseher : Samsung UE48H6600 + LG 32LA6608
    Sat-Receiver : VU+ Ultimo4K mit VTi-Team-Image 13.0.1
    AVR: Denon AVR-X 3300W
    Boxen : Energy Encore 5.1 - alt aber immer noch super! - Decken-LS folgen nach nächster Renovierung
    NAS: Synology DS-1817+ mit 3 * 12TW WD Gold + 4 * 4TB WD red
    Netzwerk : GB-LAN mit HP-Switch 1810-24Gv2 und AVM Fritzbox 7390
  • @Zampano1234 - Danke für's Testen!

    Im Nachhinein bekomme ich so eine Ahnung, wie es funktionieren könnte?!?! Ich werde an dem Script mal eine Änderung hinsichtlich der Mount-Reihenfolge vornehmen und es dann hier hochladen.
    @pcristi hat mich auf einen Lösungsansatz aufmerksam gemacht, der durch eine Umstellung greifen könnte - einen Versuch ist es allemal wert.

    Melde mich nachher, wenn ich das Script angepasst habe (kann allerdings dauern, da wir gleich Besuch bekommen).
    Viele Grüsse
    messer

    PS: Den Like-Button zu drücken, tut nicht weh!
    -----------------------------------------------------------------------------------------------------------------------------------
    Spoiler anzeigen
    HTPC: Zotac CI540, 8GB RAM, 250GB SD, WIn10Pro x64, Kodi 17.6
    Mediaplayer aktuell : Zidoo X9S
    Mediaplayer früher : UncoreX / Xoro HST260S / Minix Neo X8-H / HiMedia Q10-II / DVico TViX M6500-A
    Fernseher : Samsung UE48H6600 + LG 32LA6608
    Sat-Receiver : VU+ Ultimo4K mit VTi-Team-Image 13.0.1
    AVR: Denon AVR-X 3300W
    Boxen : Energy Encore 5.1 - alt aber immer noch super! - Decken-LS folgen nach nächster Renovierung
    NAS: Synology DS-1817+ mit 3 * 12TW WD Gold + 4 * 4TB WD red
    Netzwerk : GB-LAN mit HP-Switch 1810-24Gv2 und AVM Fritzbox 7390
  • So, ich habe gerade eine Version 1.0.8 hier hochgeladen, bei der die Suchreihenfolge nach Verzeichnissen mit der Datei MountForPartition.txt so verändert wurde, dass als erster Suchpfad /mnt/media_rw statt /storage genutzt wird, so dass auch dieser Pfad als erster gemountet wird (und somit /storage das Nachsehen hat).

    Diese Umstellung ist extra für Android 7 erfolgt, da es so aussieht, als wenn bei Nougat sowohl der Quell- als auch der Zielpfad unter /mnt/media_rw angesiedelt sein müssen um einen entsprechenden Zugriff zu erlangen.

    Daher wäre es klasse, wenn ein Himedia-Android-7-Benutzer mal die neue Version mal testen könnte, und zwar mit Ziel-/Mount-Pfaden unter /mnt/media_rw (also bitte Parameterdatei so anpassen). Vielen Dank im Voraus!

    NACHTRAG:
    Download wurde in die Filebase transferiert.
    Viele Grüsse
    messer

    PS: Den Like-Button zu drücken, tut nicht weh!
    -----------------------------------------------------------------------------------------------------------------------------------
    Spoiler anzeigen
    HTPC: Zotac CI540, 8GB RAM, 250GB SD, WIn10Pro x64, Kodi 17.6
    Mediaplayer aktuell : Zidoo X9S
    Mediaplayer früher : UncoreX / Xoro HST260S / Minix Neo X8-H / HiMedia Q10-II / DVico TViX M6500-A
    Fernseher : Samsung UE48H6600 + LG 32LA6608
    Sat-Receiver : VU+ Ultimo4K mit VTi-Team-Image 13.0.1
    AVR: Denon AVR-X 3300W
    Boxen : Energy Encore 5.1 - alt aber immer noch super! - Decken-LS folgen nach nächster Renovierung
    NAS: Synology DS-1817+ mit 3 * 12TW WD Gold + 4 * 4TB WD red
    Netzwerk : GB-LAN mit HP-Switch 1810-24Gv2 und AVM Fritzbox 7390

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von messer ()

  • Schön, dass es funktioniert ... aber die Ehre gehört nicht mir, sondern @pcristi , der mir den Tipp gegeben hat! Und da er mir eine PM in englisch geschickt hat, hier auch nochmals auf Englisch:

    Great that it's working now ... but the honor goes to @pcristi who has provided the corresponding tipp. Thanks a lot!

    Mein Dank auch an @Zampano1234 für's Testen!

    Dann werde ich morgen wohl mal die Version 1.0.8 in der Filebase ablegen und ein paar Kommentare dort einfügen.
    Viele Grüsse
    messer

    PS: Den Like-Button zu drücken, tut nicht weh!
    -----------------------------------------------------------------------------------------------------------------------------------
    Spoiler anzeigen
    HTPC: Zotac CI540, 8GB RAM, 250GB SD, WIn10Pro x64, Kodi 17.6
    Mediaplayer aktuell : Zidoo X9S
    Mediaplayer früher : UncoreX / Xoro HST260S / Minix Neo X8-H / HiMedia Q10-II / DVico TViX M6500-A
    Fernseher : Samsung UE48H6600 + LG 32LA6608
    Sat-Receiver : VU+ Ultimo4K mit VTi-Team-Image 13.0.1
    AVR: Denon AVR-X 3300W
    Boxen : Energy Encore 5.1 - alt aber immer noch super! - Decken-LS folgen nach nächster Renovierung
    NAS: Synology DS-1817+ mit 3 * 12TW WD Gold + 4 * 4TB WD red
    Netzwerk : GB-LAN mit HP-Switch 1810-24Gv2 und AVM Fritzbox 7390
  • Moin,

    ich habe in der Filebase die Version 1.0.8 zusätzlich hinterlegt, ein paar Kommentare zu Android 7 hinzugefügt und die Beispiele von "/storage" auf "/mnt/media_rw" geändert.

    Was mich allerdings noch interessiert ist, ob immer noch bei Android 7 ganz am Anfang der Skript-Ausführung noch diese ominöse Fehlermeldung / Warnung auftaucht?

    Schönes WE!
    Viele Grüsse
    messer

    PS: Den Like-Button zu drücken, tut nicht weh!
    -----------------------------------------------------------------------------------------------------------------------------------
    Spoiler anzeigen
    HTPC: Zotac CI540, 8GB RAM, 250GB SD, WIn10Pro x64, Kodi 17.6
    Mediaplayer aktuell : Zidoo X9S
    Mediaplayer früher : UncoreX / Xoro HST260S / Minix Neo X8-H / HiMedia Q10-II / DVico TViX M6500-A
    Fernseher : Samsung UE48H6600 + LG 32LA6608
    Sat-Receiver : VU+ Ultimo4K mit VTi-Team-Image 13.0.1
    AVR: Denon AVR-X 3300W
    Boxen : Energy Encore 5.1 - alt aber immer noch super! - Decken-LS folgen nach nächster Renovierung
    NAS: Synology DS-1817+ mit 3 * 12TW WD Gold + 4 * 4TB WD red
    Netzwerk : GB-LAN mit HP-Switch 1810-24Gv2 und AVM Fritzbox 7390