Netzwerk Verbindungs Problem

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • So wieder ein Stück weiter !

    @Obiwan_Kenoby

    Folgendes konnte ich jetzt verifizieren und vielleicht hast Du ja einen Tip, langsam gehen mir dann auch die Ideen aus und kann dann nur noch drauf hoffen, das die andere Konstellation mit dem anderen REchner funktioniert.

    Wenn die Trennung zwischen der Überwachungs Software und dem Detektor da ist, ist der Detektor auch weiterhin erreichbar, habe eben noch einmal in Ruhe den Ping durch geführt und die Pakete kommen einwandfrei zurück. Sorry hatte leider die falsche IP Adresse eingegeben, sonst wäre mir das schon vorher aufgefallen. Ein Reconnect mit der Software ist trotzdem nicht möglich, erst nach ca. 13 min. macht er das wieder von alleine g_confused :whistling:

    Montag kommt auf alle Fälle ein Rechner dran, der die Software frisch drauf hat und natürlich Win7.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo,

    @Lony

    "theoretisch" sollten MAC-Adressen weltweit einmalig sein! Da man bei den meisten Netzwerk-Treibern MAC-Adressen aber manuell ändern kann und "böse Buben" das auch nutzen, zum Beispiel um in "gesicherte" WLAN-Netzwerke einzudringen, eben nur "theoretisch". ;)

    Aber, solange in Deinem Netzwerk nicht ein und die selbe MAC-Adresse gleichzeitig mehr als genau ein einziges Mal auftaucht, dürfte das keine negativen Effekte erzeugen!

    Ein DHCP-Server teilt zum Beispiel IP-Adressen-Leases anhand der MAC-Adresse zu und einige Such-Tools arbeiten auf MAC-Adressen-Basis.

    Obiwan Kenoby

    P.S.: Fahre heute Nacht für 3 Wochen in Urlaub und melde mich daher schon einmal vorsorglich ab, also nicht wundern wenn ich spontan erst einmal verstumme! Endlich 3 Wochen ohne IT, Handy, Messenger und Co. ;)
  • Obiwan_Kenoby schrieb:

    P.S.: Fahre heute Nacht für 3 Wochen in Urlaub und melde mich daher schon einmal vorsorglich ab, also nicht wundern wenn ich spontan erst einmal verstumme! Endlich 3 Wochen ohne IT, Handy, Messenger und Co.
    Dann von mir hier einmal, danke und ich wünsch dir einen schönen Urlaub ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @Obiwan_Kenoby

    So nun ist das alles schon 1 Jahr her und nun endlich haben wir den Übeltäter gefunden.

    Nachdem mir Anfang Mai diesen Jahres die Hauptplatine des Detektors Probleme machte, musste ich diese Tauschen lassen, nun gut da waren dann mal eben 4,5k zzgl. Monteur Stunden verbraten. Nach Neukonfiguration des Gerätes im Netzwerk konnte auch hier der von mir beschriebene Fehler selbst vom Hersteller nicht beseitigt werden. Erst ein Direkt Anschluss am Rechner brachte den notwendigen Erfolg, nur das konnte und wollte ich auch so nicht akzeptieren. Herstellerseitig konnte man mir dann auch nicht mehr helfen.

    Irgendwie wollte das auch alles nicht in meinen Kopf, da das alles schon mehrere Jahre über ohne Probleme lief. Also mir noch nen 2.Spezi an die Seite geholt und bekanntlich sehen ja 4 Augen mehr wie 2. Wieder das alte Konstrukt angeschlossen und wieder ging der gleiche Mist von vorne los. IP Scanner angemacht und die komplette Range abgeleuchtet und nix zu finden.

    Zwischenzeitlich hatte man mir dann auch vom Hersteller mitgeteilt, das wenn ein Störeinfluss kommt, der Detektor seine Aufzeichnung auch weiterhin erledigt, allerdings für 13 Minuten sich im Netzwerk ausloggt und nicht erreichbar ist. Demzufolge konnte es auch nur ein Netzwerkproblem sein.

    Den endgültigen Tip und Hinweis erhielt ich dann so nebenher von meiner Mitarbeiterin, dass wenn ich nicht da bin, es keine Probleme gibt. Cool toller Spruch, wenn einer Schuld hat ist es immer der Chef. Wir sind dann bei gegangen und haben uns da mal wirklich nen Kopf gemacht. Also wieder IP Scanner an und schauen, ob sich irgendwo was beisst mit der Adresse des Detektors. Nix zu sehen. Also Detektor aus und noch einmal Scannen und auf einmal taucht da doch tatsächlich SONY MOBILE mit der gleichen IP des Detektors auf. SONY Mobile ist Chef Handy g_igitt

    Also rüber auf den WinServer 2012 und mal den DHCP Server gestartet und mal reingeschaut was da abgeht, keinerlei hinweise das irgendwelche IP Adresse Konflikte aufgezeichnet sind. Gut dann mal die IP Adresse von der Verteilung her ausschliessen, sodass mein tolles Sony Handy nicht hier den Detektor in die Quere kommt.

    Detektor starten , Handy an und alles läuft nun perfekt wie am ersten Tag.

    So simpel ist der Fehler, klar hätte ich auch dem Detektor eine andere IP geben können nur wäre der Aufwand zu gross gewesen.

    Kurz um mein Fehler und der tauchtze auch nur auf, wenn ich mal im WLAN unterwegs war gr_ohhh gr_ohhh

    An dieser Stelle dann noch einmal ein Danke an @Obiwan_Kenoby der mich mit Posting 22 schon in die richtige Richtung schickte und ich erst jetzt den Ansatz weiterverfolgte. g_thumbs g_thumbs

    Wollte ich nur mal mitteilen, immer schlechte wenn man nicht alles selber konfiguriert und darüber hinaus , sich keine Gedanken macht, das doch der Störenfried man selber ist.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ist ja schon schlimm genug dass Du da so viel Ärger hast - ich spiele da lieber im Herbst Assassin's Creed Odyssey :)
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X