Vero 4K Player

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Vero 4K Player

    Moin!

    Ich will mal ein paar Erfahrungen zum Vero 4K hier zum besten geben falls der ein oder andere nach einer Alternative sucht zu den Android Playern...

    Habe ja einen Q5 Pro & Q10 Pro und das Handling mit dem Wrapper im allgemeinen und die Probleme mit dem HiMedia im besonderen gehen mir langsam etwas auf den Zeiger... mit Kodi 17.3 läuft das Teil ja alles andere als stabil, Kodi stürzt gerne ab, Video Addons wie DMAX oder YouTube ruckeln sich teils zu Tode und vor allen Dingen gibt es bei der Wiedergabe von 3D ISO Mikrostutter... die neue 2.0.4 Firm die nun diese Woche kommen soll fixt das natürlich nicht und ich habe keine Lust mehr mich permanent vertrösten zu lassen...

    Habe in einer Kodi Facebook Gruppe zufällig etwas vom Vero 4K Player gelesen, der basiert auf OSMC (Debian) und mir zum Test mal einen bestellt, gibt es nur auf der OSMC Webseite online zu ordern... und was soll ich sagen, ich bin schwer begeistert... einige Facts:

    1. kostet weniger als der Q10 Pro
    2. hat eine optimierte Kodi 17.3 Version installiert, kein Wrapper oder ähnliches
    2. spielt alle Video Addons die beim HiMedia ruckeln flüssig ab
    3. absolut flüssige Wiedergabe von 23,976fps Content
    4. wesentlich performantere GUI, einige Skins die beim Q10 Pro eher mässig laufen rennen hier problemlos
    5. Passthrough aller HD Audioformate, inkl. DTS:X & Atmos
    6. Kodi läuft sehr stabil, keinen einzigen Absturz gehabt
    7. Über das OSMC Forum direkten Kontakt zu den Entwicklern - ich habe mit ein paar anderen ein Probem mit Frame Skips gehabt was nicht so einfach einzugrenzen war und vor allen Dingen nur eine Handvoll Leute hatte... wir haben mit Hilfe der Entwickler gute zwei Wochen getestet und letztendlich ist das Problem mit einer neuen Firm gelöst worden, ein Traum wenn ich daran denke wie lange ich beim Q10 teils warten musste bis Fehler gefixt worden sind
    8. Fünf Jahre Software Support für alle Modelle

    Das einzige was noch nicht funktioniert aber bald kommen soll ist Frame Packed 3D Output, also 3D ISO nativ, aber das steht auf der ToDo Liste und ich werde meinen Q10 verkaufen und nur den Q5 für 3D behalten bis auch das funktoniert und dann ist HiMedia Geschichte!


    Links:

    discourse.osmc.tv/c/help-and-support/vero-4k

    osmc.tv/vero/
    Gruß!
    Mike

    Mediaplayer: HimMedia Q5-Pro mit FW 2.0.7 & Vero 4K
    A/V-Receiver: Denon AVRX4400H 9.2
    TV: Panasonic TX-65EXW78 4K
    Datenspeicher: Synology DS916+
    Kodi: Krypton 17.6
    Boxen: Klipsch Dolby Atmos 5.1.2 Konfiguration

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von MikeDelta ()

  • Moin,

    wenn ich das nachstehende Posting lese, dann läuft aber nicht alles rund, oder ist das jetzt besser geworden oder gar gefixt worden.

    discourse.osmc.tv/t/frameskipp…ost-1080p-files/37277/103

    Hilfreich ist immer, wenn man bei seinen Erfahrungen auch nen Link beipackt, damit wir sehen können, um was für eine Box es sich handelt. Manch einen ist es zu mühselig, sich auch noch die Infos zusammen zu suchen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Moin,

    wenn ich das nachstehende Posting lese, dann läuft aber nicht alles rund, oder ist das jetzt besser geworden oder gar gefixt worden.

    discourse.osmc.tv/t/frameskipp…ost-1080p-files/37277/103

    Hilfreich ist immer, wenn man bei seinen Erfahrungen auch nen Link beipackt, damit wir sehen können, um was für eine Box es sich handelt. Manch einen ist es zu mühselig, sich auch noch die Infos zusammen zu suchen.

    Gruss Lony

    Moin Lony!

    Hab mal Links hinzugefügt... und der Thread stammt von mir, das Problem ist nun gefixt! :)
    Gruß!
    Mike

    Mediaplayer: HimMedia Q5-Pro mit FW 2.0.7 & Vero 4K
    A/V-Receiver: Denon AVRX4400H 9.2
    TV: Panasonic TX-65EXW78 4K
    Datenspeicher: Synology DS916+
    Kodi: Krypton 17.6
    Boxen: Klipsch Dolby Atmos 5.1.2 Konfiguration
  • MikeDelta schrieb:

    Problem ist nun gefixt!
    Danke für die Info :)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Unterstützt er das überhaupt ?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • moere22 schrieb:

    Unterstützt er das überhaupt ?
    Punkt 5 im ersten Posting, demnach soll er es ja können.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Nun ja was die Hersteller schreiben und was die Box dann macht sind ja 2 verschiedene Schuhe ;)
    Wäre nicht der erste Fall, wo eine Box ausgeliefert wird, wo einiges noch nicht richtig läuft und durch Updates erst einmal aktiviert bzw. behoben werden muss.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • moere22 schrieb:

    Nun ja was die Hersteller schreiben und was die Box dann macht sind ja 2 verschiedene Schuhe
    Wieso @MikeDelta hat doch den Player und bei dem funzt es doch, oder habe ich es falsch gelesen ?( :huh:
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ok ok ich bin raus :D HAHA
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Moin!

    Atmos & DTS:X werden unterstützt und bei mir auch sauber abgespielt! Bin auch superzufrieden mit dem Player, aktuell gibt es noch ein Problem mit VC-1 Videos welche den Buffer innerhalb Sekunden plattmachen, zum Glück gibt es da nicht sehr viele Filme mit, bei mir ca. 10% meiner Mediathek und die Entwickler sind da schon dran...

    @maluc:
    Audio Passthrough hast Du in Kodi aktiviert und "Sync Playback to Display" abgeschaltet!? Sonst funktioniert das nicht... ich habe einen Marantz, der ist ja vom gleichen Hersteller, wüßte also ansonsten nicht warum das nicht funktionieren soll...

    Poste das doch mal im Forum, die sind da sehr hilfsbereit:

    discourse.osmc.tv/c/help-and-support/vero-4k
    Gruß!
    Mike

    Mediaplayer: HimMedia Q5-Pro mit FW 2.0.7 & Vero 4K
    A/V-Receiver: Denon AVRX4400H 9.2
    TV: Panasonic TX-65EXW78 4K
    Datenspeicher: Synology DS916+
    Kodi: Krypton 17.6
    Boxen: Klipsch Dolby Atmos 5.1.2 Konfiguration
  • Ob BD-Menüs funktionieren weiss ich nicht da ich nur mkv nutze! VC1 Videos lassen sich mittlerweile auch problemlos abspielen, ich hatte das Problem gemeldet und das war innerhalb nicht mal einer Woche gelöst mit einem neuen Build, die Kommunikation mit den Programmierern ist echt klasse. Ich nutze meine Logitech Harmony mit dem Vero problemlos per Bluetooth - mittlerweile sogar per Alexa was sehr nice ist... :)
    Du kannst auch im Forum noch Fragen stellen wenn Du was vor Kauf wissen willst, ist halt nur in englisch...

    discourse.osmc.tv/
    Gruß!
    Mike

    Mediaplayer: HimMedia Q5-Pro mit FW 2.0.7 & Vero 4K
    A/V-Receiver: Denon AVRX4400H 9.2
    TV: Panasonic TX-65EXW78 4K
    Datenspeicher: Synology DS916+
    Kodi: Krypton 17.6
    Boxen: Klipsch Dolby Atmos 5.1.2 Konfiguration
  • Amlogic 905x (Vero 4k ) ,wie kann jemand als 4k player werben ?Wenn keine Gigabit-Ethernet hat ???, statt dessen gibt es nur einen 100Mbps-Port .Kann keine 4k abspielen über Lan .

    Für meine Auge ist keine 4k player ,wenn über Nas kann keine 4k abspielen .
    Player :S905x mit Libreelec , Zidoo x9s
    TV :Philips 55pus7600
    AVR Denon AVRX2400H
    SOUNDSYSTEM :Teufel Ultima 40 Surround
    Nas: Synology ds118
  • djdragon schrieb:

    Amlogic 905x (Vero 4k ) ,wie kann jemand als 4k player werben ?Wenn keine Gigabit-Ethernet hat ???, statt dessen gibt es nur einen 100Mbps-Port .Kann keine 4k abspielen über Lan .

    Für meine Auge ist keine 4k player ,wenn über Nas kann keine 4k abspielen .
    Das ist völliger Humbug! Der Vero kann sehr wohl über den 100MBit Port 4K Content abspielen - wenn man ein wenig Ahnung von der Materie hätte wüßte man dass der Durchsatz ausreichend ist und ich habe schon reichlich 4K Filme die auf meiner Syno liegen problemlos auf dem Vero wiedergegeben!
    Gruß!
    Mike

    Mediaplayer: HimMedia Q5-Pro mit FW 2.0.7 & Vero 4K
    A/V-Receiver: Denon AVRX4400H 9.2
    TV: Panasonic TX-65EXW78 4K
    Datenspeicher: Synology DS916+
    Kodi: Krypton 17.6
    Boxen: Klipsch Dolby Atmos 5.1.2 Konfiguration
  • 100MBit Port kann nicht richtige, gute 4k abspielen .Eine stark komprimierte film kann schon .Einfach zu wenig .

    Ich selbst mehrere 905x ausprobiert .Und sage ich dir eins ,hast keine Ahnung .
    Player :S905x mit Libreelec , Zidoo x9s
    TV :Philips 55pus7600
    AVR Denon AVRX2400H
    SOUNDSYSTEM :Teufel Ultima 40 Surround
    Nas: Synology ds118
  • Also lokal ist 4k sicherlich abspielbar, aber ein 100 Mbit Port ist sicherlich nicht mehr zeitgemäß für einen UHD-Player.
    Außerdem teile ich die Meinung dass der RTD1295 SoC bild- und tontechnisch Referenz ist; ein AMLogic käme mir nicht mehr ins Haus.
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR/Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Zidoo X9s FW 2.0.15 Amazon Fire Tv Stick 2. Gen.
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS: Synology DS215j
    |ehemalige Mediaplayer: Nvidia Shield Tv 16 GB, Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Skylinebasser schrieb:

    Also lokal ist 4k sicherlich abspielbar, aber ein 100 Mbit Port ist sicherlich nicht mehr zeitgemäß für einen UHD-Player.
    Völlig richtig, 100 Mbit Port ist ein NoGo und wäre für mich schon abgehakt, Amlogic habe ich genügend hier und keiner hat mich überzeugt.

    Aber jeder so, wie er es gerne möchte ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED