XBMC/KODI-Wrapper Updates

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • XBMC/KODI-Wrapper Updates

    Hallo Zusammen,

    xmister arbeitet wieder an seinem Wrapper, vorhin gab es noch die 3.9.7.2 und schwup kommt noch ein Bugfix hinterher.

    play.google.com/store/apps/details?id=hu.xmister.xbmcwrapper

    Also wenn jemand Probleme haben sollte dann die neueste Version downen.

    @SaEt9000

    Scheinbar hat er wieder Zeit und eventuell auch ein wenig Geld mit dem Wrapper verdient, wenn Du Zeit hast, kannst Du ihn ja mal auf NFS Unterstützung und eventuell BDMV Support ansprechen. Danke Dir ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • document schrieb:

    Geht nicht mehr. Jemand eine Idee oder die alte Version noch rumliegen ?
    Mal den Wrapper komplett deinstallieren und dann im Store neu downen ?!

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Oben genannte Probleme kann ich nicht bestätigen, läuft bei mir nach dem Update
    genauso wie vor dem Update.
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • document schrieb:

    Hat leider nichts gebracht. Kodi läuft jetzt zwar aber reagiert nicht wenn ich einen Film oder Serie mit dem Wrapper abspielen will. Es passiert gar nichts. Wie gesagt alles geleert und neu gemacht...
    Ja dann wenn alles neu gemacht wurde, bitte den Root kontrollieren, denn solch ein Verhalten ist, wenn kein Root eingespielt ist.

    Danke.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Cool danke für die Info @SaEt9000 die Funktion ist neu g_thumbs g_thumbs g_thumbs

    Scheint dann wohl doch gut zu laufen g_biggrin

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich finde, er sollte etwas den Preis anheben.

    Weil 3.- Öcken für ne App, die als einzige Lösung 200.- Hebl Kisten vernünftig zum
    rennen brint, ist echt ein Bonus wert.

    Ich glaub, ich schieb ihm mal was extra per PP rüber :)

    Edit: 8$ Motivations-Spende ist raus an ihn :D
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von sprengbox ()

  • SaEt9000 schrieb:

    NEUE FUNKTIONEN
    Basic NFS Support (Enable in Other menu, then Reinstall playercorefactory.xml)
    NFS ohne Kommandozeile im Wrapper gr_haha ? Das is doch was, muss ich heut Abend mal testen.
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • document schrieb:

    Hat leider nichts gebracht. Kodi läuft jetzt zwar aber reagiert nicht wenn ich einen Film oder Serie mit dem Wrapper abspielen will. Es passiert gar nichts. Wie gesagt alles geleert und neu gemacht...

    so muss jetzt zur Abeit..In 12 Std probiere ich weiter..

    So Ergebnis: Hab neu geflasht...Kodi und Wrapper hatte ich komplett deinstalliert - entroutet neu geroutet - Kodi neu - Wrapper neu und der Fehler blieb - was solls jetzt geht es auf jeden Fall wieder...

    Danke ^^
  • document schrieb:

    So Ergebnis: Hab neu geflasht...Kodi und Wrapper hatte ich komplett deinstalliert - entroutet neu geroutet - Kodi neu - Wrapper neu und der Fehler blieb - was solls jetzt geht es auf jeden Fall wieder...
    Sorry das hat doch jetzt n ichts in diesem Thread zu suchen, mache bitte einen Thread auf und beschreibe, was DU bisher gemacht hast zbd dann schauen wir, hier geht es nicht weiter, denn wir sprechen hier über neue Releases des Wrappers.

    Danke.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Also NFS ist wohl eher im Moment experimental, es funzt zwar mit dem Wrapper, aber was bitte ist

    Loading Wrapper Buffer , please wait ?(

    2 Minuten kann man schauen und dann ist schon Sense und Standbild.

    Warum wird da ein Buffer genutzt, ist das nötig, ans spulen muss man erst gar nicht denken.

    Ansonsten läuft es unter SMB mit der neuen Version wie gehabt.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hm, schade. Kann man in der neuen Version noch die Mountzeile selbst einstellen?
    Damit läuft der alte Wrapper sauber über NFS,
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Und dann frage ich mich, warum schreibt man bei xmister rein und bittet um den Support von BD Menu g_confused ?( wenn dann hätte man auch um BDMV VZ unterstützung bitten sollen. hrhr

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Renalto schrieb:

    Hm, schade. Kann man in der neuen Version noch die Mountzeile selbst einstellen?
    Damit läuft der alte Wrapper sauber über NFS,
    Also das teste ich jetzt nicht, diese ganze Script Zeilen sind zwar nett, aber da hatte ich vorher schon mit dem Wrapper meine Kämpfe, dann bleibe ich lieber bei SMB, denn da läuft ja alles, bis dann irgendwann mal bei den ganz grossen Sachen der Overhead komt.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Haha, da hast Du mich jetzt falsch verstanden. Du sollst das nicht testen, ich wollte lediglich wissen ob man eine solche Zeile noch einfügen kann oder ob diese Option nicht mehr besteht.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Geht wohl immer noch, aber ich blende das aus stink-.-
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony schrieb:

    Geht wohl immer noch,
    Genau das wollte ich von Dir hören. Danke
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB