Zidoo X9s HDMI IN Problem (kein Ton) !!

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zidoo X9s HDMI IN Problem (kein Ton) !!

    Hallo,

    ich bin seit gestern neu hier, und hab mir den Zidoo X9s vor ein paar Tagen bei amzon.de gekauft. Bin eigentlich soweit zufrieden bis auf zwei Bugs:

    1. Blu Ray Menu funktioniert nicht! (neue BDs von 2017 gar nicht, ältere nur mit Ruckeln und Einfrieren) :thumbdown:
    2. HDMI In funktioniert nur ohne Ton! (einige Geräte ausprobiert) :cursing:

    Ich hab die aktuelle 1.44 Firmware drauf. Ist dieses Problem bekannt oder nur ein Bug dieser Firmware Version. Hat das eigentlich unter 1.30 auch schon nicht funktioniert? Ist ein bisschen ärgerlich, das diese Funktion für mich kaufentscheidend war.. ;(

    Viele Grüße

    Sezzarin
  • Sezzarin schrieb:

    2. HDMI In funktioniert nur ohne Ton! (einige Geräte ausprobiert)
    Moin,

    was hast Du ausprobiert und mit welchen Geräten und vor allem mit welcher HDMI Anbindung (Specs)

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Lony,

    danke für die schnelle Antwort. Nach einigem Rumwursteln bin ich auf die Idee gekommen
    einen HDMI-Splitter (3 x 1.3a) anzuschließen. Und siehe da, es funktioniert.. Warum auch immer!?
    Problem gelößt... gr_haha
    Nur aufnehmen geht nicht, da alle angeschlossenen Quellen (Fire TV, Tablet) eine Kopiersperre
    haben. Auch mein Kabelreceiver von Samsung. Aber das hat ja nichts mit der X9s Box zu tun,
    wie ich weiss. Ich hätte fast schon aus Verzweiflung eine Beelink SEA I 4K TV Box gekauft
    (heute bei amazon im Deal). Aber jetzt bleib ich beim Zidoo X9s :P . Bleibt nur noch die
    Baustelle des Blu Ray Menüs...

    Gruß Sezzarin
  • Sezzarin schrieb:

    Bleibt nur noch die
    Baustelle des Blu Ray Menüs...
    worüber versuchst du denn diese afzurufen ;)
    Und sind diese iso's
    3D oder normale 2D :D
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Sezzarin schrieb:

    Bleibt nur noch die
    Baustelle des Blu Ray Menüs...
    Die BD Menu Funktion seit FW 1.30 ist in der Entwicklungsphase, demzufolge kann es sein, das die ein oder andere BD nicht funktioniert, wichtig hierbei ist auch immer Untouched Material als ISO Datei, kein gequetschtes bitte.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Berny und Lony,

    ich nutze BD ISO Files (gequetschte 50GB auf 25 GB) erstellt mit DVD FAB.
    Blöde Anfängerfrage: Wie erstelle ich eine BD ISO Untouched ?
    Abspielen tue ich sie mit dem eingebauten Videoplayer (Google Player) und
    es sind normale 2D BD ISOs.

    Gruß Sezzarin
  • Sezzarin schrieb:

    Blöde Anfängerfrage: Wie erstelle ich eine BD ISO Untouched ?
    In dem Du den Inhalt von 40 - 45 GB nicht runterdrückst auf eine BD25, sondern BD50 nimmst.

    Bei gequetschten Material mit Menu kann man im Moment ja nicht den Fehler bei Zidoo suchen, allerhöchstens den Entwicklern Fragen, ob BD25 auch unterstützt wird später.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @Sezzarin

    Sorry durch einen Datenbankfehler ist dein Account flöten gegangen.

    Bitte melde Dich neu an, entschuldige die Umstände g_frown :(

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED