Kein 5.1 Sound bei Streams mit Kodi

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Kein 5.1 Sound bei Streams mit Kodi

    Bei Internetstreams bekommt Kodi bei mir lediglich ein 2.0 Input Signal. Wenn ich auf meine Dateien wechsele klappt es ohne Probleme. Habe bei Kodi 5.1 eingestellt und Passtrough aktiviert. Leider trotzdem nur 2.0 als Input Signal. Hat einer einen Rat für mich?
    Samsung LE-46F86BD, Philips PFL 60 6008
    Denon AVRX3300,Sky Pro
    Canton GLE 490 5.1 mit Canton Sub 12.2,PS4 Pro,HiMedia Q10 PRO 4K
    Samsung K 8500, Epson 7300, WS GR MultiFrame Rahmenleinwand mit manueller Maskierung 204x115cm
  • Nur Passtrough aktiviert oder auch noch mehr darunter liegend ??

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Wassilis schrieb:

    Ja. Habe auch mehrere durchgetestet. Verstehe es nicht.
    Dann mach mal folgende Verifizierung, wähle einen Film aus von Lokal oder NAS und spiele diesen mit dem KODI Player ab, normal sollte dann DTS oder DD verfügbar sein an Deinem AVR.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Werde ich heute nach dem Spätdienst angehen. Melde mich dann ob es geklappt hat.
    Samsung LE-46F86BD, Philips PFL 60 6008
    Denon AVRX3300,Sky Pro
    Canton GLE 490 5.1 mit Canton Sub 12.2,PS4 Pro,HiMedia Q10 PRO 4K
    Samsung K 8500, Epson 7300, WS GR MultiFrame Rahmenleinwand mit manueller Maskierung 204x115cm
  • Ich komme an meine Festplatte nicht über Kodi dran die ich im Mediaplayer habe. Braucht es dafür Root. Auch über FTP kann ich keine Verzeichnisse anwählen. NAS habe ich aktuell nicht in Betrieb.

    Konnte jetzt über FTP über Kodi abspielen und habe versucht so zu verifizieren. Hat nicht hingehauen. Weiterhin nur 2.0 Input.
    Samsung LE-46F86BD, Philips PFL 60 6008
    Denon AVRX3300,Sky Pro
    Canton GLE 490 5.1 mit Canton Sub 12.2,PS4 Pro,HiMedia Q10 PRO 4K
    Samsung K 8500, Epson 7300, WS GR MultiFrame Rahmenleinwand mit manueller Maskierung 204x115cm

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Wassilis ()

  • Wassilis schrieb:

    Ich komme an meine Festplatte nicht über Kodi dran die ich im Mediaplayer habe. Braucht es dafür Root. Auch über FTP kann ich keine Verzeichnisse anwählen. NAS habe ich aktuell nicht in Betrieb.
    Wie nun, Du hast ne Platte drinne, kannst diese aber nicht aufrufen über KODI. Welche FW hast Du denn da installiert, oder besser tragt eure Daten doch mal richtig ein, dann muss man nicht immer alles hinterfragen. Nein du brauchst kein Root.

    Video --> Daten hinzufügen--> suchen und dann im Verzeichnissbaum entweder unter Mnt schauen, oder unter STorage.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Weder unter Mnt noch unter Storage komme ich an meine Festplatte? Der Ordner ist jeweils leer. Auch wenn ich den Pfad eingebe findet er die Platte nicht. Ich übertrage meine Datein am PC per FZ. Der lässt mich da auch nur in Downloads auf der Festplatte übertragen. Kann in keinen anderen Ordner wechseln.
    Samsung LE-46F86BD, Philips PFL 60 6008
    Denon AVRX3300,Sky Pro
    Canton GLE 490 5.1 mit Canton Sub 12.2,PS4 Pro,HiMedia Q10 PRO 4K
    Samsung K 8500, Epson 7300, WS GR MultiFrame Rahmenleinwand mit manueller Maskierung 204x115cm
  • Sorry @Wassilis

    aber in Deinem Fall komme ich nicht weiter und irgendwie geht es auch am Thema vorbei. Wenn wir hier an dieser Stelle weitermachen wollen, dann musst doch erst einmal sichergestellt sein, das Deine Box auch vernünftig mit Platte eingerichtet ist, um alle Gegebenheiten auch ordentlich abzustecken. Deine Firmware ist nicht 5.1.1., sondern entweder die 1.09 oder die 1.10, sofern wir uns im Android 5.1.1. bewegen.

    Heisst an diesem Punkt, bitte erst einmal Ordnung in das Chaos bringen.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ok. Ich komme über den Pfad an meine Dateien ran. Gehe ich darunter auf Video hinzufügen und gehe dann denselben Pfad, taucht nur ein Teil der Dateien auf und die Ordner der Musik und Filmdateien sind leer. Als wenn bei Kodi da was deaktiviert wäre. Meine Firmware kann ich wo einsehen?
    Samsung LE-46F86BD, Philips PFL 60 6008
    Denon AVRX3300,Sky Pro
    Canton GLE 490 5.1 mit Canton Sub 12.2,PS4 Pro,HiMedia Q10 PRO 4K
    Samsung K 8500, Epson 7300, WS GR MultiFrame Rahmenleinwand mit manueller Maskierung 204x115cm
  • Wassilis schrieb:

    Meine Firmware kann ich wo einsehen?


    Bin jetzt nicht am Gerät vor Ort, aber Settings anwählen und dann mal nach rechts durch scrollen.

    Da sollte irgendwann der Punkt Geräteinfo (?) incl. der FW Informationen auftauchen.
    Mediaplayer: Zidoo X9S
    TV: Panasonic TX-P65VT50E
    BluRay Player: Oppo UHD 205
    Endstufen: 2x nuPower A, 1x Emotiva XPA-100, 3x Emotiva XPA-2 :D
    AVR: Marantz AV 7703
    Lautsprecher: 2x nuVero 14, 2x nuVero AW-17, 3x nuVero 7 und 4x nuVero 5.
    NAS System: Synology DS 1817+
    VU+ Ultimo 4K
  • Bin auf Settings gegangen und dann zu Geräteinfo. Da ist gelistet. Modellnummer, Androidversion, Kernelversion, Build Nummer usw. Da richtig?
    Samsung LE-46F86BD, Philips PFL 60 6008
    Denon AVRX3300,Sky Pro
    Canton GLE 490 5.1 mit Canton Sub 12.2,PS4 Pro,HiMedia Q10 PRO 4K
    Samsung K 8500, Epson 7300, WS GR MultiFrame Rahmenleinwand mit manueller Maskierung 204x115cm
  • wie wurde die platte den eingerichtet und in welchen Format ;)
    Und wie ist die Ordner Struktur auf der Platte
    Mal diese raus genommen und an einen usb Port am player getestet :)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • Die ist in ntfs formartiert. Am USB Port geht alles tadelos. Formartiert habe ich die am PC.
    Samsung LE-46F86BD, Philips PFL 60 6008
    Denon AVRX3300,Sky Pro
    Canton GLE 490 5.1 mit Canton Sub 12.2,PS4 Pro,HiMedia Q10 PRO 4K
    Samsung K 8500, Epson 7300, WS GR MultiFrame Rahmenleinwand mit manueller Maskierung 204x115cm

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Wassilis ()

  • leg doch mal bitte einen Film direkt ins Root der platte und schau ob du diesen in Kodi scrappen kannst um Film Infos zu bekommen ;)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen
  • das ist auch eine gute Hilfestellung.. XBMC Tutorial - Einleitung (Deutsch)
    LG Berny

    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen


    Herzlich
    Willkommen