Zidoo x6 pro zeigt keine Bilder von synology ds216 an und Kodi spielt keine dts Audio Formate.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mach folgendes.

    Lege einen neuen User an, der bekommt dann die Berechtigung auf die von Dir gewünschten Ordner.

    Danach alle dem User zugewiesenen Ordner noch einmal auf die Berechtigung hin überprüfen und eventuell korrigieren.

    Danach checken ob SMB1 und SMB2 aktiviert sind.

    Danach dann in Zidoo Theater noch einmal propbioeren, ob Du mit den vorhandenen User und Passwort an die Ornder kommst.

    Wir reden hier von SMB

    Bei NFS sieht es dann ganz anders aus, denn dann muss die IP Adresse des Zidoos in die Berechtigung für NFS auf der NAS aufgenomen werden.

    Ich habe eben selber malö einen User angelegt für SMB und es funzt einwandfrei.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • So schaut's aus wenn ich neuen User erstelle
    Bilder
    • 20170602_231153-768x1024.jpg

      203,38 kB, 768×1.024, 1 mal angesehen
    • 20170602_231157-768x1024.jpg

      185,18 kB, 768×1.024, 3 mal angesehen
    • 20170602_231147-768x1024.jpg

      206,64 kB, 768×1.024, 2 mal angesehen
    Lg Bobi

    zidoo x6 pro

    LG 60LB561V
    Yamaha RX-V 781
    Antimode Cinema s-II
    2x nuVero 60
    2x nuBox DS-303
  • Bobi schrieb:

    habe vorhin auch mal die WD Box angeschlossen gehabt und da schaut es so aus das er mir die Fotos in Foto Ordner anzeigt und Musik im Musik Ordner ohne was einstellen zu müssen verflixte Technik
    Halt doch mal bitte die WD raus, die greift aller Wahrscheinlichkeit per DLNA oder einen anderen Pseudo Protokoll auf das NAS zu. Wir sind hier bei SMB und da sieht die Kiste ein wenig anders aus.

    Gehst DU mal in

    Systemsteuerung --> Gruppe ---> Sysrem default group

    und da schauen wir uns dann einmal die Berechtigungen bitte an.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ok die WD Box wird nicht mehr erwähnt :thumbup:

    Also wenn ich auf Systemsteuerung --> Gruppe ---> Sysrem default group
    Zeigt er mir folgendes an


    LG Sven
    Bilder
    • 20170603_212348-768x1024.jpg

      174,25 kB, 768×1.024, 7 mal angesehen
    Lg Bobi

    zidoo x6 pro

    LG 60LB561V
    Yamaha RX-V 781
    Antimode Cinema s-II
    2x nuVero 60
    2x nuBox DS-303
  • Bobi schrieb:

    Zeigt er mir folgendes an
    Ja leider ist die Qualität des Bildes nicht so gut, sind da gar keine Haken drinne und ist Photo ausgegraut ???

    Bei Deiner NAS Einstellung stosse ich aber auch schon an meine Grenzen hrhr

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Bobi schrieb:

    Ja sind keine Haken drin.
    Ja dann gebe mal den System Default Group mal die Rechte für die Ordner und dann schau ob die Rechte auch auf den angelegten User übertragen werden kann --siehe oben--

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Dann aktiviere mal Deinen Admin Account und schau, ob es da das gleiche ist, wenn ja dann bin ich mit meinem Latein auch am Ende, denn es ist einfach schwer zu erkennen, was da an Deinem NAS falsch läuft, oder falsch eingestellt ist.

    Eventuell hat unser NAS Spezi @sprengbox dann noch einen hilfreichen Tip g_biggrin

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Habe ich gerade gemacht aber ob du es glaubst oder nicht es funktioniert immer noch nicht g_shocked g_ugly

    aber mal was andere bin kein ass in englisch können wegen der BDA sonst würde ich sie Lesen
    aber sobald ich die zidoo box einschalte und ca.5min nichts mache,schaltet sie sich wieder aus.Gibt es da ne Einstellung ?

    Die andere Frage ist, ich sehe die Box garnicht im Netzwerk?
    auch das immer wieder neu einstellen des Audio Output ist immer wieder auf PCM und ich muss es umstellen auf HDMI Bitstream


    Schuldie für die ganzen fragen aber ich versuche wirklich alles immer selbst hinzubekommen aber was nicht geht geht nicht sry :/


    lg sven
    Lg Bobi

    zidoo x6 pro

    LG 60LB561V
    Yamaha RX-V 781
    Antimode Cinema s-II
    2x nuVero 60
    2x nuBox DS-303

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bobi ()

  • Also wenn die Dose nach 5 Minuten ausgeht, dann hast Du wohl oder übel die Timing an dem Gerät aktiviert.

    Wenn die Box an ist, die Power Taste gedrückt halten bis ein Menu kommt, hier bitte Auswahl der Methoden wählen. Wenn Du dann die Box ausmachst, erscheinen 4 Symbole , die man durch anwählen und Steuerkreuz hoch und runter in der Timing beinflussen kann.

    Ich hoffe mal das ist auch so, denn im Moment habe ich hier keinen X6Pro liegen, bzw. der ist im Schrank, müsste ich sonst morgen schauen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • moin moin

    Stimmt es lag am Timer ich dachte das ich nen Timerfür Bildschirm Gesetz hätte g_irre

    Jetzt bleibt die Box an :)
    Brauchst nicht extra aus dem Schrank holen.

    Das es bei mir ja nichtklappen will mit der synology.
    Wie geht das den mit der ip Adresse ?
    Da hattestdu die Tage mal was erwähnt ?(

    LG Sven

    Schönen Sonntag wünsch ich dir :thumbsup:
    Lg Bobi

    zidoo x6 pro

    LG 60LB561V
    Yamaha RX-V 781
    Antimode Cinema s-II
    2x nuVero 60
    2x nuBox DS-303
  • Bobi schrieb:

    Wie geht das den mit der ip Adresse ?
    Mit dieser Aussage kann ich leider nichts anfangen und wenn ich ehrlich bin, das hat nichts mit diesem Thread zu tun.

    Ich weiss auch nicht, warum Dein NAS System so verdreht ist in den Berechtigungen und wie oben schon erwähnt, ist der Punkt leider gekommen, wo ich von hier nichts mehr machen kann, weil ich keinen Ansatz finde.

    Erstelle Dir einen neuen Ordner für die Fotos und kopiere dort einmal einige rein, gib die Berechtigungen an den User weiter und teste es.

    Wenn es gehen sollte, dann ok, wenn nicht, dann empfehle ich das Synology Forum Deutsch, dort sitzen kompetente User, die Dir sicherlich weiterhelfen können und das NAS mit Dir zusammen ordentlich einrichten.

    synology-forum.de/forum.html

    Solange nicht dieses geschehen ist, kommen wir hier auch nicht weiter !

    Danke

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ok verstehe ich alles ok ^^

    Aber wäre es möglich das du mir erklärst wie ich die zidoo Box am Laptop übers Netzwerk erkennen kann?
    So das ich vom Laptop aus auf die Platte zugreifen kann die an der zidoo Box angeschlossen ist.



    Ps.wegen der Sache mit den Fotos habe ich mich schon im synology Forum gemeldet :thumbup:


    LG Sven
    Lg Bobi

    zidoo x6 pro

    LG 60LB561V
    Yamaha RX-V 781
    Antimode Cinema s-II
    2x nuVero 60
    2x nuBox DS-303

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bobi ()

  • Hi Lony ich hoffe du hast nur ne Pause eingelegt wegen dem langen we :)

    Weil würde gern die fragen noch von dir beantwortet bekommen haben bl_swing

    Damit ich ein Stück weiter komme danke

    In dem synology Forum wird leider nicht so schnell geantwortet wie hier.


    LG Sven
    Lg Bobi

    zidoo x6 pro

    LG 60LB561V
    Yamaha RX-V 781
    Antimode Cinema s-II
    2x nuVero 60
    2x nuBox DS-303
  • Bobi schrieb:

    Hi Lony ich hoffe du hast nur ne Pause eingelegt wegen dem langen we
    Der war gut, "Pause eingelegt" g_thumbs

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ist zwar nicht für den Zidoo, aber im Grunde genommen genau so anzuwenden. Hier steht auch im FAQ etwas dazu.

    ftp Verbindung zwischen PC / IMAC und Mediaplayer herstellen

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED