Grafiken der poster.jpg gehen nach einiger Zeit "kaputt"

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Grafiken der poster.jpg gehen nach einiger Zeit "kaputt"

    Hallo Freunde,

    hat einer von Euch dieses Phänomen sich schon erlebt?
    Ich scrape alle Filme normal über KODI. Alles läuft prima. Nach einiger Zeit (so mehrere Monate) "verkrüppeln" die Grafiken und es entsteht Blockbildung, wie bei extrem schlechter, bzw. viel zu hoher Komprimierung. Betrifft nicht alle Grafiken, aber doch die meisten. (sowohl die Poster, als auch die Fanart sind betroffen)

    Erst dachte ich, das ich mir irgendetwas zerschossen habe und habe die Bilder einfach neu geladen. Jetzt ist es aber wieder bei sehr vielen passiert.
    Beste Grüße,
    heimkino-hacki
    ___________________________________
    BassSTEP I
    Projektor: Sony HW55es - Bildwand: Elitescreen 16:9 akustisch transparent
    Vorstufe: Anthem AVM 60 - Endstufen: Proceed AMP5 und BPA 2
    Subwoofer SBA: 4 x SVS SB12NSD - Lautsprecher: Monitor Audio Gold Reference 60
  • in welcher Form sollten sich die Poster.jpg's verbiegen oder zerschiessen,,, höre ich zum ersten mal.. ?

    eher vielleicht so.. g_wink
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • Das hatte ich auch...

    Bei mir lag es daran, dass ich die Thumbs, Poster und Fanart JPG zu groß gewählt habe. Für mich optimal haben sich folgende Größen herausgestellt

    Thumb, Poster: 1000 x 1500px
    Fanart: 1920x1080px

    Ich habe irgendwo mal gelesen, dass Kodi intern für die Bilder eine max Pixel-Obergrenze zum Zwischenspeichern/ cachen verwendet. Wenn die Gesamtpixel (also BxH) diese überschreitet kommt es zu diesen JPEG Fehlern.
  • Hallo Zusammen,

    so, nach einiger Zeit melde ich mich wieder wegen des Themas. Wie im Eingangspost beschrieben, gehen die Bilder nach einiger Zeit erst "kaputt". Da ich seinerzeit kein Beispiel zur Hand hatte - ich zuvor alle Bildchen neu eingelesen - tritt das Phänomen nun wieder auf. Als Beispiel, was ich meine, hänge ich folgendes an. Alle Infos werden von KODI gescrapt - es sind keine individuellen Poster oder Fanarts von mir enthalten. Bei den Fanarts tritt das Problem übrigens auch auf.
    Wenn jemand da Rat weiss....?

    Beste Grüße,
    heimkino-hacki
    ___________________________________
    BassSTEP I
    Projektor: Sony HW55es - Bildwand: Elitescreen 16:9 akustisch transparent
    Vorstufe: Anthem AVM 60 - Endstufen: Proceed AMP5 und BPA 2
    Subwoofer SBA: 4 x SVS SB12NSD - Lautsprecher: Monitor Audio Gold Reference 60
  • Leg Dir doch einfach einmal einen Ordner an, wo der Inhalt mit TMM erstellt wurde und schau, ob sich da auch etwas ändert. Ich hatte das auch mal irgendwann vor TMM, wusste dann auch nicht weiter, seit dem ich dann mit TMM meine Sachen vorbereite ist Ruhe.

    Den genauen Grund, warum es einige Monate geht und dann nicht mehr, weiss ich auch nicht, ist der Speicher denn schon sehr belastet / voll.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • sprengbox schrieb:

    Da wird halt das MHD abgelaufen sein :D
    Das kann ich ausschließen. Bei Nichtgebrauch stelle ich den Player immer in den Kühlschrank. :/

    @Lony: Speicher mehr als ausreichend vorhanden. Es passiert auch auf dem Mac, wo ich die KODI Collection pflege. Vielleicht könnte das aber noch ein Hinweis sein: ich scrape am Mac (mit identischer KODI Version, 17.3) und exportiere die Infos separat wieder auf das NAS, in die Filmordner. Den Q10 pro lasse ich dann nur noch mit den lokalen Daten scrapen. Damit will ich sicherstellen, dass ich immer die gleichen Covers etc. auf den Systemen habe.
    Beste Grüße,
    heimkino-hacki
    ___________________________________
    BassSTEP I
    Projektor: Sony HW55es - Bildwand: Elitescreen 16:9 akustisch transparent
    Vorstufe: Anthem AVM 60 - Endstufen: Proceed AMP5 und BPA 2
    Subwoofer SBA: 4 x SVS SB12NSD - Lautsprecher: Monitor Audio Gold Reference 60
  • Das ist aber eine sehr umständliche Methode. So geht es ganz von alleine:

    android-mediaplayer.de/wsif/in…tzen-zentral-auf-dem-NAS/
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.