Zürück-Taste + Menü-Taste gehen nicht mehr in Kodi

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zürück-Taste + Menü-Taste gehen nicht mehr in Kodi

    Hallo,

    ich hoffe ich bin in der richtigen Kategorie, aber da mein Problem nur in Kodi und nicht im Playermenü auftritt denke ich schon.
    ,
    Ausgangslage:
    Ich habe auf meinen Fantec 4KP6800 die Original Himedia Q10 Pro Firmware 1.1.0 (Android 5.1.1) installiert (Firmware per Safe Mode genau wie hier im Forum beschrieben) und dann gerootet.
    Jetzt habe ich das Problem, dass die Zurück-Taste und die Menü-Taste auf meiner Fernbedienung nicht mehr funktionieren. Stattdessen wird die Funktion teilweise durch die Delete-Taste übernommen. Ich meine etwas über das Thema hier im Forum bereits gelesen zu haben bevor ich das Problem selbst hatte. Mit der Suche finde ich den betreffenden Beitrag aber leider nicht mehr wieder.

    Dieses Problem tritt wie gesagt nur in Kodi auf und nicht im Playermenü. Aufgefallen ist mir, dass Kodi mir jetzt immer sagt ein neuer Controller wurde erkannt und anbietet den einzurichten. Es ist aber kein Controller angeschlossen. Ich vermute, dass es damit zu tun hat, weil ich diese Meldung vorher nicht hatte.

    Kennt jemand das Problem und kann mir weiterhelfen?
    Besonders die nicht funktionierende Menü-Taste stört mich doch sehr.

    Vielen Dank im Voraus

    vG

    Mikka
  • verschoben !!!
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN