x9s - Hilfe bei NFS Zugriff und WOL

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • x9s - Hilfe bei NFS Zugriff und WOL

    Hallo zusammen,

    nachdem ich nun schon länger auf der Suche nach einem neuen Mediaplayer war habe ich mich vor kurzem für den Zidoo x9s entschieden.

    Ich habe mich jetzt die letzten Tage intensiv mit der Konfiguration, etc. beschäftigt, bekomme den x9s allerdings einfach nicht ans laufen und hoffe das hier vielleicht jemand eine Lösung hat. Da ich keinen Thread finden konnte indem schon einmal dieses Thema angesprochen wurde habe ich diesen nun eröffnet.

    #1: NFS Zugriff auf NAS
    Meine Filme, Musik, etc. liegen auf einem PC auf welchem OpenMediaVault als NAS Software läuft. Mit meinem Mede8er 600X3D hat ein Zugriff per NFS immer ohne Probleme funktioniert. Mit dem x9s bekomme ich aber weder in ZDMC noch im Mediacenter Zugriff auf die freigegebenen Ordner. Die IP Adresse des x9s ist im NAS unter den NFS Freigaben zugefügt. Ein Zugriff per SMB funktioniert hingegen. Allerdings werden hier manche Filme nur ein paar Sekunden abgespielt bevor sie stoppen. Da dieselben Filme von USB ohne Probleme laufen und auch auf dem Mede8er mit NFS liefen, denke ich das es am SMB liegt. Hatte jemand dieselben Probleme mit dem NFS Zugriff bzw. gibt es da irgendwelche Optionen die erst aktiviert werden müssen? Bin für jeden Tipp dankbar.

    #2: WOL
    Ich bin es von meinem Mede8er gewohnt, dass dieser beim Start automatisch den NAS per WOL startet. Gibt es beim x9s ebenfalls diese Möglichkeit? Bisher konnte ich es nicht realisieren und habe im x9s auch nirgends eine Option hierzu gefunden.

    Besten Dank für eure Hilfe.
  • Hallo @Daxtar

    die NFS Einrichtung unter ZDMC wurde auch mit "Neue Netzwerkquelle hinzufügen " eingerichtet und anschließend manuell, die IP Nummer des NAS eingegeben. ???

    Was für Filme werden denn da gestreamt, dass ein SMB Protokoll schon nach ein paar Minuten in die Knie geht. WLAN oder LAN!

    Also im 1080p Bereich habe ich bisher solche Probleme nie gehabt, interessant wird es erst, wenn 4K Filme gestreamt werden, denn dann könnte das SMB Protokoll fehl am platz sein.

    Zum Thema WOL, solltest Du eh ZDMC nutzen, dann bietet sich da ja das Advance Wake On Lan Addon an, ansonsten kenne ich keine WOL Einstellung im Zidoo, bzw. habe auch noch keine gefunden.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Lony

    Vielen Dank für den Tipp mit dem WOL Addon direkt in ZDMC. Daran hatte ich gar nicht gedacht und funktioniert genau so wie es soll.

    Zum Thema NFS. Die Verbindung erfolgt über LAN (NAS und x9s hängen beide am selben Gigabyte Switch). Ich hatte bisher die Funktion Netzwerk-Dateisystem NFS hinzufügen verwendet. Der NAS wird doch auch mit den freigegebenen Laufwerken gefunden, allerdings bekomme ich auf diese keinen Zugriff, obwohl der x9s als Client im NAS freigegeben ist. Die Filme die gestreamt werden sind alles 1080p MKV und 3D MVC MKV Dateien. Habe jetzt den Fehler bei der Wiedergabe mittels SMB gefunden - lag am Standard Audiostream (DD+) den mein AV-Receiver nicht verarbeiten kann.

    Ich werde es später Mal mit der von dir beschriebenen Methode versuchen aber wahrscheinlich liegt der Fehler irgendwo bei der NAS Freigabe selbst.

    Eine andere Frage noch - ich habe gestern in einem anderen Thread noch dein KODi + XBMC Wrapper Tutorial gefunden. Was bietet KODi denn mehr als ZBMC? Sorry aber Blicke da noch nicht so ganz durch.

    Gruß
    Daxtar