HimediaQ5quad 4K Wiedergabe in Kodi geht nicht

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HimediaQ5quad 4K Wiedergabe in Kodi geht nicht

    Hi Leute,

    leider bekomme ich in Kodi keine 4k Filme zum laufen und bin etwas am verzweifeln deswegen.
    Als Standardplayer benutze ich den XBMC Wrapper. Starte ich einen 4K Film mit diesem Player,
    habe ich nur einen schwarzen Bildschirm, der Ton wird einwandfrei wiedergegeben. Spiele ich den
    Film mit dem DVD Player in Kodi, habe ich zwar ein Bild, allerdings hat das mit einem Film wenig
    zu tun, sondern ist eher als Diashow zu bezeichnen. Hier ist auch kein leichtes Ruckeln im Bild gemeint.
    Man könnte eher sagen alle 10 Sekunden kommen 1-2 Sek ruckelnder Film. Der Ton ist davon
    genauso betroffen. Es spielt hierbei keine Rolle, ob ich in den Einstellungen des Q5 auf 30 oder 24FPS
    stelle. Die Filme (3 gesamt) sind alle mit 23.9 FPS gerippt.
    Sind euch denn solche Probleme bekannt? oder weiß vielleicht jemand wie diese zu lösen sind? danke im
    vorraus

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von daflore ()

  • Hallo,

    Du hast zwar einen Quad der 4K bis 30 FPS unterstützt, das heisst aber nicht, das er so wie der Pro auch alle Codecs einwandfrei wiedergeben kann. An dieser Stelle können wir nur Vermutungen anstellen, da wir ja nicht wissen, was Du da versuchst abzuspielen.

    Im übrigen benötigt man für den Quad keinen XBMCWrapper, da Himedia seinen eigenen Wrapper hat.

    Wenn dann müssen schon bitte mehr Infos kommen.

    Danke.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • daflore schrieb:

    HDR x265 mkv 10bit möchte ich abspielen
    Aber nicht mit einem Q5-4K3D, das kann der Pro !

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED