Buffering Probleme unter KODI 17

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Buffering Probleme unter KODI 17

    Habe aktuell ein Bufferingproblem unter Krypton 17.1. Habe es versucht nach dieser Anleitung in den Griff zu bekommen:



    Hat leider nicht geklappt. An meiner Leitung kann es nicht liegen. Sind 100Mbit. Einer einen Tipp für mich?
    Samsung LE-46F86BD, Philips PFL 60 6008
    Denon AVRX4500,Sky Pro
    Canton GLE 490 5.1.2 mit Canton Sub 12.2,PS4 Pro,HiMedia Q10 PRO 4K
    Samsung K 8500, Epson 7300, WS GR MultiFrame Rahmenleinwand mit manueller Maskierung 266x149cm
  • Im Grunde genommen ist doch der Thread ein anderer, aber was heisst 100 Mbit, per Kabel oder nur eine theoretische Bandbreite im WLAN 2.4 Ghz.

    Das Buffern ist ein Ergebnis aus einer unzureichenden LAN oder WLAN Verbindung.

    Hinzu kommt, das eine Buffer Erhöhung in der Advancesetting nur Sinn macht, wenn man mit dem KODI VideoPlayer arebeitet, alles andere per Nativen Player ist dann wieder ein Verbindungsproblem.

    Auch hier fehlen einfach die Details.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • und weiter ..............
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ist die Anleitung in dem Video den ok?

    Ich arbeite ja mit dem Kodi Player. Leitung ist laut Messung ok. Bei Netflix und Co habe ich keinerlei Probleme.
    Samsung LE-46F86BD, Philips PFL 60 6008
    Denon AVRX4500,Sky Pro
    Canton GLE 490 5.1.2 mit Canton Sub 12.2,PS4 Pro,HiMedia Q10 PRO 4K
    Samsung K 8500, Epson 7300, WS GR MultiFrame Rahmenleinwand mit manueller Maskierung 266x149cm
  • ... bitte mehr Infos, hat Lony bereits geschrieben ...
    Hab auch ein eigenes Thema daraus gemacht !!! Bitte zukünftig darauf achten.
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Im Dunkeln lässt sich gut Munkeln...........

    advancedsettings.xml

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ja Danke. Werde beim nächsten Mal drauf achten.

    Mein Skyreceiver wie auch Netflix über meinen Blu Ray player alles ohne Ruckler oder sonst irgendwelche Probleme.

    Gehe ich über meinen Mediaplayer und Kodi Buffert er Online Streams zu 90% nach oder bleibt zum Teil hängen. Keinen Plan woran das liegt. Dachte nach der no Buffer Anleitung würde es besser. Leider keine Veränderung. Habe Netflix auch über Kodi getestet. Same Problem. Muss wohl irgend eine Einstellung nicht passen.
    Samsung LE-46F86BD, Philips PFL 60 6008
    Denon AVRX4500,Sky Pro
    Canton GLE 490 5.1.2 mit Canton Sub 12.2,PS4 Pro,HiMedia Q10 PRO 4K
    Samsung K 8500, Epson 7300, WS GR MultiFrame Rahmenleinwand mit manueller Maskierung 266x149cm
  • Wassilis schrieb:

    Mein Skyreceiver wie auch Netflix über meinen Blu Ray player alles ohne Ruckler oder sonst irgendwelche Probleme.
    Sky und Netflix sind mal ein komplett anderes Thema denn der Stream ist ein völlig anderer. Und der BD Player streamt doch nicht über LAN sondern wohl eher schmeisst der seine Quelle über HDMI an den TV.

    Und wenn das hier nicht gleich in ordentlichen Tüchern läuft, dann schliesse ich den Thread.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ok. Dann bitte mal genau sagen welche Infos ihr weiter braucht. Der Kodi Buffert, ruckelt und hängt bei Onlinestreams. No Buffereinstellungen nach dem You Tube Video habe ich vorgenommen. Keine Besserung. Mediaplayer hängt am Lankabel. Wird mit 100Mbit versorgt.
    Ansonste habe ich am Kodiplayer keine großartigen Veränderungen vorgenommen.
    Samsung LE-46F86BD, Philips PFL 60 6008
    Denon AVRX4500,Sky Pro
    Canton GLE 490 5.1.2 mit Canton Sub 12.2,PS4 Pro,HiMedia Q10 PRO 4K
    Samsung K 8500, Epson 7300, WS GR MultiFrame Rahmenleinwand mit manueller Maskierung 266x149cm
  • Liest du eigentlich unsere Beiträge ??? Wenn nicht scroll mal nach oben ...
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Die Wiki habe ich gelesen. Fällt mir aber auf Englisch etwas schwer umzusetzen. Auf deutsch habe ich die schon gesucht. War leider nix zu finden.
    Samsung LE-46F86BD, Philips PFL 60 6008
    Denon AVRX4500,Sky Pro
    Canton GLE 490 5.1.2 mit Canton Sub 12.2,PS4 Pro,HiMedia Q10 PRO 4K
    Samsung K 8500, Epson 7300, WS GR MultiFrame Rahmenleinwand mit manueller Maskierung 266x149cm
  • Lony schrieb:

    Im Grunde genommen ist doch der Thread ein anderer, aber was heisst 100 Mbit, per Kabel oder nur eine theoretische Bandbreite im WLAN 2.4 Ghz.

    Das Buffern ist ein Ergebnis aus einer unzureichenden LAN oder WLAN Verbindung.

    Hinzu kommt, das eine Buffer Erhöhung in der Advancesetting nur Sinn macht, wenn man mit dem KODI VideoPlayer arebeitet, alles andere per Nativen Player ist dann wieder ein Verbindungsproblem.

    Auch hier fehlen einfach die Details.

    Lony
    Ich helf dir mal etwas auf die Sprünge !!!! g_igitt
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Guckst Du Link 2.0 dort steht alles .... Android/data/org.xbmc.kodi/files/.kodi/userdata/
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Musste mal im Ordner sdcard schauen
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Komme jetzt gerade nicht mit. Ich habe die xlm auf dem Rechner liegen. Über Filezilla kann ich sie nicht rüberschieben. Wie mache ich das jetzt?
    Samsung LE-46F86BD, Philips PFL 60 6008
    Denon AVRX4500,Sky Pro
    Canton GLE 490 5.1.2 mit Canton Sub 12.2,PS4 Pro,HiMedia Q10 PRO 4K
    Samsung K 8500, Epson 7300, WS GR MultiFrame Rahmenleinwand mit manueller Maskierung 266x149cm