keine Verbindung unter Android 7 zum PC

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • keine Verbindung unter Android 7 zum PC

    Hey ich hab eine frage.

    Ich hatte Testesweise die 2.0.3 drauf und konnte mit allen mir zu verfügbarten Mitteln, keine connection per smb auf mein pc aufbauen.
    Die server wurden gefunden, aber wenn ich ein file in kodi abspielen wollte kommt immer mount failed. Im media center direkt kamm immer netzwerkfehler problem. kann mir einer erklären wie ich das gefixt bekomme ? Danach wieder die 1.1.0 drauf ging anstandslos ohne probleme direkt wieder.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Shadowbrain1979 ()

  • Das klingt danach, das der Wrapper keine Benutzerdaten hat oder du dich dort vertippt hast.

    Gruß Timo
    Mediaplayer: HiMedia H8 Octacore / H8 Plus / Q5 Pro / Q30
    TV: Samsung UE55JU6450
    Soundsystem: Gute alte Yamaha Natural Sound Stereo Receiver RX-385RDS
    NAS: Ubuntu Linux 16.04.x LTS, Core2 Quad Q9450, 8GB, Samba, miniDLNA, Apache Webserver, System WD RE 500GB, Raid 2 x WD 2TB
    PC: AMD Ryzen 7 1700X, 16GB RAM, Radeon R9 270X, SSD OCZ Vector150 240GB, HDD WD Black 3TB
  • Das ist auch richtig das er da du wohl schon mal im Mediaplayer auf deinen Server zugegriffen hast dort die dateien findet.

    Ich sprach aber von dem Wrapper. Wenn der die Benutzerdaten deines Servers nicht hat dann kommt dieses Problem. Der Wrapper braucht zwingend für den Zugriff Bentzernamen und Kennwort. Also ist es sogar wichtig das du den Kenwortschutz wieder einträgst auf deinem Server.

    Gruß Timo
    Mediaplayer: HiMedia H8 Octacore / H8 Plus / Q5 Pro / Q30
    TV: Samsung UE55JU6450
    Soundsystem: Gute alte Yamaha Natural Sound Stereo Receiver RX-385RDS
    NAS: Ubuntu Linux 16.04.x LTS, Core2 Quad Q9450, 8GB, Samba, miniDLNA, Apache Webserver, System WD RE 500GB, Raid 2 x WD 2TB
    PC: AMD Ryzen 7 1700X, 16GB RAM, Radeon R9 270X, SSD OCZ Vector150 240GB, HDD WD Black 3TB