HDMI Setup Receiver - und Problem Bildaufbau beiHDR -》 Welche Einstellung ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Lony schrieb:

    Nichts für Ungut aber ich habe hier schon in diesem Thread geschrieben, das ich den Fehler nicht bei dem Player sehe.

    Und bei der Antwort da drüben, komme ich aber aus dem Grinsen nicht mehr raus, vielleicht solte ich mir mal die Mühe machen und da Antworten, damit man mich des Feldes verweist. Von wegen das liegt an der KODI Version und Du glaubst solch schmarn auch noch.

    Dann schau Dir mal den Screenshot hat und mit was wird da wohl abgespielt.

    Ich ziehe mich erst einmal zurück und esse was, bevor ich explodiere.

    Gruss Lony

    ........Nein Lony, das ......glaube ich nicht wirklich. Habe das auch durch die Blume im Fantec Forum hinterfragt. Verbunden mit der Frage, warum es dann ausserhalb von Kodi , im Media Center auch nicht klappt. Und, auch die Frage gestellt, warum dann eigentlich Kodi 16.1 noch immer im Firmenwareupdate aus 11/16 steckt, wenn doch laut Fantec Test hier das Problem sieht.
    Naja und mein Tv als Grund, weil der ja sooooooo brandneu ist ...... das denke ich auch nicht.
    Das Ganze aber etwas freundlich verfasst ...... und nicht zurückweisen..... Auch das Ergebnis meiner Nachprüfung geht als Frage zurück. Warum sollte man die Tür schnell zu werfen. .

    Zur Deiner Glaubensfrage. Das ist schon etwas grundlos unfreundlich. Meine 6800 hat noch ausreichend Garantie. Also habe ich Fantec als Hersteller eingebunden. Das ist doch normal und nicht unfreundlich, und weder gegen Dich noch das Forum hier gerichtet. Nur, leider kamen wir hier nicht weiter.

    Es blieb ja die Frage zu kläfen, ob in der Fantec die HDR Funktion überhaupt schon aktiv ist. ( siehe mein Beitrag) .Und die Frage kann ja nur der Hersteller beantworten. Zu diesem Zeitpunkt gab es noch keinen anderen Fantec Nutzer der dies
    Bestätigen konnte.

    Jetzt wird nun im Beitrag 32 , etwas weiter oben , bestätigt das HDR auf der Fantec und mit Kodi läuft. Der User hat im Gegensatz zu mir(16.1) schon 17 drauf., wie er/sie schrieb.. Das nimmt mir aber nicht die Zweifel, das Kodi für mein
    HDR Problem verantwortlich sein soll.

    Also Lony nicht gleich grundlos explodieren ...bleibe bitte freundlich.

    Mit freundlichen. Grüssen
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 (m. Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 4 Tb USB3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Fuchs ()

  • @Fuchs

    Ich habe drüben ja gepostet und ich bleibe da bei meiner Darstellung, mir ist es egal ob die von Fantec das toll finden oder nicht. Wir hingegen geben uns schon sehr viel Mühe im Support und das nachweislich. Wenn wir mal aufgeben das ist schon selten. Nur lese ich derartige Antworten, die wieder rum auch andere Hilfesuchende lesen, dann kann man da schon nen dicken Hals bekommen, vor allem wenn zu einem Werksreset geraten wird, den mach mal. Nur den haben die noch nie gemacht. Als Hersteller mit Support Forum ist das in meinen Augen schwach.

    Wenn ich eine Lösung für Dein Problem hätte, dann würde diese hier schon lange stehen, nur ich habe keine Lösung, denn nachwievor mögen sich scheinbar Himedia Pro und dein neuer TV nichjt. Also welche Lösungen gibt es, entweder ich schick den Fantec Leuten den Player zurück, weil man Dir nicht helfen kann, oder ich setz mich mit dem TV Hersteller auseinander. Will keiner was dazu sagen, weil bekanntlich der eine es auf den anderen schiebt, nehme ich mir die Freiheit und kaufe mir einen weiteren Player, vcielleicht einen mit RTD1295 und verifiziere mein Problem. Habe ich da dann kein Problem dann liegt es an einer Unverträglichkeit, seitens der Hersteller, habe ich da das gleiche Problem, dann scheint hier der TV Hersteller der böse Bube zu sein.

    Das kann man natürlich immer schön weiter machen, bis man mal einen Player oder HTPC findet, der Deinen TV mag, aber dann befindet man sich auch in einem Preissegment, der nicht mehr nur mit ca. Euro 200,-- abgetan ist.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ....Muss mal nachfragen...Was sehe ich im Fantec Screenshot nicht aif anhieb, was Du siehst ? Da steht doch 4k Auflösung und HDR.
    Was übersehe ich ?.
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 (m. Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 4 Tb USB3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte
  • Fuchs schrieb:

    Was übersehe ich ?.
    Er hat Dir nicht gesagt, das er seine Source unter Zuhilfenahme des Wrappers abspielt. Der Screenshot zeigt eindeutig den nativen Player und zwar das Menu, wenn man beim abspielen des Films die OK Taste an der FB drückt.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Jetzt kläre mich mal mit meinen 65 Jahren auf. Das verstehe ich nicht wirklich mit dem nativen Player. Ich bin bemüht mmer einer Sache auf den Grund zu gehen. Man kann ja nicht dümmer werden.
    Ich versuche ja auch das Ding mit dem Wrapper abzuspielen.. wie den auch sonst. Habe in Kodi "immer mit Wrapper als Player " hinterlegt. Nur bei mir klappt das nicht bei 4k mit HDR. Ohne schon. Ansonsten mutzte ich in Kodi ausschliesslich den Wrapper. Wo liegt nun der unterschied zwischen mir und dem Fantec Test
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 (m. Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 4 Tb USB3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Fuchs ()

  • Also mit 65 Jahren ist man ja nicht Dumm, sondern eher in der Lage mit einer gewisse Ruhe an die Sache zu gehen,.

    Fantec spielt seine Source mittels Wrapper ab, dieser ist auf Deinem System auch vorhanden. Dieser Wrapper ist nur ein Tool womit der Native Player also der HimediaPlayer angeschobenb wird, da dieser so nicht unter KODI zur Verfügung steht. Spielt man unter KODI etwas ohne Wrapper ab, ist man auf die HW Unterstützung von Seitens KODI angewiesen.

    Kurz um, um HDR abzuspielen, muss man auch kein KODI nutzen, sondern kann dieser auch über das Himedia MediaCenter erledigen, denn da werkelt der gleiche Native Player, wie der der mit Hilfe des Wrappers angeschoben wird.

    Funktioniert also die HDR Wiedergabe bei Dir schon nicht im MediaCenter, dann wird es unter KODI mittels Wrapper auch nicht gehen, oder ich mit meinen 54 haben dank meiner alten Augen etwas übersehen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke ...... und genau das, das die wiedergabe mit HDR schon über das Media Center nicht klappt, habe ich ja Fantec mitgeteilt. .

    Werde also mal die Tage nach Dresden in einen Mm fahren und mir die Sache an einem anderen Tv anschauen. Dann fällt zumindest mein neuer
    Pana als Fehlerquelle aus...Oder bestätigt sich.


    DANKE Lony !
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 (m. Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 4 Tb USB3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte
  • Und wenn DU da nicht weiter kommst, dann sag Bescheid und mir fällt dann vielleicht auch noch was ein ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Lony , das werde ich. Ob positiv oder negativ.....

    Es macht mich schon wütend.
    Viel Geld ausgegeben, um auf dem neusten "Stand" zu kommen. Eigentlich wollte ich ja nur meinen betagten Tv ersetzen. Aber da spielte schon die Industrie nicht mit. Auch mein 3 Jahre alter Onkyo nicht, der nicht 4K tauglich ist.
    Also habe ich in den sauren Apfel gebissen. Alles erneuert. Auch alle HDMI Kabel getauscht. War auch nicht gerade billig..
    Hoffte so, Probleme beim Zusammenspiel der Geräte auszuschliessen zu können. Habe mich auch vorab über jedes dieser Produkte ausreichend informiert. Es sollte ja alles passen und vorallem untereinander kompertibel sein.

    Tv und neuer Receiver. Den sehr anwenderfreundlichen 3ds4600 gegen den 6800 Mediaplayer ausgetauscht. Kabel ausgetuscht. Alles also brandaktuell. Und was ist das Ergebnis ? Nur Probleme ! Sehr ärgerlich.!
    Ich zahle für Produkte mit denen mich die Industrie im Regen stehen lässt. Der Käufer ist der dumme Produkttester der Industrie .Und wird auch noch mit Beschränkungen und "sinnvollen" Sicherheitsschranken extrem bevormundet, die nur Probleme bei der Nutzung des Produktes verursachen.

    Kaufen, anschliessen und sich über sein Kauf freuen war GERSTERN.

    Heute..... kauf mein wunderschönes Produkt und falls du es nutzen möchtest, kümmere dich doch selbst , wie du deinen Kauf zum Laufen bringst. :thumbdown: :thumbdown: :thumbdown: Und Schuld ist sowieso immer der Andere.

    m.f. Grüssen
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 (m. Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 4 Tb USB3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fuchs ()

  • Moin @Fuchs

    ähnlich ging es mir mit den Umstieg auf 4K auch, neuer TV , neuer AVR, wobei der gar keine Probleme gemacht hat, aber dafür mein SONY in Verbindung mit den verschiedensten Mediaplayer und da hingen schon einige am Draht.

    Erst mit Updates am TV und am Mediaplayer ging es dann voran, aber da hat dann auch seine Zeit in Anspruch genommen.

    Leider baut jeder Hersteller da sein eigenes Häuschen und der Kunde schaut nur dumm drein, Poente dabei ist, deshalb gibt es ja Foren wie wir, die das machen,was Hersteller im Grunde genommen zu erledigen hätten.

    Von jedem Gerät welches wir supporten und verkauft wird, hätte ich gerne Euro 2,--, vielen Dank !

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Lony ...... habe eben bei MediMax einen Test durchgeführt. Gemeinsam mit dem Verkäufer haben wir 1 Stunde das für uns denkbare probiert.
    Getestet wurde an einem aktuellen 4KSamsung mit HDR. Glaube aus der 7er Reihe.


    Ergebnis: Leider bleibt es dabei. Ohne HDR wird das Bild korrekt wiedergegeben. Mit HDR in Streifen.

    Am Samsung wurden alle HDMI Anschlüsse getestet. Die Wiedergabe in Kodi 16.1 wurde mit Wrapper und mit DVD Player versucht.
    Und ausserhalb Kodi mit dem Media Center der Box.
    Auch unter HDMI Anpassung in den Player Einstellungen wurde der Haken mal gesetzt, mal nicht.
    Alle im Laden zur Verfügung stehenden HDMI Kabel verschiedener Hersteller, wie auch mein HDMI 2.0a HDR wurden genutzt.
    Alle Einstellungsmöglichkeiten am Samsung die HDR beeinflussen ( sind ja nicht viele ) wurden geprüft und auch mal verändert.
    Es änderte sich am gestörten Bildaufbau leider nichts. Sobald HDR im 6800 auf Auto oder HDR standen ( logischerweise HDR im Samsung auf Ein ) , war der Bildaufbau gestört.


    ...jetzt muß ich erstmal überlegen was ich noch probiere.
    Das sich unter Kodi 17.0 was ändert ? Irgendwie habe ich da meine Zweifel.
    Hab mir mal unter Youtub mehrere Filmchen zur Kodi 17.0 Einrichtung angeschaut und kam damit eher nicht recht klar. War für mich etwas unübersichtlich. Anders als 16.1


    mit freundlichen Grüßen
    ( ...mein Testergebnis habe ich identisch auch im Fantec Forum eingestellt... )
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 (m. Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 4 Tb USB3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte
  • Also wenn im MMarkt die Dose nicht zum Laufen erweckt wurde an einem Samsung, dann brauchst Du nicht weiter zu testen, denn dann nehme ich natürlich meine Aussage hier Öffentlich zurück, das es nicht am Fantec liegen kann. Einzige Möglichkeit , die ich noch sehe ist ein Safe Mode Flash mit der letzten aktuellen Firmware von Fantec, wenn es dann auch nicht geht, bzw. Du dieses schon gemacht hast, dann gibt es 3 Möglichkeiten

    Dose einschicken nach Fantec und die sollen sich darum kümmern was los ist, denn so wie es in dem Fantec Thread schon von den Verantwortlichen geschrieben wurde, scheinen sie ja Ahnung von ihrem Gerät zu haben, demzufolge dürfte ein einschicken mit Klärung ja nicht das Problem sein.

    Nächste Möglichkeit, weil man auch irgendwann nur noch von eine Box genervt ist, Reklamieren und versuchen sein Geld zu bekommen.

    Weitere Möglichkeit und nun kommt unser Service hier zum Tragen, ich schicke Dir ein Box, entweder einen Q10-Pro mit aktueller letzter Firmware, welcher hier bei mir HDR am Sony einwandfrei macht, oder ich schicke Dir einen RTD1295 der selbiges ohne Probleme macht. Dann kannst Du es noch einmal verifizieren und schauen ob es dann geht.

    Eine andere KODI Version macht keinen Sinn, habe ich auch schon oben beschrieben, ich weiss auch gar nicht, warum man nicht das glaubt, was wir hier seit über 4 Jahren zelebrieren.

    Mehr kann ich nicht machen und posten im Fantec Forum macht leider so auch keinen Sinn, denn für meinen Geschmack macht man es sich auch zu einfach. Ist halt immer gut, wenn man sich mit Usern austauschen kann, die den Androiden auch vor der Brust stehen haben.

    Ach ja und was ich gemacht hätte, behalte ich jetzt einfach einmal für mich ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Lony .....
    Zitat. Einzige Möglichkeit , die ich noch sehe ist ein Safe Mode Flash mit der letzten aktuellen Firmware von Fantec,.


    Langsam bin ich etwas depri. Denn die Fehlerquelle ist nach dem Test weiter irgendwie offen.
    Safe Mode Flash kann ich ja noch machen. Bislang bestand ja kein Anlass dies zu Wiederholen. So hatte ich ja die neuste Fw aufgespielt.
    und der Player lief fehlerfrei. Nur der neue Tv zeigte nun mit dem Problem, das doch nicht alles in Butter ist.
    Eine Q 10 Pro würde ich event. gern testen. Danke für Dein Angebot. Ich überdenke es und sage bescheid. Gehe erstmal etwas in mich .

    mfGrüßen
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 (m. Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 4 Tb USB3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fuchs ()

  • Also sag einfach bescheid, schick mir Deine Adresse per PM und die Box geht morgen direkt zur Post, fertig konfiguriert, so wie sie hier bei mir steht und HDR einwandfrei an meinen 75er Sony wieder gibt.

    Nur noch einmal als kurzen Hinweis, wenn Du Videos abspielst müssen die natürlich auch HDR beinhalten, ansonsten kommt da nix am TV an, daher hier auch noch einmal ein sinniger Link, der diverse Testfiles hat, die man testen kann.

    4ktv.de/testvideos/

    Dies nur zur Info.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ...haben sie....hatte extra darauf geachtet. In dem Link konnte man in mit und ohne HDR sortieren. Wie oben.
    Die ohne laufen ohne Einschränkung. Die mit, haben im Dateinamen das HDR Kürzel.

    z.B. unter 4ktv.de/download/ das "Sony Camp" -> 2 Varianten .... HDR und SDR
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 (m. Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 4 Tb USB3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fuchs ()

  • Ich habe das ja schon bei Fantec gepostet, daher hier auch noch einmal !

    @Klausser

    So der Player ist verpackt und geht jetzt zur Post, Paket Nummer erhälst Du dann von mir PM. Leider wohnst Du ja nicht in Hamburg, sonst hättest ihn Dir abholen können.

    Es handelt sich um einen Q10-Pro der baughleich mit dem Fantec ist, hat die letzte FW 1.10 mit Android 5.1.1 drauf. Nicht wundern wenn Du den Pro anmachst, es sieht auf der Oberfläche alle ein wenig anders aus, da ich hier einen modifizierte Launcher verwende, allerdings sollte dieses auch kein Problem sein, denn alle wichtige Programme sind in der Oberfläche hinterlegt. Der Pro ist fertig eingestellt, da muss im Grunde genommen nichts gemacht werden, HDR spielt dieser einwandfrei ab an einem AVR Denon X4200W mit Anbindung an einem SONY KD75XD9405 Modell 2016.

    KODI 16.1 mit Wrapper Version 801 ist installiert und auch alles voll lauffähig, hier muss nichts von Dir gemacht werden, ausser unter in KODI unter Video --> Video hinzufügen oder eben per automatisch eingebetteter lokaler Source, Dein File abzuspielen. Solltest Du mit KODI nicht klarkommen, dann nutze alternativ den Archos Player der auch auf der Oberfläche Launcher positioniert ist, der kann ohne Probleme auch lokal abspielen und hat im HDR Bereich auch keine Probleme.

    Ich empfehle Dir, vorab Deine HDMI Ports an deinem Pana auf sofern vorhanden --> erweiterten Modi zu stellen und HDR auf ON zu stellen, dann sollte es mit der Übertragung auch klappen, ansonsten erweiterter MODI an den HDMI Ports raus nehmen und dann noch einmal testen. Ich verwende hier HDMI Kabel 2.0b der neuesten Generation, 2.0a sollte es auch können, allerdings kenne ich nicht den Hersteller Deiner Kabel. Dies nur zur Info.

    Das dann mal im Groben, der Player sollte bis Samstag bei Dir sein, nimm Dir genügend Zeit, ich bin nicht verlegen um diesen, da mein RTD1295 eh alles super macht.

    Wenn Fragen sind, bitte mich ansprechen.

    Gruss Lony

    PS: Und bitte keine KODI 17.1 installieren, die hat rein gar nichts mit der Wiedergabe von HDR zu tun, hier an meiner Kiste muss nichts geändert werden, auch wenn solch Hinweis gegeben wurde. Danke.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • @Fuchs

    Leide kann ich Dir keine Paketnummer geben, da der Vollpfosten von Mitarbeiter bei mir, entgegen meiner Ansage, den Pro als Päkchen verschickt hat g_stumm g_fies g_fies Am besten macht man alles selber................. :cursing: :cursing:

    pro.JPG

    Dann drück ich mal die Daumen.

    gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Guten Morgen Allen und Dir Lony

    Lony, sagt mal bitte was für HDMI Kabel 2.0b nutzt Du. Im Netz finde tatsächlich ich nur 2.0b mit dem "Hersteller" Ultra HDTV Premium. Die werben mit " keine Ruckler". Glaube der User DaveO88 nutzt die wohl. Verkäufer ist hier eigentlich nur Amazon.
    Die vielen anderen Hersteller zeigen den Standart nicht wirklich an.. Vieles wird wohl nur 2.0 und kleiner sein.
    Steht ja 4k drauf. Dann geht es doch immer. So die Meinung vieler angesprocher Fachverkäufer. Oder der Standart wird nicht wirklich eindeutig auf der Packung angegeben. Viele zeigen expizit nicht einmal die HDR Tauglichkeitung an. Dass das erst ab 2.0a funktioniert... wissen Fachverkäufer leider auch nur selten
    Bei MediMax konnte ich nur 2.0a auftreiben. Und schon die waren eher "Mangelware". 2.0b Fehlanzeige. Musste erst einen Verkäufer direkt auf Kabel mit Standart höher 2.0 ansprechen. Meine für den 4k Tv und Player gekauften HDMI Kabel 2.0a sind von AVINITY .

    mfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 (m. Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 4 Tb USB3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte
  • Die hier nutze ich und @DaveO88

    Sind Super und damit kann ich sogar meine Frau bei Bedarf erdrosseln, da die schön flexibel sind g_biggrin

    https://www.amazon.de/Ultra-HDTV-Premium-HDMI-Kabel-Ruckler/dp/B015WV0YES/ref=sr_1_2?ie=UTF8&qid=1493357932&sr=8-2-spons&keywords=HDMI+2.0b&psc=1

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke. ...das dachte ich mir . Werde mir mal eines zusätzlich zum Test bestellen.

    mfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 (m. Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 4 Tb USB3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte