HDMI Setup Receiver - und Problem Bildaufbau beiHDR -》 Welche Einstellung ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Habe es eben noch mit meinen Q10-Pro FW 1.10 getestet mit dem Sony HDR Video, mein TZV erkennt einwandfrei das HDR Material, was er zugespielt bekommt vom Player .

    Also ist dann schon einmal sichergestellt, das die FW beim Himedia gut ist.

    Also Crossflash zum Test auf eigene Gefahr, auch wenn die Player baugleich sind.

    Wenn es dann nicht geht, dann scheinen sich das Pana Model und der Chinese nicht zu vertragen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Und das LG Demo HDR mit dem König und dem anderen Heini H265 läuft auch einwandfrei und wird auch HDR Technisch vom Sony erkannt.

    Mehr kann ich jetzt leider nicht mehr machen, da mir jetzt die Ideen ausgehen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ....die Clips ohne HDR laufen ...und die mit HDR nur bei Deaktivierung von HDR am PANA . Das Problem nleibt also. Trotzdem alle dem ist das 4K Bild schon bestechend und brilliant.
    Kann man nicht anders sagen. ein Sprung von HD zu 4K , wie von analog zu HD.

    Werde also fantec anschreiben müssen. Wenn Fantec mit HDR 10 wirbt , dann muss es auch funktionieren.

    Hoffe noch das sich ein anderer User mit 6800 Erfahrungen zu HDR der Fantec meldet.
    Es bleibt zwingend zu klären ob HDR 10 der Fantec 4KP6800 nun aktiv oder
    noch immer inaktiv , wie es zum Testzeitpunkt der PC Zeitung war, auch Heute noch ist.

    Im Fantec Forum gibt es dazu bislang keine Aussage. Dort werden aber noch immer nur die alten Fantec Player mit einem Support unterstützt. Das kann man nun wirklich nicht mehr nachvollziehen.
    LEIDER, LEIDER NUR NULL STERNE FÜR den von FANTEC GEBOTENEN SUPPORTSERVICE. An den dortigen Admin liegt das Manko sicher
    nicht. Scheint eher irgendwie so gewollt.

    mfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Fuchs ()

  • OK Dann kann ich den Thread ja verschieben.

    Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Da ich eigentlich nur HD Filme vom Fantec 4KP6800 schaue, hat mich das hier mit dem 4K mal interessiert. Habe mir 3 Testvideos unter anderem auch das SONY Camp (mit den Jeeps) auf einem USB Stick runtergeladen und getestet. Laufen bei mir und sieht auch sehr gut aus, nur ein leichtes ruckeln ist erkennbar. Vielleicht kann das ja am Stick oder am Kabel liegen.
    Achso, hier meine Hardware.
    Fanteck 4KP6800 per HDMI zum DENON AVR X1300 weiter per HDMI zum Pana TX 58-AXW804 an die HDMI 4K Buchse !
  • @Exocet Super Cross

    Danke für die Info, und HDR kommt auch beim Pana einwandfrei an. SOllte es wirklich so sein, dann hätte @Fuchs ja die Antwort, das es nicht am Fantec liegt, sondern eher am TV.

    Vielleicht kannst Du ja mal Deine Einstellungen am Pana und Fantec. posten.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Super,beim Nachschauen meiner Einstellungen gleich mein Ruckel-Fehler entdeckt :D

    Fantec Anzeige-Eistellung auf 2160P 60Hz eingestellt und das Video läuft ohne ruckeln. Die Info Anzeige am Pana sagt dann 3840 x 2160/60HZ. Beim Pana habe ich nur bei Setup HDMI HDCP auf AUTO gestellt. Möglich wären dort AUTO: 2.2 : 1.4
  • Exocet Super Cross schrieb:

    Da ich eigentlich nur HD Filme vom Fantec 4KP6800 schaue, hat mich das hier mit dem 4K mal interessiert. Habe mir 3 Testvideos unter anderem auch das SONY Camp (mit den Jeeps) auf einem USB Stick runtergeladen und getestet. Laufen bei mir und sieht auch sehr gut aus, nur ein leichtes ruckeln ist erkennbar. Vielleicht kann das ja am Stick oder am Kabel liegen.
    Achso, hier meine Hardware.
    Fanteck 4KP6800 per HDMI zum DENON AVR X1300 weiter per HDMI zum Pana TX 58-AXW804 an die HDMI 4K Buchse !


    HALLO ... Dieses Demo gibt es in der Version mit und ohne HDR10 . Die ohne läuft bei mir völlig Ruckler frei .bei 3840 x 2160/60.
    Du hast leider über HDR nichts geäußert. Nur über Deine Einstellungen in HDMI und HDCP . Beides sind jedoch nicht das Problem. Sonst würde zwischen der Fantec und dem Pana gar nichts laufen. Auch nicht der Sony Clip ohne HDR.
    Nebenbei. Im meinem neuen Pana tx-50exw784 finde ich da keine Möglichkeit HDCP zu beeinflussen. Laut Pana Hotline gibt es keinen Menuezugriff. Als ich die bunten Streifen ( bei Clip mit HDR) sah, war HDCP nämlich auch meine erste Vermutung. Deshalb der Kontakt mit dem Pana Services.

    Meine freundliche Nachfrage,. Erfolgte Dein Test mit oder ohne aktivem HDR 10 ? War HDR in der Fantec und Pana Einstellung auf aktiv gesetzt ? Hatte der Sony mp4 Clip tasächlich HDR ? Danke für Deine Rückmeldung.


    MfG


    Nachtrag: Ich sehe jetzt erst die Bezeichnung Deines Pana. Die beginnt mit dem Buchstaben "a". Bei den in 2017 hergestellten Geräten ist es das "e". Hat der Pana "a" denn HDR zur " Bildverbesserung" ?
    Und noch ein Punkt in Deinen Schilderungen, der mir unverständlich erscheint. " .... per Stick ... getestet"s " Nach meinem Wissensstand, und der ist sicher bei weitem nicht vollständig, funktioniert HDCP 2xx und HDR nur per HDMI .Und nur wenn Ausgeber und Empfänger dies beherrschen. HDR sogar erst ab HDMI Standart 2.0b. Aber HDR per Stick und demnach offensichtlich über USB Anschluss ? mf Grüssen und frohe Ostern
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 6 mal editiert, zuletzt von Fuchs ()

  • Danke für die Deine Rückmeldung. Das hatte ich vermutet.
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte
  • ...... Bislang kann der Fantec Services noch kein Ergebnis zum Thema HDR im Fantec 6800 mitteilen. Nur, das man dem Chip Hersteller konsultiert
    Bin ja wirklich gespannt.

    mfG

    Achja. Im Hifi Forum gibt es einen Beitrag vom 16.03.17 ( User Teki72 ) im dem das gleiche Problem , aber an einer Himedia auftrat.
    HDR Problem an einer neuen HiMedia Q10 PRO , bei der nach 3 Wo gleichfalls "bunten Streifen" bei der 4K Wiedergabe mit HDR auftraten.. Der User hat Himedia angeschrieben. Leider gibt's keine Rückmeldung des Users zur Antwort des Services.
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Fuchs ()

  • Guten Morgen....

    bei meinem 4KP6800 funzt HDR einwandfrei. Fantec mit neuster Firmware und Kodi 17.0... direkt über HDMI zum Pana TX-58DXW734.

    Ich habe Einiges in 4k HDR auf der internen Festplatte.Wenn HDR eingeschaltet ist, kommt im Pana Bild Menü :Rec 2020 Farb-Remastering.
    Da der tx-50exw784 das neuere und bessere Model ist, tippe ich mal auf das HDMI Kabel oder die Testvideos. Der Bug der mich am Fantec
    stört: wenn ich die Wiedergabe beende, bleibt die HDR Einstellung und die Farben im Menü sind übersteuert. Auch die HDMI
    Einstellung: "automatische Anpassung" bringt nichts. Fantec neu starten, ist die einzige Möglichkeit.

    mfG
  • Danke ... Bei Kodi habe ich noch 16.1 und möchte dabei bleiben. Aber Kodi ist es ja nicht.

    Die HDMI Kabel habe ich alle gewechselt. Hatte vorher schon 4k Kabel. Die hatte der Fachhandel als HDR tauglich verkauft. Waren aber nur 2.0. Nun habe ich 2.0a Kabel die auf der Verpackung ausdrücklich auf die HDR Fähigkeit hinweisen. Leider Bescheid....der Fachhandel gern unwissende und verkauf weiter 2.0 Kabel. Meisst haben die ja nicht mal welche im höheren HDMI Standart. Geschweige das dort 20b Kabel im Angebot sind.
    Ich denke aber das die neuen 2.0ba Kabel nicht der Grund sind. Dann hätte der angeschriebene Herstellerservices beim Test längst entsprechend reagiert. Aber es wird dort noch an der Klärung des Problemes gearbeitet.

    mfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte
  • Hier ein Test des neuen Panasonic EXW784 in 65" im Vergleich zum Sony XE90 und dem Vorjahresmodell DXW784:


    Das Panel ist wohl ein neues und das Panasonic OS scheint nicht mehr das Firefox Branding zu haben. Panasonic hat das wohl übernommen, hält weiter daran fest und muss auch Support dafür leisten. Ich konnte noch kein Update bei meinem DXX789 einspielen.

    Es gibt auch dieses Jahr wieder ein Fachhandelsmodell EXX789 => thomas-electronic-online-shop.…roducts/PAN_14_TX58EXX789
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR /Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Nvidia Shield Tv 16 GB
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS : Synology DS215j
    |ehemalige Mediaplayer: Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Skylinebasser ()

  • ... joooo.. der Fachhandelstyp hat eine um ca. 200hz höhere Bildfrequenz, einen anderen Fuss, und die Fernbedienung ist aus Metall. Der Preis liegt dann wohl ca. 200 Euro höher. Habe den 50exw784 seit 2 Wochen. War schwer zu bekommen. Wenn vorhanden, gingen die Dinger weg wie warme Semmeln.
    Das Bild ist schon wirklich sehr gut. Kann nicht meckern.

    Fachhandelmodell, was immer das heisst. Meiner ist auch im Fachhandel und nicht im Netz gekauft. Den 789 kannte dort keiner. Vorher hatte ich auch den von Dir genannten Anbieter gesehen.

    mfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fuchs ()

  • also es sind 100€ Aufpreis bei 58" und Fachhandelmodell deshalb,weil nur lizensierte Händler mit diesen aufgewerteten Modellen beliefert werden.Mit Thomas Electronic habe ich sehr gute Erfahrungen gemacht.Sie kommen einem preislich entgegen,sind fachlich kompetent,rufen bei Fragen zurück und sind eben mit einem Geschäft in Hamburg vertreten.In meiner Gegend gab es letztes Jahr keinen Laden der den DXW784/DXX789 führte.Da wurden noch munter olle Kamellen verkauft.
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR /Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Nvidia Shield Tv 16 GB
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS : Synology DS215j
    |ehemalige Mediaplayer: Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Hallo in die Runde.

    Sooooooo . ... Fantec hat sich nun zu meinem HDR Problem gemeldet. Sie haben HDR unter Kodi 17.0 oder 17.1. getestet. Welche Version. weiß ich nicht , da von aktuellem Kodi in der Antwort gesprochen wird. Und da lief beim Fantec-Test 4K mit HDR.
    Was ich aber nicht verstehe, Kodi und das Media Center arbeiten doch , so denke ich , unabhängig von einander. Warum klappte es dann bei mir auch im Center nicht ? Hatte ich ja auch so in der Problemschilderung angezeigt. Oder liege ich da völlig daneben ?

    Nutze ja noch 16.1 . Werde also zum Test Kodi 16.1 deinstallieren und Kodi 17 0 aufsetzen. Gibt' es einen Unterschied in der Bedienung, in den vorzunehmenden Einstellungen und der Einbindung der Festplatte ? . ..Oder wie gehabt ?
    Wenn ich hier von noch vorhandenen "Kinderkrankheiten" bei Kodi 17.1 lese, werde ich auch nur 17.0 testen.
    mfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fuchs ()

  • Nichts für Ungut aber ich habe hier schon in diesem Thread geschrieben, das ich den Fehler nicht bei dem Player sehe.

    Und bei der Antwort da drüben, komme ich aber aus dem Grinsen nicht mehr raus, vielleicht solte ich mir mal die Mühe machen und da Antworten, damit man mich des Feldes verweist. Von wegen das liegt an der KODI Version und Du glaubst solch schmarn auch noch.

    Dann schau Dir mal den Screenshot hat und mit was wird da wohl abgespielt.

    Ich ziehe mich erst einmal zurück und esse was, bevor ich explodiere.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hier damit man sich nicht noch unnötigerweise da anmelden muss.

    daaaaa.PNG

    Unglaublich.
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Habe mein Statement abgegeben, damit ist die Sache für mich an dieser Stelle erledigt.


    @Fuchs

    Grundsätzlich solltest Du Dir vielleicht einmal Gedanken machen, wem Du Glauben schenken möchtest, denn es macht für uns wenig Sinn, hier zu supporten, wenn man woanders sich Antworten geben lässt und diese auch noch so einfach hinnimmt.

    Wenn ich mit dem nativen Player eine Source abspiele, ist es doch völlig egal, welche KODI Version ich als Oberfläche oder als Media Verwaltung nutze.

    Dieses mal als Denkanstoss.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED