HDMI Setup Receiver - und Problem Bildaufbau beiHDR -》 Welche Einstellung ?

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • HDMI Setup Receiver - und Problem Bildaufbau beiHDR -》 Welche Einstellung ?

    einen schönen Dienstag Allen hier

    Habe gestern nun meinen neuen Panasonic tx-50exw784 abgeholt. Nun stimme ich ihn mit meinem Onkyo 4K Tx-SR373 ab. Im HDMI Setup des Onkyo kann ich unter 4K 4:2:0 oder 4:4:4 wählen. Leider sagt die Bedienunganleitung nichts darüber, welche Einstellung für was gut ist. Ich habe nur herausbekommen, das es wohl was mit der Farbwiedergabe (HDR) zu tun hat. Wer kann dem Laien erklären, welche Einstellung für was gut bzw. geeignet ist. Haben diese beiden Einstellungen eigentlich überhaupt eine Auswirkung wenn über die Fantec usw. an den Onkoy Receiver nur 1080p übergeben wird ? Wichtig also erst bei 4K Wiedergabe ?
    Hinweis: Da ich auf meiner Fantec 4KP6800 ja noch keinen 4K Film zum Test habe, schaue ich also bislang ausschließlich in BluRay Auflösung 1080p.

    Achja, kann man im Netz eigentlich kostenlos einen 4K Trailer oder dergleichen zum Test auf die Festplatte laden , ohne mit dem Gesetz in Konflikt zu kommen. Möglichst ohne irgend welche Anmeldungen. Habe bislang keinerlei Erfahrungen. Wer würde von guten Erfahrungen einen Tip geben ?


    Fragen über Fragen ....
    mfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fuchs ()

  • @Fuchs

    Schau mal bitte hier ;)

    4ktv.de/testvideos/

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Guten Tag Lony .....muß zum obigen Download Trailer mal nachfragen. Der Philips-Trailer läuft. Aber so wohl der LG und der Sony
    scheinen einen Kopieschutz zu haben. Beide laufen nur in "bunten Streifen" mit Ton. Alle änderungen in der Player einstellung änderten nichts.

    mfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fuchs ()

  • Fuchs schrieb:

    Aber so wohl der LG und der Sony
    scheinen einen Kopieschutz zu haben. Beide laufen nur in "bunten Streifen" mit Ton.
    Der Sony Promotion mit dem Jeeps ist HDR, den LG weiss ich im Moment nicht, muss ich heute Abend schauen. Wie ist denn die HDMI Belegung an Deinem TV, irgendwie vielleicht dort die Möglichkeit erweiterte oder optimierte HDMI zu aktivieren. Am AVR sollte nur das durchschleifen aktiviert sein, kenn mich da auch bei Onkyio nicht so aus, aber ein Up und Downscalen sollte ausgeschlossen werden, d.h.der Film soll nur Pur durchgereicht werden zum TV.

    Kopierschutz sind auf den Filmen nicht drauf, kann also nur HDR zu tun haben, wenn andere UHD Filme einwandfrei am TV angezueigt werden. Ansonsten zur Gegenkontrolle mal das Exodus Demo laden und schauen ob da auch nur Buntes ankommt. Einstellungen am Fantec sollten ja klar sein !?

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ...Fantec 4k 6800 per HDMI 4K Kabel im HDMI Eingang " Steam box " des 4K taugl. Onkyo TX-SR 373 Receivers Receiverausgang per HDMI 4K Kabel an Panasonic tx-exw784.
    Funktioniert alles bislang. Auch der Philips Trailer aus deinem Download läuft. Allerdings hat Philips kein HDR. LG und Sony ja.
    In der fantec 6800 Einstellung habe ich bei HDR einen Haken gesetzt.
    mfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fuchs ()

  • Ich kenne jetzt nicht die Einstellungen am Pana und Onkyio aber wenn es diese Probleme am TV gibt, dann muss ja irgend eine Einstellung nicht richtig sein.

    Da kannst Du Dich nur rantasten, als erstes mal HDR am Himedia ausschalten und schauen, wie dann die Übermittlung ist.

    Wenn das nicht funzt, dann mal beim Pana schauen, ob dergleichen eine Funktion und und und...

    Auch schauen und das hatte ich oben schon geschrieben, wie die HDMI Ports am Pana eingestellt sind.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • ....so ......habe nochmals alles für Fantec, Pana und Onkyo gelesen. Eigentlich war alles richtig eingestellt. Hatte am Pana Tv im Menü mal HDR ein und mal aus gestellt und dann jeweils geprüft. Ausser dem Philips Democlip, was ohne HDR ist und das auch lief, gab es bei den Democlips mit HDR in beiden Einstellungsvarianten nur bunte Streifen. Jetzt habe ich während der Wiedergabe eines Demos mit HDR10 und den "bunten Streifen" den Haken bei HDR im Pana Tv entfernt. Und sofort wurde der Democlip korrekt wiedergegeben, aber eben offensichtlich ohne HDR Farbmanagement. Die wie Kopieschutz ausschauenden Bildstreifen, verwandelten sich nach 1 Sek.Pause in ein korrektes Bild. Aber eben ohne HDR Farbmanagement. Jedenfalls zeigte der Panasonic im Auflösungshinweis kein HDR an.

    Die Democlips mit dem Bildfehler waren mit HDR10. Sowohl der Pana Tv, wie auch der Onkoy Receiv. beherrschen HDR10. Der Fantec 6800 beherrscht ebenfalls HDR. Dort hatte ich in der Grundeinstellung auch HDR angehakt. Also in jedem Gerät HDR an , Alle HDMI Kabel sind 4K tauglich, neu und hochwertig. Und trotzdem , Clip mit HDR nöööö .... wie beschrieben. Das verstehe ich nun eigentlich nicht wirklich

    ......grübelgrübel ... wo nun HDR klemmt, ist mir noch völlig unklar.

    mfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Fuchs ()

  • Nimm mal bitte den Fantec vom Onkyio runter und schliesse den mal direkt am Pana an und schau, was dann passiert bei gleichen Einstellungen. Mal sehen, wer nun für die Übermittlung zuständig ist und ob der AVR eventuell noch nicht richtig eingestellt ist.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Wow, der neue TX-50EXW784 ist schon am Start!!! Ich schätze ja meinen 50DXX789 aus 2016!
    Das 2017er Modell hat ja den neuen Studio Colour HCX 2 Processor und den Switch-Fuss mit Höhenverstellung.
    Dein 50" ist aber auch drehbar oder? Kannst ja gerne mal einen Test zum Panasonic einstellen wenn Du Dich eingefuchst und das Problem behoben hast :thumbup:
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR /Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Nvidia Shield Tv 16 GB
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS : Synology DS215j
    |ehemalige Mediaplayer: Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Skylinebasser ()

  • Hallo Lony, danke für den Hinweis. Genau das wollte ich heute anfassen. Man kann ja hier mit den Einstellungen und den vielen neuen Schutzmechanismen die dem Kunden zugemutet wird wirklich Tage verbringen.

    Rückmeldung folgt. MfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte
  • Hallo Skylinebasser, ja drehbar und in der Höhe verstellbar. Man kann den Tv auch als Standgerät nutzen. Für die Höhenänderung muss aber das Gerät vom Fuss gelöst und in der entsprechenden Höhe alles
    neu verschraubt werden. Also mal hoch oder runter geht so nicht. Naja das macht man ja eigentlich nur beim ersten Aufstellen.
    Der neu hier verbaute Prozessor scheint auch gute und zügige Arbeit zu leisten. Hatte bislang nur Samsung. Das bedeutet einige
    Umstellung. Aber ich wollte wieder einen 3d Tv. Leider hat sich Samsung davon verabschiedet.
    Bild des Pana ist sehr gut. Nur sehr hell darf es im Raum nicht sein.Da war der Samsung weniger empfindlich. Was ich als erstes bemerkte. Bei Wiedergabe von BluRay oder Multimediaplayer sollte man im Bildmodus auf Kino oder Ciinema Bildmodus gehen. Dann wird das Bild natürlicher.das war beim Samsung nicht so. Die 3D Wiedergabe finde ich perfekt. Beim Samsung wurde bei Aktivierung der Brille das Bild dunkler. Bei, Panasonic exw784 ist das nicht so zu merken
    Die Bildeinstellung habe ich im Moment auf Dynamisch stehen. Bin aber noch am probieren. Den Ton hätte ich ehrlich gesagt etwas besser vermutet. Aber die Geschmäcker sind verschieden. Habe ja dafür aber meinen brandneuen Onkyo tx-sr373. Der ist perfekt . Leider beherrschte mein "Alter" der nur 3Jahre alt ist kein 4k . Also musste ein Neukauf her. Den Alten nutze ich nun als Radio in einem anderen Raum.

    Das sind erste Erkenntnisse. Habe den Pan ja auch erst seit Samstag. Einziges Manko. Die mitgelieferte Bedienungsanleitung sagt nicht wirklich viel aus. Bei Problemen, wie ich mit HDR bist du auf dich selbst angewiesen. MfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fuchs ()

  • Hi Fuchs,
    danke Dir für den ersten Eindruck. Das mit dem Fuß ist eine feine Sache, würde mich aber alleine nicht zum Kauf bewegen.
    Zum verbauten Prozessor habe ich noch keinen Vergleich zum dem in meinem verbauten Studio Master HCX Prozessor.
    3D war mir aber auch wichtig und eine wertige, beleuchtete Fernbedienung, weshalb ich zum Fachhandelsmodell DXX789 gegriffen habe.
    Für Bluray nehme ich eine Anwendereinstellung, die ich damals einer Fachzeitschrift entnommen habe.
    =>> audiovision.de/2016/05/11/panasonic-tx-58-dxw-784-test/ (vielleicht auch für den EXW784 ebenfalls mit VA Panel zu gebrauchen)
    Ich bin mit der Leuchtkraft und der Blickwinkelstabilität meines TVs sehr zufrieden, wenn man auch bedenken muss, dass die 7er Serien lediglich eine untere LED-Leiste haben, nicht die Helligkeit der 9er Serie (und ggf. der 8er) besitzen jedoch auch den HDR-10 Standard beherrschen.
    Samsung kommt mit seinen IPS-Panels zumindest subjektiv leuchtstärker und farbintensiver daher; mir ist die Darstellung aber oft etwas "überzüchtet", weshalb ich auch Sony oder Panasonic bevorzuge.
    Ich habe mir übrigens die Tage eine Sony RX100 M3 Digitalkamera gekauft und bin bis jetzt mehr als begeistert was die Darstellung auf dem Panasonic angeht.
    Was den AVR betrifft, so fällt es mir zur Zeit noch schwer mich von meinem THX-zertifizierten Onkyo TX-NR616 zu trennen, der "nur" 4k @30 fps beherrscht. Ein Netzwerkreceiver müsste es aber für mich schon wieder sein, weshalb mir der SR373 zu klein wäre.
    Was mir bei Onkyo auch nicht gefällt sind die laut klickenden Relais beim Ein- und Ausschalten (Pioneer-Geräte müssen das auch haben, da es eigentlich Onkyo-Inhalte sind) sowie die Umsetzung der CEC -Lösung. Auch soll es auf Dauer Probleme mit den Kondensatoren geben, weil der AVR recht warm wird und schon eine Rückrufaktion in die Wege geleitet wurde.
    Der nächste wird wohl entweder ein Marantz oder Yamaha sein.
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR /Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Nvidia Shield Tv 16 GB
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS : Synology DS215j
    |ehemalige Mediaplayer: Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Hallo lony .....also den dirketen Anschluß der fantec 6800 an den Pan ausprobiert. Ergebnis Negativ.

    Offensichtlich hakt es schon hier, beim Zusammenspiel HDR zwischen Pan und fantec . Im Pan gibt es nur die beiden Varianten HDR AUS oder AN

    Fantec getestete Einstellungen:
    Fantec -> Geräteeinstelllung -> Videoausgang HDR aktiviert ... Pan mit Streifen also kein Bild;
    selbiges bei HDR Auto probiert ....Pan mit Streifen bleibt, also kein Bild
    In beiden Einstellungen komme ich nur zu einem Bild wenn ich am Pan HDR auf AUS stelle.
    Die Clips gebeich mit dem in Fantec integierten Mediaplayer wieder.
    Kodi nimmt sie nicht in die Liste auf. Sind MP4 Datein mit HDR

    Achja ...beide Varianten wurden auch mit der Geräteeinstellung Fantec-> Display -> HDMI Anpassung EIN und AUS getestet.
    Und noch was, nach dem Abspielen des Clips steht in Fantec Greäteinstellung - > der Videoausgang auf SDR und nicht mehr im eingestellten Modus HDR

    mfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von Fuchs ()

  • Wenn ich das richtig seh ist der Fantec doch baugleich mit dem Himedia Q10 Pro, oder?
    Kann mir noch vorstellen, dass Fantec da was in der FW quer hängen hat. Ob man da die FW von Himedia testen sollte...?
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR /Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Nvidia Shield Tv 16 GB
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS : Synology DS215j
    |ehemalige Mediaplayer: Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • @Fuchs

    Tja da gehen mir dann leider auch die Ideen aus.

    HDMI Ports gewechselt am Pana, um auszuschließen das es nur am Port liegt, frage ich jetzt lieber nicht :rolleyes:

    Die letzte Firmware von Fantec hast Du drauf !?
    Imprex Engine einmal deaktivieren, also OFF schalten, muss in SDR Einstellung gemacht werden !?

    Zu guter letzt, kann man dann noch einen Crossflash auf dem 6800er machen und die letzte Himedia FW installieren und dann es noch einmal testen. Habe ich ja selber auch schon gemacht, mir auf meinem Q10-Pro ne Fantec aufgespielt und dann wieder zurück nach Himedia.

    Firmware Update des Pana eventuell vorhanden !?

    Ansonsten das Problem einmal beim Pana Support anmelden, eventuell haben die eine Idee und können einen Tip geben.

    Sorry ähnliche Probleme hatte ich mit meinem Sony wie er neu war auch, allerdings schiebt der eine es immer gern auf den anderen und schlussendlich ist der User alleine.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • jo habe HDMI am Pan auch gewechselt ...keine Änderung. Jetzt will ich nochmal zu MediMax und schauen ob es ein anderes HDMI kabel gibt.
    Obwohl 4K ultra , sehe ich auf der Packung nix, was expiziet auf HDR tauglichkeit hinweist. Oder wird das dort normalerweise auch nicht angegeben ?
    mfG

    ..... sonst fällt mir nichts mehr ein
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte
  • Also der Hinweis sollte schon auf der Verpackung vorhanden sein !

    Ich nutze dieses hier, war ne Empfehlung von @DaveO88 und das ist super.

    Ultra HDTV Premium 4K HDMI Kabel 2 Meter / HDMI 2.0b, UHD bei vollen 60Hz (keine Ruckler), HDR, 3D

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Jepp, für HDR benötigst Du ein dafür vorgesehenes HDR-Kabel.
    Ansonsten guter Hinweis von Lony, da sowohl bei den AVRs als auch bei Pana (so meine ich , müsste aber zu Hause nachsehen) nicht alle Ports HDCP 2.2 fähig sind. Meistens nur die ersten 1-3.
    Viele Grüße
    The Sky moves sideways
    --------------------------------------------------------------------------------------------------------------------------------------
    TV: Panasonic TX-50DXX789, Sony Bravia KDL-40EX725BAEP UHD-BD-Player: Panasonic DMP-UB404 AVR /Sound: Yamaha RX-V681 7.2, Onkyo SKS HT 528 5.1 Lautsprechersystem Android-Mediaplayer: Nvidia Shield Tv 16 GB
    Mini-PC: Zotac Zbox Nano CI520 Konsolen: Sony PS4 Pro & PS3 Slim 250GB NAS : Synology DS215j
    |ehemalige Mediaplayer: Tronsmart Vega S95 Telos, Eweat EW902, Minix Neo X8-H, Himedia Q10-II, Mede8ter 600X
  • Habe meine Kabel ( Beleg noch vorhanden) umgetauscht. Waren alle HDMI 2.0 4K . ABER nicht 2.0a. Der Standart 2.0a wurden 2015 für die HDR Einführung neu gesetzt. Wußte natürlich keiner beim Fachhandel auch nicht das das für HDR zwingend erforderlich ist. Auf der Packung steht zu den 2.0b HDR fähig
    ..... 2.0b oder höher gab leider nicht. Na wenn DIE zu HDR nichts wissen wird wohl auch nur alter Krempel eingekauft. Der blöde Kunde kann sich ja kümmern.
    Aber die 2.0b brachten auch nix.

    Nun habe ich einen Artikel in die Finger bekommen. Dort steht im Testbericht einer PC Zeitung , das Fantec 4KP6800 zum Testzeitpunkt Fantec HDR offeriert hat , aber der Test zeigte das HDR 10 noch nicht aktiv war und Fantec die Aktivierung von HDR nachreichen wird.

    Kann ein anderer 6800 Nutzer die Funktionsfähigkeit bestätigen ?


    Panasonic meinte zum Problem ...liegt vielleicht am HDCP 2.2 Mein Zuspieler hätte diesen Standart wohl nicht. Dann würde HDR natürlich auch nicht funktionieren. Die Fantec 6800 hat aber HDCP 2.2. Zumindest steht es in der Beschreibung.

    Wird wohl nichts nutzen, also Fantec anschreiben und auf Antwort warten.

    mfG
    Panasonic TX-50exw784; Onkyo TX-SR 373; Fantec 4KP6800 ( Fw Himedia 10Pro) mit interner 4 Tb Festplatte und externer 2 Tb USB 3 Festplatte; Panasonic DMP-BDT110EG 3D Blu-ray-Player; Panasonic Recorder mit 500GB interner Festplatte

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Fuchs ()