Firmware HiMedia auf Fantec

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Firmware HiMedia auf Fantec

    Ich habe einen einen "Fantec 4KP6800" und möchte die Firmware updaten. Fantec selbst hat in diesem Jahr noch keine Aktualisierung bereitgestellt.

    Der Fantec 4KP6800 scheint baugleich mit der "HiMedia Q10 Pro". Hierfür gibt es neuere Firmwareupdates auf:

    - himediatech.com/support.htm (Version 1.1.0) mit Android 5.1
    - futeko.com/newforum/index.php?topic=711.0 (Version 2.0.1) mit Android 7.0
    - futeko.com/newforum/index.php?topic=711.0 (Version 1.1.0) mit Android 5.1

    Meine Frage nun: Kann ich meinen Fantec damit updaten (möchte die 5.1 Version nehmen), ist da der neueste Kodi 17.1 schon inkl. und habe ich da noch eine deutsche Bedienoberfläche nach dem Update?
  • Bitte achte auf die Kategorie, wenn Du ein Beitrag erstellst. Ich habe ihn jetzt in die Fantec Kat verschoben.

    Die Firmware für den Q10 Pro sollte gehen, am besten die 1.1.0 mit Android 5.1.1 ...

    Download hier: Filebase
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hier bitte lesen !

    Himedia Firmware benutzen ??

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Habe das Update im Safe Mode (mit Büroklammer) gemacht, die Box startet jetzt mit dem HiMedia-Logo, beim Update kam zweimal das Android-Männchen, der Balken lief aber jeweils nur bis zur Hälfte, eher die Box weitermachte. Das komische, in den Apps ist noch immer eine Kachel mit der Bezeichnung "Fantec" und auch in den Systemeigenschaften (wo die Seriennummer u.ä. steht) ist auch noch Fantec angegeben. Nach dem Update war auch wieder Kodi 16.1 drauf, habe wieder den 17.1 draufgemacht.

    Ich habe aber immer noch ein Problem, was eigentlich der Grund für das Update war: Ich gebe DVD's auf Festplatte wieder (Urlaubsfilme, selbst erstellt, DVD-Format, keine Iso). Auf DVD laufern sie einwandfrei, von Festplatte ruckeln sie in regelmäßigen Abständen (einige Male pro Minute) ganz leicht, aber deutlich sichtbar. Dabei ist es egal, ob ich von Festplatte am USB2.0-Port oder vom USB-3.0-Stick im entsprechenden Port wiedergebe. Ich habe im Kodi schon die Synchronisation eingeschaltet, HDMI steht in der Box auf "Auto", alles brachte rein gar nichts. Mein Fernseher ist ein "Samsung UE49KS7090". Was könnte ich noch probieren, es ist wirklich lästig und ist echt kein schönes Sehvergnügen.Achso, eingestellt habe ich in der Box 1080p60Hz.
  • Roy schrieb:

    von Festplatte ruckeln sie in regelmäßigen Abständen (einige Male pro Minute) ganz leicht, aber deutlich sichtbar. Dabei ist es egal, ob ich von Festplatte am USB2.0-Port oder vom USB-3.0-Stick im entsprechenden Port wiedergebe
    Mit welchen Player werden die Videos wiedergegeben, mit dem nativen Player oder mit dem VideoPlayer von KODI. Wenn es ruckelt, dann liegt es am Frameswitching. Ist die 24p Funktion unter dem nativen PLayer aktiviert. Bitte mal mit MediaInfo gegenchecken, mit welcher FPS aufgezeichnet wurde. (25 fps ???) Wenn ja dann testweise bitte zum verifizieren den Player einmal auf 1080p 50 hz setzen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ich habe darauf keinen weiteren Player installiert und "vom Werk aus" war auch nur Kodi drauf und den nutze ich ausschließlich.Die 24p habe ich nur in den Boxeinstellungen aktiviert, aber ohne Erfolg. Kann man diese auch in Kodi einstellen? Den Check mit Mediainfo und ggf. den 1080p50Hz mache ich heute Nachmittag, melde mich dann wieder.
  • Was passiert wenn Du auf 1080p50Hz schaltest?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Das Video ist angegeben mit 25.000 FPS. Ich habe jetzt mal auf 1080p50Hz umgestellt, habe den Eindruck, als wenn es nicht mehr ruckelt. Kann es allerdings sein, das die Bildqulität dadurch körniger wird und nicht mehr so scharf oder ist das Einbildung?

    Gibt es für die Einstellungen bei dem Punkt "Wiedergabe" auf der Box so etwas wie Art optimale Einstellungen? Mit den meisten der Sachen dort kann ich nichts anfangen, bin da eher der Anwender, deshalb bin ich ja hier im Experten-Forum gelandet. :)
  • Roy schrieb:

    1080p50Hz
    Die Einstellung sollte auch nur eine Verifizierung für das nicht Frameswitching sein. Hast Du Deine DVD Filme denn auch mal mit dem Wrapper abgespielt, d.h. den nativen PLayer angesteuert. Wie verhalten sich die Filme im Himedia Mediacenter. ??

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Mit dem Wrapper ist es etwas kompliziert, die Methode bei Kodi ist: VIDEO_TS.IFO markieren, Menü drücken -> wiedergeben mit -> Video-Player (Kodi). Der Wrapper kann die VIDEO_TS.IFO nicht verarbeiten, ich musste eine *.VOB direkt anwählen, die Wiedergabe sieht irgendwie anders aus, aber flüssiger, lässt sich schwer erklären. Im Mediacenter kann ich die externe Festplatte komischerweise nicht ansteuern. :(
  • Zum einen ist der Aufruf einer *.ifo Datei keine klare Anweisung für einen Player, denn dieser muss dann halt auch DVD VZ Struktur unterstützen, dieses ist das erste Problem. Eine VOB Datei abspielen kann jeder Player, es scheitert höchstens an der Tatsache das der Frameswitch nicht durchgeführt wird.

    Sollte nun mit dem KODI eigenen Player abgespielt werden, in diesem Fall der "VideoPlayer" dann muss man schauen, ob man etwas in den KODI Einstellungen regeln kann, wie Bildwiederholfrequenz anpassen etc..

    Reicht das alles nicht, dann bindet man sich einen weiteren externen Player in die PCF ein, empfehlen kann ich hier den Archos Player, denn auch der lässt sich lokal über die PCF betreiben.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED