Zidoo X10 und XBMC/KODI Wrapper

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Zidoo X10 und XBMC/KODI Wrapper

    Hallo zusammen,
    ich habe zur Zeit einen Q10 pro. Wie es einem machmal so überfällt, braucht man mal was neues zum Spielen. Ich habe mir einen Zidoo X10 bestellt. Wird morgen geliefert. Ich möchte auf dem x10 Kodi 17 + XBMC Wrapper 3.95 installieren. Hierzu habe ich mal 2 Fragen an Lony.
    Kann ich da auch so vorgehen wie in Deiner Anleitung zum X9s. Die von Dir verlinkte playercorefactory (siehe Anhang) habe ich schon. Unsicher bin ich beim Root. Was soll ich da nehmen. Ich hab Windows in Paralleles auf einen Mac laufen. Vielleicht könnt Ihr mir kurz mitteilen, was das richtige tool ist. Ich bin da noch Anfänger. Wäre net.

    Ich erhoffe mir vom x10 etwas mehr Bildqualität. Ich meine das beim Test des x9s so verstanden zuhaben, dass der Q10 pro hier nicht mehr vorne ist. Ist das so, oder ist das Wunschdenken von meiner Seite ?

    Gruß
    Loggi
    Dateien
    Zidoo X10
  • Hallo @Loggi

    ich habe daraus mal ein neues Thema gemacht, weil es so überschaubarer ist.

    Auch mit dem X10 sollte das alles kein Problem sein. Zidoo bringt ein eigenes Root Tool mit, das sollte man dann ausführen. (OneKeyRoot) die Dose booten und fertig.

    Alles andere geht wie schon von mir beschrieben, die Playercorefactory passt, die kann man später dann noch anpassen, je nachdem welche Wünsche man hat.

    Da ich keinen X10 habe, müssen wir mal abwarten, wenn Deiner da ist, dann schauen wir weiter. Ansonsten sind die RTD`s in Sachen Bildqualität auf keinen Fall schlechter wie die eines Himedias, ich bin sogar der Meinung das diese ein etwas besseres Bild haben. Bugs wie den bekannten HDR Bug bei nicht konformen Auflösungen (3840 x 2160p) die sich in Form von 3840 x 1600p etc. auswirken, haben die RTD`s nicht, da luppt alles.

    Also kurz um, bitte melden, wenn Du ihn hast und am konfigurieren bist.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi Lony
    der x10 ist jetzt da. Er läuft schon mal soweit. Das von Dir genannte Root Tool (OneKeyRoot) wo finde ich das? Auf dem x10 ist nichts zu finden. Ich habe mal mit Rootcheck geprüft. Auf dem Gerät ist von Hause aus kein Root. Im Google Store finde ich da auch nichts. Bei Zidoo im Forum blick ich nicht so richtig durch. So gut ist mein englisch leider nicht.
    Kannst Du mir vielleicht mal einen Link geben was ich da nehmen muß. Danke.

    Gruß Loggi
    Zidoo X10
  • Ich habe mal in die Firmware geschaut, aber finde die APK nicht, zum Glück habe ich noch eine Version in meiner Kammer.

    Ich hänge mal die Version 1.1.4 hier ran, das ist auch die, die ich auch auf der 1.30 Firmware habe.

    Das ganze unter Vorbehalt, da ich die Firmware des X10 nicht kenne und ich ja weiss, das Zidoo unsere Spielchen nicht so gerne sieht, da sie lieber hätten, das alle ihr ZDMC nutzen g_biggrin

    Gruss Lony
    Dateien
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi,
    Danke Lony,
    ich werde heute Abend spät nochmal ran gehen und testen ob es damit geht. Im Moment hat mein Frauchen den TV in Beschlag.
    Melde mich dann wieder und berichte ob alles geht. Was mich am meisten interessiert ist die Bildqualität. Im Moment habe ich die Möglichkeit den Q10pro den X10 und eine BEEBOX mit Intel-Kabylake zu vergleichen. Das mach ich dann in meinem Heimkino mit JVC 4K-EShift Beamer auf 3,00 m Bildbreite. Zur Zeit ist es, so dass die BEEBOX zum Q10pro da deutlich vorne liegt. Beide skalieren das Bild auf 4K. Allerdings ist mit der BEEBOX über den HDMI 2.0 Ausgang kein 3D möglich. Warum auch immer. Das stört mich. Ich bin mal gespannt wie sich der X10 so schlägt. Auf dem 4K TV sieht das schon mal gut aus.
    Ich habe die bei Zidoo mal angeschrieben, damit Sie mir die Auslieferungsfirmware schicken. Man kann sich ja mal was zerschießen. Dann ist eine Neuinstallation fällig. Die kann man leider noch nicht downloaden.
    Hab vom Service schon eine Antwort. "Hii will send you when it have been end of uploaded. thx"
    Nur versteh ich nicht ganz was das nun wieder heisen soll. " g_confused when it have end of uploaded"


    Gruß Loggi
    Zidoo X10
  • Loggi schrieb:

    Nur versteh ich nicht ganz was das nun wieder heisen soll. " when it have end of uploaded"
    Hast Du gut gemacht, daran zu denken, Dir eine Firmware schicken zu lassen. Die Chinesen benötigen ein wenig länger, da die Bandbreiten unter Kontrolle sind und nicht jeder Hersteller in China da genug Saft zum Upload hat ;)

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hallo Loggi,

    wäre top, wenn du den Link zum Download hier veröffentlichst...
    war lange mal Zidoo Fan,, der X10 reizt mich immer noch,,
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • Hi,
    ich wollte Bericht zum X10 erstatten. Also das onkeyRoot tool funktioniert. Geprüft mit RootChecker. Trotzdem gibt es Probleme mit dem Wrapper. Ich kann alle Dateien auf meinem NAS anwählen und starten, auch das Auswahlfenster kommt, nur abspielen tut er sie nicht. Es kommt die Meldung nicht abspielbar. Hat mich jetzt im Moment nicht weiter gestört. Ich habe mit Kodi von Zidoo weiter getestet. Hier läuft alles perfekt bis auf eine UHD Datei in x264. Hier ruckelt es sehr stark, obwohl die richtige Wiedergabefrequenz gewählt wird. Hier hat der Q10 pro auch Probleme Auf der Beebox Kaby-Lake läuft die problemlos. Worauf es mir aber ankam war die Bildschärfe. Hier gibt es für mich keinen erkennbaren Unterschied zum Q10pro. Auf meinem UHD von LG sieht das alles noch top aus. Bei der Projektion auf eine 3 Meter Leinwand sieht es dann schon anders aus. Hier ist sowohl beim Q10pro wie beim x10 eine deutliche Unschärfe zu erkennen. Wenn ich dagegen auf die Beebox umschalte, ist es so, als wenn ein Film vom Bild gezogen wird. Es wird sichtbar schärfer. Ich lasse dabei alle Geräte auf 4K skalieren da ich keine Lust auf umschalten hab. Also für Projektorbesitzer ist meiner Meinung nach ein Media PC immer noch erste Wahl. Leider geht hier HDR noch nicht und DeepColor macht auch zur Zeit noch Probleme.
    Bei mir ist es jetzt so. Die Beebox bleibt und der Q10Pro für 3D. Der X10 geht zurück. Bringt mir keine Verbesserung. Vielleicht werde ich den Zappiti noch mal testen. Der hat ja dieses Megapixel Zeug. Ob das was bringt kann vielleicht Lony beantworten. Der konnte den ja schon testen.

    @ Fred die haben mir leider noch nichts geschickt

    Gruß
    Loggi
    Zidoo X10
  • Kurz um, wenn der Root gehgt, dann geht zu 99,9 % auch der XBMC/KODI Wrapper, da bin ich mir ziemlich sicher. Wenn es nicht geht und die Meldung kommt, Video kann nicht abgespielt werden, dann wurde der Wrapper nicht so eingebunden, wie wir es bescfhrieben haben, sprich KODI auch nicht richtig eingestellt. Aber erklären muss ich das ja nicht, denn der X10 geht eh zurück. Und HDR etc. funktioniert bei mir mit dem RTD1295 einwandfrei, auch 3D kein Problem. Aber der Pro sollte auch die richtige Wahl sein, dann drück ich mal die Daumen, wenn Videos anliegen die keine Konforme Auflösung im 4K Bereich haben, denn dann wird es lustig und Du wünscht Dir den Zidoo wieder zurück.

    Im übrigen hätte man auch den Archos Player installieren können, um verschiedene Dinge zu verifizieren, aber auch das ist ja jetzt nicht mehr notwendig.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hi Lony
    also ich habe es nach Anweisung gemacht, aber dann auch nicht weiter gesucht. War schon mitten in der Nacht. Kann sein dass sich da noch ein Fehler eingeschlichen hat. Ansonsten war mein bestreben mit dem X10 an die Bildschärfe meiner BeeBox ran zukommen. Dann hätte ich für 3D keinen extra Player gebraucht. Ansonsten ist das Teil ja nicht bestimmt nicht schlecht. 3D HDR usw. habe ich alles getestet. Funktioniert wie Du schon sagst einwandfrei. Aber bei großen Bildern geht Bildschärfe für mich vor. HDR kenn ich von meinem UHD Player. Das hat mich bei Projektoren bis jetzt nicht so überzeugt. Bei entsprechenden TV´s schon.
    Ich hab den X10 ja noch hier. Könnte ja auch den Q10 pro abgeben. Da ist Dein Hinweis schon korrekt.
    Auf jeden Fall nochmal Danke für Deine Unterstützung.
    Zidoo X10
  • Hi,
    ich wollte mich noch mal melden. Also ich habe Lony´s Rat befolgt und den Ziddo behalten. Allerdings habe ich den x10 nochmal gegen den X9s getauscht. Ich konnte mich mit dem silbernen Gehäuse nicht anfreunden, da meine Geräte alle schwarz sind.
    Das dunkelgraue vom x9s ist ok und paßt da besser. Ist bis auf die Festplatte und Display ja die gleiche Hardware.
    Es läuft alles soweit gut mit dem Zidoo XBMC. Auch Zugriff per Samba und FTP geht. Mit dem Wrapper habe ich leider immer noch meine Probleme. Ich habe es jetzt schon mehrmals genau nach Lony´s Anweisung gemacht. Bei anwählen kommt immer die Meldung kann nicht abgespielt werden. Vom USB oder Festplatte geht es, nur von meiner Sonology nicht. Ich bin mir sicher das Passwörter IP Root usw. stimmen.
    Irgendwas paßt ihm in meinem Netzwerk nicht. Vielleicht liegt es ja an der Playercorefactory. Mit dem Zidoo XBMC und externen Player geht es wunderbar. Im Moment bin ich sehr zufrieden. Was den Wrapper angeht werde ich da wohl noch mal ran müssen.

    Gruß
    Loggi

    @fred die haben mit leider immer noch nichts für den X10 geschickt, sonst würde ich die Firmware hier gerne zur Verfügung stellen.
    Zidoo X10
  • Hallo @Loggi

    erst einmal schön das du den Zidoo behalten hast, mit dem X9s machst Du nichts verkehrt, der läuft bei mir auch jeden Tag und das ohne irgendwelche Probleme.

    Wenn es mit dem Wrapper nicht klappen will, dann mach Dir einfach auf der Syno einen Ordner, dem erteile einen Zugang mit den nötigen Rechten unter Samba. Kopiere dort einfach Testweise ein paar Files rein und dann teste es noch einmal.

    Irgendwo muss der Fehler liegen und ich denke er liegt auf der Syno begraben, denn bisher ging es noch bei jedem, d.h. wenn sie lokal gehen, dann gehen sie auch im Netzwerk.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED