Interne Festplatte ladet langsam bei Himedia Q10 4k3D, firmware 12/2015

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Interne Festplatte ladet langsam bei Himedia Q10 4k3D, firmware 12/2015

    Liebe Leute,

    hab in den besagten Player eine 8TB WD Platte eingebaut, diese zunächst mit ein paar hundert Filme beladen. Alles funktioniert einwandfrei. Dann am PC weitere Filme kopiert. Nun ist die Platte mit 6TB befüllt. Beim Neustart der Box braucht es nun 6 Minuten bis die Platte im Mediaplayer oder im Dateimanager auftaucht. Danach klappt alles wieder wunderbar. Kodi usw.
    Gibt da irgendwelche Einstellungen um das Laden zu beschleunigen ? g_blush

    Bitte um Hilfe
  • nimm die Platte mal heraus und teste diese am PC SATA Anschluss intern oder via USB Dongle scanne auf Zuordnung- u. Auslagerungsfehler,
    oder fehlerhafte Zuordnungen auf der HDD...
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • Funktioniert im PC einwandfrei. Mit Crystal Disk Info keine Fehler. Die bei allen externen Platten manchmal auftauchenden automatischen Fehlerprüfungen in Windows fehlerfrei bestanden.

    Wie funktioniert die Indizierung einer eingelesenen platte im Mediaplayer, denke dass hier das Problem liegen könnte
  • relativ schnell, benötige bei 4,6 TB die bootzeit des Mediaplayers sind ca 22 sec. mehr nicht,,?

    schau dir mal die Platte mit Ashampoo HDD_control_2017, ist gratis, an...

    sehe, dass du die interne Platte aus einem ,,WD my Book,, verwendest,, überprüfe ob die mit GPT angelegt worden ist ?
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme

    Dieser Beitrag wurde bereits 4 mal editiert, zuletzt von fred_A3 ()

  • Das mit ashampoo mache ich gerne, die platte hat nicht mal 50 Betriebsstunden, sollte also nichts haben.
    Die Platte muss zwangsläugfig mit GPT angelegt sein, da sie nur eine Partition enthält und MBR nicht mehr als 2TB Partitionen verwalten könnte.
    Es dauert auch bei einer externen USB Platte mit 2TB zumindest 1 min bis die im Mediaplayer oder Dateisystem auftaucht.
  • fred_austria3 schrieb:

    relativ schnell, benötige bei 4,6 TB die bootzeit des Mediaplayers sind ca 22 sec. mehr nicht,,?

    schau dir mal die Platte mit Ashampoo HDD_control_2017, ist gratis, an...

    sehe, dass du die interne Platte aus einem ,,WD my Book,, verwendest,, überprüfe ob die mit GPT angelegt worden ist ?
    So Ashampoo gibt die Platte als fehlerfrei aus, diskpart list disk zeigt GPT.
    In einem Punkt habe ich mich geirrt, die Platte ist nicht NTFS sondern exFAT formatiert, aber das sollte auch kein Problem sein.
  • Danke für deine Ausführung @Lammoth...

    möchte dazu bemerken, das ich generell davon ausgehe, das mit NTFS formatiert worden ist..
    abgesehen davon, habe ich selbst eine WD my Book extern in Verwendung,, nach diesem
    Eintrag kurz überprüft, im NTFS formatiert worden ist...

    kann es natürlich, von einer Vermutung auszugehen ,,pari ultimo,, dazu führen..
    Gruss Fred

    PS: Den Like-Button zu drücken, als Dankeschön, wäre nett...

    Spoiler anzeigen

    • Egreat A5 Zidoo X20 / X20 Pro
    • Samsung 65" 78" 88" curved
    • Dolby Atmos DTS:X Auro 3D
    • Denon AVX + Dynavox
    • Multiroom Channel > 7.2.8 + HEOS
    • Cambridge + Dali Audio LS Systeme
    • Velodyne Subwoofer DBA
    • QNAP NAS Systeme
  • Meine ist definitiv exFAT, kann aber net umformatieren da schon mit 6TB gefüllt.
    Wenn ich das Gerät als host an den PC hänge wird die Platte in wenigen sekunden eingebunden

    So noch ein weiteres update:
    Wie vermutet hängt die Einbindzeit mit der Datenmenge zusammen: nach dem Löschen der lokalen Datenbank dateien (.actors etc) verkürzt isch die Einbindzeit von 6 auf 3.5 Minuten.

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Vauwe () aus folgendem Grund: Neue Infos