HIMEDIA Q10 Pro kein Bild am Beamer.Anschluss über Yamaha Receiver A1050

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • In Sachen Beamer bin ich dann mal raus, da ich dieses nicht nachstellen kann, eventuell hat ja ein anderer Mitwirkender eine Idee.

    In Sachen AVR Yamaha, wäre die Entscheidung schnell erledigt, da ich diesen dem Verkäufer um die Ohren hauen würde, da sind Onkyo und Denon alle male besser und ohne Schwierigkeiten, denn die sind in Sachen durchschleifen, weniger Problem behaftet.

    In Sachen Festplatte, falscher Thread und darüber hinaus fehlen auch hier die Infos.

    Danke Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke für die Info, in Posting 17, hatte ich ja schon eine Anregung gegeben.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • na das ist doch schön g_thumbs

    aber den Spezialist der da bei dir war war dann wohl keiner ......liebe Grüße von uns stink-.- hrhr hrhr
    LG Berny


    Ich bin zwar nicht dumm ,aber ich kann nicht alles wissen

  • Der Spezialist war einer jedoch kam er auch nicht auf die Idee das HDMI Kabel auszutauschen

    Ich benötige erneut euere Hilfe und Unterstützung:
    Habe jetzt eine Festplatte in den HIMEDIA eingesetzt.
    Der Q10 erkennt die Festplatte. Der Mediacenter vom Q10 erkennt sie ebenfalls.
    Kodi erkennt die Festplatte nicht wenn ich unter Videos und Bibliothek einen neuen Ordner oder einen neuen Pfad hinzufügen möchte erkennt Kodi die Netzwerke, meinen PC jedoch die neu eingesetzte Festplatte nicht.
    Hat jemand einen Rat oder einen Tipp
  • kaya schrieb:

    Der Q10 erkennt die Festplatte. Der Mediacenter vom Q10 erkennt sie ebenfalls.
    Für Dich gilt das gleiche, wie für jeden anderen hier auf dem Board, ein wenig recherchieren sollte man bitte schon und nicht mit Fragen kommen, die nichts mit dem Thread Titel zu tun haben. Wenn die Platte von Q10 gefunden wird und auch läuft, dann ist diese auch in KODI verfügbar, hierzu muss man dann auch die Platte hinzufügen. Siehe Root unter Storage oder mnt Verzeichnis, da findet man dergleichen.

    Weiter geht es dann hier, dieses sollte man sich dann auch einmal anschauen, bevor die nächsten Fragen auftauchen.

    XBMC Tutorial - Einleitung (Deutsch)

    Danke fürs zuhören.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • so da bin ich wieder.
    war leider beruflich für ein paar Tage vereist.
    Habe das Problemn gelöst. neues HDMI Kabel gekauft.
    Den HIMEDIA direkt an den Yamaha angeschlossen. Den yamaha dann an den HDMI1 vom Beamer.
    Den Sky reciever mit dem neuen HDMI Kabel dan direkt an den Beamer an HDMI2.
    Tadaaaa :) alle läuft.
    Den Sky dann noch per HDMI an den Yamaha und der Soun dpasst auch :)

    Vielen Dank an alle unterstützer :)