DVD abspielen nicht mehr möglich

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • DVD abspielen nicht mehr möglich

    Hallo an die HiMedia Spezialisten bl_swing

    Symptom:
    Seit dem gestrigen Update, von Android 5.1 auf Android 7.0 meines Q5 Pro, ist es nicht mehr möglich DVD Ordner über Kodi abzuspielen (Siehe Anhang - Screenshot). Vorher funktionierte das. Über das Mediacenter funktioniert es auch jetzt weiterhin einwandfrei.

    Das Upgrade auf Android 7 habe ich wie hier von 'Lony' und auf der Futeko Seite beschrieben in zwei Schritten durchgeführt - ohne Fehlermeldungen bzw. Zwischenfälle. Alles verlief nach Plan. Die aktuelle Build-Nummer lautet: HMD-2.0.0 2016-11-18.175905

    Des Weiteren habe ich die Wetter App von Yahoo installiert, jedoch wird Sie anders als beim Kodi 16.1 NICHT im Homescreen oben links angezeigt.

    In den FAQs habe ich beim überfliegen der Themen keine Info gefunden.
    Ist das evtl. ein bereits bekannter Bug?
    Habe ich etwas offensichtliches falsch gemacht?

    Kann mir jemand helfen?

    Viele Grüße,
    AxelIMG_0296.JPG
  • Sind deine DVDs als Ordner oder ISO gespeichert?
    Und zum testen wähle mal "Abspielen mit" und nehm den VideoPlayer
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hallo Moere22

    erstmal muss ich mich entschuldigen das ich erst jetzt antworte.

    Meine DVD's sind NICHT als ISO abgespeichert, sondern Standard-mäßig in AUDIO_TS und VIDEO_TS Ordnern.
    Vielen Dank für deinen Tip. Sofern ich die VIDEO_TS.IFO über die Menü-Taste der FB anwähle und den "VideoPlayer" unter "Abspielen mit" auswähle, wird die DVD von Anfang an angespielt.

    Mein Fehler war, das ich bisher auf den übergeordneten Order der AUDIO_TS und VIDEO_TS Ordner mittels der Menü-Taste der FB gegangen bin und "Wiedergeben" angewählt habe. Dann erscheint die oben abgebildete Fehlermeldung. Außerdem gibt es dort die Auswahl "Abspielen mit" NICHT.

    Nachdem ich mir gerade eine ISO Datei erzeigt habe, kann ich vermelden, das die .ISO Datei nicht nur mit dem DVD Player, sondern auch mit dem Wrapper erfolgreich abgespielt werden konnte. Beim abspielen mittels Wrapper wurde im Gegensatz zum DVD Player KEIN DVD-Menü angezeigt.

    Somit verbleibt die Fehler-Meldung, wenn ich eine .IFO Datei mittels Wrapper abspielen möchte.
    Hast du hierzu eine Vermutung, wie ich diesen Fehler beseitigen kann?

    Vielen Dank für deinen Tip. Ich habe in jedem Fall einen Workaround zum abspielen von DVD's. Perfekt.

    Viele Grüße,
    Axel