Festplatte wird unter Android 7 nicht erkannt

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Festplatte wird unter Android 7 nicht erkannt

    nach langem überlegen ob ich es mache oder nicht habe ich mich doch entschieden den nougat riegel drau zu machen :D :D :D also erstmal eins vorweg: mit kodi bis jetzt keine probleme.alles wird so wiedergegeben wie unter kodi 16...keine probleme auch beim sound etc...nur ein problem habe ich und zwar im es datei explorer...ich kann das root verzeichnis nicht ändern bzw er erkennt meine interne platte nicht...kodi ja schon,sonst hätte ich keine filme zum wiedergeben auswählen können gr_ihhhh ich habe nur den internen zur auswahl..bräuchte mal eure hilfe...danke im vorraus

    oder hätte ich die platte beim installieren von android 7 drinne lassen müssen??? aber dann würde doch kodi die filme doch auch nicht erkennen oder???
    MediaPlayer: Himedia Q10-Pro

    Firmware des Mediaplayers: 2.0.6

    TV :Samsung UE55KS9000-UE46C6000

    AVR:Marantz SR6010 5.1.2 Dolby Atmos

    Soundsystem :Teufel Ultima40 Surround 5.1 Set + 2x Yamaha NS-E80

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Promo81 ()

  • da ich dachte das ich durch das updaten diesmal mit platte das probleme lösen könnte ist nicht eingetroffen.die platte wird im es datei explorer nicht erkannt .genauso wenig im total commander.in der einstellung(speicher) wird die platte aber angezeigt!!!!
    MediaPlayer: Himedia Q10-Pro

    Firmware des Mediaplayers: 2.0.6

    TV :Samsung UE55KS9000-UE46C6000

    AVR:Marantz SR6010 5.1.2 Dolby Atmos

    Soundsystem :Teufel Ultima40 Surround 5.1 Set + 2x Yamaha NS-E80
  • Gooser51 schrieb:

    Versuche mal ein paar andere Datei Explorer , ich meine das ist ein Nougat Problem. Solid Explorer benutze ich momentan da er mir am besten meine 16 Partitionen anzeigt.
    welchen soll ich nehmen,den file manager oder den ftp server???
    MediaPlayer: Himedia Q10-Pro

    Firmware des Mediaplayers: 2.0.6

    TV :Samsung UE55KS9000-UE46C6000

    AVR:Marantz SR6010 5.1.2 Dolby Atmos

    Soundsystem :Teufel Ultima40 Surround 5.1 Set + 2x Yamaha NS-E80
  • den normalen solid explorer mit der 14 tage version habe ich drauf,aber wo schalte ich die ip an damit ich vom rechner aus zugreifen kann...so wie bei es datei explorer finde ich die option nicht
    MediaPlayer: Himedia Q10-Pro

    Firmware des Mediaplayers: 2.0.6

    TV :Samsung UE55KS9000-UE46C6000

    AVR:Marantz SR6010 5.1.2 Dolby Atmos

    Soundsystem :Teufel Ultima40 Surround 5.1 Set + 2x Yamaha NS-E80
  • da mir jetzt immer mehr die lust schwindet weiter zu suchen,habe ich beschlossen später dann wieder mal ein downgrade zu machen.dann die custom von mörchen drauf machen :thumbsup: und nur kodi und den wrapper erneuern..was soll ich mit einer android version die mir nur probleme macht.soll ich jetzt tage verbringen um vielleicht annährend auf einen grünen ast zu kommen? dafür fehlt mir die zeit und ist irgendwo nicht sinn der sache
    MediaPlayer: Himedia Q10-Pro

    Firmware des Mediaplayers: 2.0.6

    TV :Samsung UE55KS9000-UE46C6000

    AVR:Marantz SR6010 5.1.2 Dolby Atmos

    Soundsystem :Teufel Ultima40 Surround 5.1 Set + 2x Yamaha NS-E80
  • Hatte das selbe Problem ... konnte es nicht lösen ... Hab jetzt mehr graue Haare als vorher ...

    Bin zurück auch die 1.09 vom Moere und alles ist gut ....

    Gruss Keeno
    AVR : Pioneer SC LX 86
    Bluray : OPPO 203


    Media Player :FW CFW 1.09


    Beamer : EPSON TW 9300 W

    Leinwand : Elite Screens Saker Tab Tension 120 Zoll

    Fernbedienung : Logitech 950
    Lautsprecher : Teufel Theater 500 MK2 auf 9.1 erweitert
    SAT Receiver : VU+ Duo 2
    NAS : ASUSTOR 204 - 2 x 2 TB - 2 x 3 TB
  • ging mir genauso lol ich habe mittlerweile keine haare mehr auf dem kopf g_igitt was für ein hin und her..also wieder downgrade gerade gemacht und nun die cfw von moere drauf machen...da weiß ich wenigstens das alles funktioniert 8)
    MediaPlayer: Himedia Q10-Pro

    Firmware des Mediaplayers: 2.0.6

    TV :Samsung UE55KS9000-UE46C6000

    AVR:Marantz SR6010 5.1.2 Dolby Atmos

    Soundsystem :Teufel Ultima40 Surround 5.1 Set + 2x Yamaha NS-E80
  • Ja das liegt an Nougat, ein paar File Manager haben da Probs. Im ES Pro Version wird bei mir auch nur 4 gerade angezeigt und ich habe ja mehr.

    Wer Probs hat einfach bei 1.0.9 / Android 5.1.1 bleiben / downgraden, da klappts noch.

    Man sollte immer Wissen das bei jeder Android Version, irgendwas nicht mehr so ist wie früher, das kommt ja alles von Google. Himedia tuts ja nur anpassen für die Geräte und wenn ne App dann nicht mehr richtig funktioniert,muss man halt warten aufn Fix oder ne andre App nehmen. ;)