Fast alles super aber keine Internetverbindung

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Fast alles super aber keine Internetverbindung

    Moin!

    Habe die Custom Firmware 3.0.3v2 für QuadCore Q5-4K3D / Q10-4K3D installiert!
    Ging Alles ohne Probleme auch meiner Q5.
    Nur was ich nicht verstehe ist, das ich von Kodi oder auch vom Media Center usw.. auf meine NAS zugreifen kann, aber nicht auf das Internet... Komische Sache. Egal ob WLAN oder LAN...

    Jemand vielleicht eine Lösung?

    Gruß Kodiman
    "Life is short, eat Dessert first"
  • Wie möchtest du auf das Internet zugreifen?

    Überprüfe einmal die Geräte-Netzwerksettings, insbesondere die Netzwerkmaske.

    In deinem Router sind diesbezgl. keine Filterregeln gesetzt?
    zidoo X9S · amazon fireTV Stick · Panasonic TX-P46GW20 · Synology DS216j und DS215j · MacBook Air · FritzBox 7590
    Die richtige Formulierung eines Problems ist nicht selten bereits die halbe Lösung.
  • Puhh das sind ja wenige Angaben... Was genau geht nicht,? Der Store, Internetseiten, Youtube usw.
    Hast deine DNS Einträge im Router geschenkt?
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN