Nach Umstieg auf Kodi 17 Fehlermeldung Wrapper wurde beendet

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Dann schau Dir bitte einmal das Video an --_> CFW mit Install Wrapper ;)



    Mehr auf unserer YouTube Seite.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Und wenn das auch nicht geht, dann hätte ich gerne eine Copy der PCF hier hinein geschrieben, damit ich mal reinschauen kann.,

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • hey THX Lony,
    versuche ich gleich, TV wird gerade von meinen Kidds besetzt. Bis dahin erstmal vielen dank, das mit Menü öffnen, starten mit, .... habe ich nicht gemacht, sondern ein file/stream direkt gestartet.....ich melde mich dann
    LG
    Chef
    .....3 von 4 Stimmen in meinem Kopf wollen schlafen,

    nur eine nervt und will wissen, ob Pinguine Knie haben gr_ohhh
  • Ja lass Dir Zeit, ich laufe nicht weg g_biggrin

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • da isser wieder,....
    unter Kodi einen Film der auf der Platte liegt mit" Menü, öffnen mit wrapper" funktioniert, Film startet und läuft.
    Unter Kodi einen stream zu öffnen wie oben(mit wrapper) geht nicht, da dann wieder die Meldung kommt wrapper beendet.
    Wenn ich den gleichen stream nun mit öffnen mit videoplayer bestätige, läuft auch ohne ruckler...... Komisch,.... Muss das jetzt immer so umständlich gemacht werden ?
    Starte ich das ohne Auswahl kommt wieder wrapper beendet
    .....3 von 4 Stimmen in meinem Kopf wollen schlafen,

    nur eine nervt und will wissen, ob Pinguine Knie haben gr_ohhh
  • chef schrieb:

    Unter Kodi einen stream zu öffnen wie oben(mit wrapper) geht nicht, da dann wieder die Meldung kommt wrapper beendet.
    Ist auf völlig normal, da Du die falsche PCF hast, schau Dir bitte mal meine Anleitung an, bezgl. KODI 17, Deine PCF basiert nur auf rein HimediWrapper. Du musst für den Stream eine Rule in die PCF setzen.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Wenn Du KODI 17 installiert hast und die 17er PCF aus der Filebase genommen hast dann ist der Stream soweit korrekt aufgenoimmen ind er Rule

    Spoiler anzeigen
    <playercorefactory>
    <players>
    <player name="Wrapper" type="ExternalPlayer" audio="false" video="true">
    <filename>com.himedia.xbmcwrapper</filename>
    <hidexbmc>true</hidexbmc>
    <playcountminimumtime>120</playcountminimumtime>
    </player>

    </players>

    <rules action="prepend">
    <rule protocols="smb" name="Wrapper" />

    <rule dvdimage="true" player="Wrapper"/>

    <rule protocols="rtmp" player="Wrapper"/>

    <rule protocols="rtsp" player="Wrapper" />

    <rule protocols="sop" player="Wrapper" />
    <rule protocols="pvr" player="Wrapper" />

    <!-- Internet streams -- Disabled for now -->
    <rule internetstream="true" player="VideoPlayer" />
    <rule name="pvr/http/udp" protocols="pvr|http|udp" player="VideoPlayer" />

    <rule video="true" player="Wrapper"/>

    <rule audio="true" player="PAplayer"/>

    </rules>
    </playercorefactory>


    Rot Markierter Bereich ist der für die Streams, ansonsten muss ich wissen was Du Da abspielst, denn normal brauchst Du nicht mehr über die Menu Taste in KODI machen, es sollte alles automatisch genommen werden.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • hi Lony,
    ich Spiele die files/Filme in Exodus, x stream, Film stream, BS, Dmax usw. ab also alles Kodi Video Addons.
    Also alles neu aufsetzen? , oder kann Mann da was fummeln?

    LG
    Chef
    .....3 von 4 Stimmen in meinem Kopf wollen schlafen,

    nur eine nervt und will wissen, ob Pinguine Knie haben gr_ohhh
  • Sorry bei Xstream bin ich leider raus und wird hier auch nicht supported.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Warum bist Du nicht bei Kodi 16.1 geblieben? Die 17.1 ist auf dem Q10 ne mittlere Katastrophe und der Firmwaresupport für die Box ist mittlerweile so schlecht (im Futeko Forum überschlagen sich die User vor Begeisterung) dass ich mir ne Shield TV bestellt hab, mit HiMedia war´s das für mich!
    Gruß!
    Mike

    Mediaplayer: HimMedia Q5-Pro mit FW 2.0.7 & Vero 4K
    A/V-Receiver: Denon AVRX4400H 9.2
    TV: Panasonic TX-65EXW78 4K
    Datenspeicher: Synology DS916+
    Kodi: Krypton 17.6
    Boxen: Klipsch Dolby Atmos 5.1.2 Konfiguration