Install CFW/FW 1.09 mit Wrapper

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • @Bohrer

    Danke das Du hilfst, aber schau Dir doch bitte mal das Video an und dann schau mal bei Minute 5.21 was da gemacht wird.

    Er trägt die Zugangsdaten in den Wrapper ein und diese Zugangsdaten sind unter KODI auch hinterlegt und ich gehe davon aus, das diese auch auf dem Open NAS System hinterlegt sind mit den Rechten.

    Daher ja mein Gedanke, das ganze mal mit ADMIN Zugang versuchen.

    Muss mich erst einmal in das OPEN Teil einlesen, aber auf den ersten Blick ist das nicht gerade schwer.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • tovaxxx schrieb:

    Danach wieder Kodi öffnen und die Freigabe manuell einrichten. Das sollte so klappen. Bei mir leider nicht.
    Da der Wrapper als Standard eingerichtet ist, ist auch die PCF korrekt angelegt worden, dem zu Folge laufen ja auch die Sourcen Lokal bei Dir, also ist es ein Berechtigungsproblem, oder es stimmt was nicht im SMB Protokoll.

    Was Du noch machen kannst, nimm einmal alles auf NFS, denn das unterstützt der Wrapper nunmehr auch.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • tovaxxx schrieb:

    Es liegt an der Kombi Kodi mit Wrapper.
    Nein definitiv nicht, dann eher an der Tatsache das hier irgendwo ein Fehler beim einhängen des Protokolls passiert. Wir haben diese Kombi auf allen möglichen NAS Systemen laufen, von Win7 / 10, Synology, QNap, WD etc.. und bei allen läuft es.

    Irgendwo steckt der Teufel, nur den finde mal.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Spring mal auf Netzwerkprotokoll NFS, IP des Himedias am Open NAS freigeben inkl. Ordner und dann mal schauen, was dann passiert.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • tovaxxx schrieb:

    Aber nicht Samba in der Box aktivieren.
    Das war mein getrübtes Erinnerungsvermögen/ Halbwissen - deshalb habe ich ja nochmal nachgeschaut und Dir den Link rausgesucht.


    tovaxxx schrieb:

    Erst Kodi öffnen, damit die XML erstellt wird.
    Eben nicht so, jedenfalls so, wie ich das verstanden habe:
    Entweder bei einem noch nicht verhunzten System einen Safe-Mode-Flash durchführen - da wird diese xml automatisch angelegt.
    Oder wenn Du nachträglich Kodi/ SPMC installiert hast, diese Apps NICHT gleich starten, sondern erst die Box einmal booten, damit beim nächsten Neustart die xml erstellt wird.
    Mit Deinem SOFORTIGEN Start von Kodi (so hast Du das jedenfalls geschrieben) scheinst Du da was durcheinander zu bringen.

    Vielleicht kann Dir das aber Moere22 oder ein anderer Guru hier genauer erläutern - ich bin auch nur ein (pedantischer) Frontplattenkasper.

    VG
    H.
  • Bohrer schrieb:

    Eben nicht so, jedenfalls so, wie ich das verstanden habe:
    In der CFW muss man diesen Sprung nicht machen das ist richtig, da die PCF im System hinterlegt ist, aber wenn es Deinen Augen nicht entgangen ist, dann steht der Wrapper auch nach diesem Schritt als STANDARD PLAYER zur Verfügung. Moere hat bereits alles soweit eingerichtet, nur was soll daran denn nun falsch sein, selbst wenn der Wrapper danach noch einmal ausgeführt wird, legt dieser eine PCF ins angelegte Userdata VZ an, das kann man schnell prüfen und wenn diese dort liegt dann wird die im System hinterlegt ausgehebelt. Nur der Wrapper muss dann trotzdem laufen und DAS TUT ER JA unter den lokalen Medien, nur eben nicht im Netzwerk Bereich.

    Selbst wenn hier bei der Install was falsch läuft,dann kann man auch die Original FW 1.09 installieren und macht die gleichen Schritte wie ich und dann sollte es auch laufen.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Was ist mit NFS ????? g_fies
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Das der Wrapper ohne Fehlermeldung einfach nicht aufgerufen wird kenn ich eigentlich nur von Boxen ohne root Zugriff.
    Hier könnte man mit der App Root Checker mal überprüfen ob hier alles richtig gelaufen ist.
    Ich kenn die CFW zwar nicht aber ich denke das moere hier die Supersu App mit drin hat und die sollte eigentlich beim ersten Start des Wrapper fragen ob Du root Rechte gewähren willst, auch das fehlt mir hier.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • der Himedia Wrapper braucht keine Rootrechte @Renalto
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Danke @moere22 das wusste ich nicht.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Ich komm mit NFS nicht weit. Ich kann zwar die Freigabe in kodi manuell hinzufügen, aber in die Unterordner komm ich nicht.

    Hauptordner ist: OMV-Pool. Dann kommen die Unterordner mit Serien / Movies usw. Die sind nicht sichtbar bzw. erreichbar.
    Muss ich spezielle Optionen im NAS bei der NFS-Freigabe hinterlegen?

    [IMG:http://s1.bild.me/bilder/240416/5521027NFS.jpg]
  • es wird zwar nix bringen aber n versuch wäre es wert
    Und zwar die box zu rooten und mit dem xbmc wrapper zu arbeiten welcher im Ps zu finden ist (kostet aber)
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Das Problem ist, das sich keiner so recht mit diesem Open NAS auskennt, leider.

    Normal muss man nur den Hauptordner die Berechtigung für NFS per IP erteilen und dieser bezieht dann alle Unterordner mit ein.

    Mit den erweiterten Optionen komme ich da nicht klar. Was gibt es da denn noch einzustellen ind er Auswahl. ??
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Tja nun bin ich auch kein Linux Wissender ?(

    Also irgendwie will der ja nicht das der Wrapper seinen Mouint macht. Was sagen die Cracks denn im Forum von der Open Source Soiftware, irgendeiner muss da doch helfen können.
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED