automatische Installation einer "asiatischen App"

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • automatische Installation einer "asiatischen App"

    Guten Morgen,

    seit der neuen Version 1.0.9 haben wir keine Apps installiert in Android - gestern war noch alles okai und wir konnten Videos sehen und das gerät startete normal.
    Eben schaltete ich das Gerät ein und als ich zum TV zurückkam, hatte sich eine "asiatische App" (chinesische o.ä. Schriftzeichen) geöffnet - hier scheint es sich um eine Art Filmportal zu handeln.

    Also diese geschlossen und unter den Apps eine neue App gefunden ... bei dieser den Cache und die Datengelöscht, dann auch die App desinstalliert - beim Neustart das gleiche Problem:

    Gerät startet - meldet sich dann im Internet an - Uhrzeit wird berichtigt - kurz danach erscheint die App, die dann durch mehrfaches "zurück" auf der Fernbedienung ausgeschaltet werden kann.

    löschen bringt nichts

    leider kann ich keine Screenshots machen - wie geht das?

    was ist zu tun?
    kennen andere das auch?

    Danke für Eure Hilfe
  • grummel2005 schrieb:

    leider kann ich keine Screenshots machen - wie geht das?
    Einfach mit dem Handy ein Foto machen ;)
    Gruss

    Braubursch


    Zidoo X9S
    - Zidoo X6 Pro - TV: LG 55lm660s - Beamer: Epson EH-TW9300 4K - AV-Receiver: Denon X4300H - Sony UBPX800B Ultra HD BluRay-Player - Synology 415+ mit 2 mal Western WD Green 4TB und 2 WD Red 6TB
  • Braubursch schrieb:

    grummel2005 schrieb:

    leider kann ich keine Screenshots machen - wie geht das?
    Einfach mit dem Handy ein Foto machen ;)
    kein Host
    es muss doch screenshot möglich sein
    hast du dein gerät mal gestestet?
    ich hab übrigens die original firmware 1.0.9 drauf

    edit:
    naja mit nem screenshot muss ich das ja doch uploaden - denkfehler
    jemandem per mail senden?
  • K400 = FN und Drucken dann liegt der Screenshot unter Pictures

    Im FAQ steht nichts g_biggrin

    Dann lass uns mal den kleinen Chinesen anschauen gr_ihhhh
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • soooo - hab mal im Dateiverzeichnis geschaut

    im Root gibt es nun seit heute früh folgende Ordner:

    - COM.KTCP.TVVIDEO
    - KTCP_GUID_DIR
    - DATA/DATA/COM.KTCP.TVVIDEO
    - KTCPVIDEO
    - VROM
    - downloadapk_channel - mit einer asiatischen apk drin

    wenn ich die ganzen Ordner lösche die App wie oben deinstalliere und neu starte kommt der gleiche Mist
  • grummel2005 schrieb:

    wie bringe ich den dann zu euch?
    Per Post g_lol g_lol ach komm Schatz, das ist doch nicht Dein ernst jetzt g_biggrin
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Hast Du eine China FW auf den Player geklöppelt, oder wo kommt der Schwachfug her? g_confused

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • ich habe vor Weihnachten die 1.0.9 installiert und bisher nichts seltsames erlebt
    der Player läuft jeden Tag und es wurden keine andere seltsamen Apps installiert
    oder per Browser irgendwelche seltsamen Seiten angesteuert

    wie gesagt gestern haben wir einige Videos angeschaut und beim Start heute früh wurde das dann nach dem Start installiert

    was nun?
    wie kann ich den Unsinn loswerden?

    siehe auch mein Posting oben bzgl. der neuen Ordner!
  • Wenn löschen nix bringt bleibt wahrscheinlich nur die FW neu zu installieren.
    Sorry, aber eine andere Idee hab ich gerade nicht.
    Aber im FW flashen bist Du ja fit. :D

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • ja aber leider noch immer nicht bzgl. der Backups in KODI/SPMC
    wie geht das nun - bisher mache ich das per APP, aber das soll ja nicht reichen?!?



    andererseits ist es schon merkwürdig, woher so was kommt
    evtl. schon in der firmware drinne?

    die 1.0.9 hab ich von hier:
    futeko.com/newforum/index.php?board=14.0

    und seltsamerweise steht hier offiziell noch die 1.0.8
    himediatech.com/support.htm


    gibt es keine Tools wie bei Windows um so was zu löschen?
    dürfte doch einfacher sein als beim PC - oder?
  • Kopier einfach den ganzen userdata Ordner auf einen Stick oder Festplatte. Nach der Installation Kodi einmal starten und wieder beenden.
    Nun kopierst Du den userdata Ordner wieder ins Kodi Verzeichnis.

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • Warum installierst Du nicht gleich die 109 CFW, da ist doch der ganze China Mist von moere runtergehaun worden.

    Im allgemeinen installiert sich sowas ja nicht von selbst, wenn nicht schon irgendwas vorher drauf war, durch aus möglich das in der originalen etwas hinterlegt war.

    Wenn Sich die APP immer wieder installieren will, dann Root auf die Kiste und das ganze noch einmal mit Root Rechten deinstallieren, vielleicht hilft das ja.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Ah ich merke schon, Ihr stellt meine Geduld auf die Probe :!: :!:
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Wie @Lony schon sagte, nimm die CFW. Da ist alles bereits fertig vorinstalliert, auch root.
    Ich verstehe sowieso nicht warum Leute mit einem Himedia nicht sofort die CFW nutzen. gr_ohhh

    Gruss
    Two Bier or not two Bier, thats the Quetschen. gr_ihhhh




    Mediaplayer: Eweat EW902 (FW: 20151128) Eweat R9 (FW: V1.04_20170116)
    TV: Panasonic TX-L47WT50E (FW: 1.630)
    AVR: Harman Kardon AVR151S (FW: 01.10)
    NAS Systeme: Synology DS215j 2x WD Desktop Green 40 EZRX 4TB
    Lenovo Iomega IX2-DL WD Desktop Green 60 EZRX 6TB ; WD Desktop Green 30 EZRX 3TB
  • So und wenn man mal in die Filebase schaut, dann findet man auch alles, wofür machen wir das eigentlich !!!

    An dieser Stelle, mache ich dann das was ich besonders gut kann.

    ----closed----

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED