Q10pro Übertagungsgeschwindigkeit im Netzwerk sehr langsam

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Bohrer schrieb:



    Ich hab das eben mal an meiner Vu+Duo2 getestet - die schafft auch nur um die 40 MB/s. Dabei ist deren Linux-OS-Derivat (Enigma 2) mit ein paar Stellschrauben mehr für bessere Netzwerkeinbindung versehen und die CPU für so eine Linux-Kiste auch recht flott.
    du kannst den Vu+Duo2 nicht als referenz nehmen, die hardware packt 40 mb/s und nichts mehr. der Vu+ solo4k schafft konstant gerade mal 60 mb/s. hab beide.
    gruss
    jan
  • @ Megapascal

    Du hast ja Recht - mea culpa.
    Eingedenk der Limits der Vu-Boxen ging ich beim Q10 auch davon aus, daß der Hardware hinsichtlich höherer Dauer-Datenraten per LAN auf die an der Box angeschlossenen Datenträger einfach die Puste ausgeht ...

    Aber schön, daß dieser Samba-Patch das Problem im Sinne des TO gelöst hat.

    ... und für mich zusätzliche Bestätigung, mich bei der Aufrüstung auf 4K gegen die Vu+ Ultimo 4K mit ihren Darstellungsproblemen von UHD-MKV's und für die Q10Pro entschieden zu haben - aber das ist schon off topic.

    Rauchzeichen an den ADMIN - Thema kann, glaube ich, als gelöst abgehakt/ Thread geschlossen werden (?).

    VG
    H.
  • Bohrer schrieb:

    Rauchzeichen an den ADMIN - Thema kann, glaube ich, als gelöst abgehakt/ Thread geschlossen werden (?).
    Hier werden keine Threads geschlossen, die ihren Sinn und Zweck erfüllen.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Eindeutiges Jain ....

    Für die Installation des Patches muß auf der Box ein FTP-Server laufen, der das Stammverzeichnis (Root) der Box freigibt.
    Also:
    1. Samba-Patch über den Link aus dem Post von Hegaubulls herunterladen, ZIP-Datei in ein eigenes Verzeichnis auf dem PC entpacken.
    2. FTP-Server-App auf dem Q10Pro installieren. Ich habe dafür den "FTP Server The Olive Tree" verwendet (findest Du über Googleplay Store auf der Box).
    3. FTP-Server so einstellen, daß standardmäßig das Rootverzeichnis der Box angeboten wird (lässt sich bei o.g. App sehr schön mit einem Klick im Konfig-Menü auswählen). Anonymous-Zugang wählen (also keine Benutzernamen, Passwörter o.ä. , bei o.g. App alles schon voreingestellt, nicht von dem angezeigten Ben.namen/ PW "Francis" irritieren lassen - einfach nichts ändern).
    4. FTP-Server starten.
    5. Auf dem PC im o.e. Verzeichns die RUN_ME.BAT starten.
    6. Nach entsprechender Aufforderung die IP der Box eingeben.
    7. Aus dem Menü zuerst Punkt 3 - Sichern der bisherigen Samba-Konfig - auswählen. Diese wird auf dem PC im Verzeichnis mit dem Samba-Patch gespeichert. Wenn beim eigentlichen Patchen was schief geht, kann man die alte Samba-konfig so schnell restaurieren.
    8. Aus dem Menü Punkt 1 - den eigentlichen Patchvorgang - wählen.
    9. Eine Weile warten, die Box wird automatisch neu gestartet. Bei mir hat das DOS-Fenster der ADB.EXE (auf dem PC) danach trotz manuellem Neustart des FTP-Servers (auf der Box) keinen eigenen Exit gefunden. Daher einfach selber geschlossen - der Patch hat trotzdem komplett funktioniert.
    10. Ab jetzt muß KEIN FTP-Server mehr auf der Box laufen.
    Der Patch hat (keine Ahnung wie) dem Samba-Server Beine gemacht und die Datei-Lese-/ Schreibvorgänge von PC zu Box und umgekehrt sind, zumindest bei Einbindung des Massespeichers der Box als Netzlaufwerk (wie schon beschrieben) auf dem PC, in beide Richtungen atemberaubend schnell geworden.

    Habe ich allerdings nur mit HDD am internen SATA-Port der Box getestet ....

    Viel Spaß
    H.
  • Bohrer schrieb:

    Eindeutiges Jain ....

    Für die Installation des Patches muß auf der Box ein FTP-Server laufen, der das Stammverzeichnis (Root) der Box freigibt.
    Also:
    1. Samba-Patch über den Link aus dem Post von Hegaubulls herunterladen, ZIP-Datei in ein eigenes Verzeichnis auf dem PC entpacken.
    2. FTP-Server-App auf dem Q10Pro installieren. Ich habe dafür den "FTP Server The Olive Tree" verwendet (findest Du über Googleplay Store auf der Box).
    3. FTP-Server so einstellen, daß standardmäßig das Rootverzeichnis der Box angeboten wird (lässt sich bei o.g. App sehr schön mit einem Klick im Konfig-Menü auswählen). Anonymous-Zugang wählen (also keine Benutzernamen, Passwörter o.ä. , bei o.g. App alles schon voreingestellt, nicht von dem angezeigten Ben.namen/ PW "Francis" irritieren lassen - einfach nichts ändern).
    4. FTP-Server starten.
    5. Auf dem PC im o.e. Verzeichns die RUN_ME.BAT starten.
    6. Nach entsprechender Aufforderung die IP der Box eingeben.
    7. Aus dem Menü zuerst Punkt 3 - Sichern der bisherigen Samba-Konfig - auswählen. Diese wird auf dem PC im Verzeichnis mit dem Samba-Patch gespeichert. Wenn beim eigentlichen Patchen was schief geht, kann man die alte Samba-konfig so schnell restaurieren.
    8. Aus dem Menü Punkt 1 - den eigentlichen Patchvorgang - wählen.
    9. Eine Weile warten, die Box wird automatisch neu gestartet. Bei mir hat das DOS-Fenster der ADB.EXE (auf dem PC) danach trotz manuellem Neustart des FTP-Servers (auf der Box) keinen eigenen Exit gefunden. Daher einfach selber geschlossen - der Patch hat trotzdem komplett funktioniert.
    10. Ab jetzt muß KEIN FTP-Server mehr auf der Box laufen.
    Der Patch hat (keine Ahnung wie) dem Samba-Server Beine gemacht und die Datei-Lese-/ Schreibvorgänge von PC zu Box und umgekehrt sind, zumindest bei Einbindung des Massespeichers der Box als Netzlaufwerk (wie schon beschrieben) auf dem PC, in beide Richtungen atemberaubend schnell geworden.

    Habe ich allerdings nur mit HDD am internen SATA-Port der Box getestet ....

    Viel Spaß
    H.

    Woher hast du denn die Info, dass auf der Box ein FTP-Server laufen muss damit man diesen Patch installieren kann?

    1. steht dies in keiner Anleitung und

    2. kann ich dir versichern, dass ich den Patch schon 2 mal auf einer frisch aufgesetzten Box benutzt habe, ohne dass ein ftp-Prog installiert wurde.

    Anleitung copy/paste:

    Requires:

    - Windows PC to run the batch file at command prompt.
    - Q5/Q10 Pro connected to same network as PC and the IP address of Q5/Q10 Pro (Settings - Network).

    Instructions:

    - Download: Samba_conf_patch_v1.0.6
    - Unzip
    - Execeute RUN_ME.bat at command prompt
    - Insert Q5/Q10 Pro IP address
  • sheracircus schrieb:

    Woher hast du denn die Info, dass auf der Box ein FTP-Server laufen muss damit man diesen Patch installieren kann?
    ..... war keine Info, sondern Erfahrung aus try and error.
    ADB konnte die Box in meinem ersten Patch-Versuch nicht finden oder nicht zugreifen (bin nicht wirklich ein Linux-Kenner und kenne das ADB-Gedöns auch nur als DAU vom Rooten und Aufspielen von CFW's auf meine HTC-Smartphones).

    Bin dann auf die Idee mit dem FTP-Server gekommen, da mein Windoof-Rechner ohne laufenden FTP-Server auf der Box auch nicht auf deren Root zugreifen kann. ... oder es gibt eine Methode, die ich aber nicht kenne.
    Mit laufendem FTP-Server ging dann der Patch-Batch ;) bei mir problemlos durch.

    Aber wenn Du das ohne den ganzen FTP-Kram hinbekommen hast, schreib doch auch einfach mal ein Kochrezept, wie man das noch einfacher erledigen kann - der Nächste mit diesem Problem wird es Dir danken.

    ... und insofern hat Lony völlig zu Recht den Thread auch weiter offen gehalten - Platz für Verbesserungen ist immer gut.

    VG
    H.
  • Bohrer schrieb:

    sheracircus schrieb:

    Woher hast du denn die Info, dass auf der Box ein FTP-Server laufen muss damit man diesen Patch installieren kann?
    ..... war keine Info, sondern Erfahrung aus try and error.ADB konnte die Box in meinem ersten Patch-Versuch nicht finden oder nicht zugreifen (bin nicht wirklich ein Linux-Kenner und kenne das ADB-Gedöns auch nur als DAU vom Rooten und Aufspielen von CFW's auf meine HTC-Smartphones).

    Bin dann auf die Idee mit dem FTP-Server gekommen, da mein Windoof-Rechner ohne laufenden FTP-Server auf der Box auch nicht auf deren Root zugreifen kann. ... oder es gibt eine Methode, die ich aber nicht kenne.
    Mit laufendem FTP-Server ging dann der Patch-Batch ;) bei mir problemlos durch.

    Aber wenn Du das ohne den ganzen FTP-Kram hinbekommen hast, schreib doch auch einfach mal ein Kochrezept, wie man das noch einfacher erledigen kann - der Nächste mit diesem Problem wird es Dir danken.

    ... und insofern hat Lony völlig zu Recht den Thread auch weiter offen gehalten - Platz für Verbesserungen ist immer gut.

    VG
    H.
    Vielleicht hat es nicht funktioniert, weil noch Samba in den Einstellungen deaktiviert war? Ich kann es dir nicht sagen.

    Auf jeden Fall funktioniert es mit den oben genannten Schritten.

    Wollte dich auch keineswegs belehren, sondern dir und allen anderen mitteilen, dass die wenigen Schritte völlig ausreichen.

    MFG
  • ich habe diese anleitung versucht:
    Samba ( SMB ) (Server) ist simpel ausgedrückt der "Dolmetscher" zwischen Linux-(Android) und Windows-Netzwerk.

    Meine Empfehlung zur Schaffung einer standardisierten Umgebung (aus der man auch eher Fehler eruieren kann):
    1. Verpass der Himedia-Büchse eine feste IP (sofern nicht schon geschehen), arbeite zumindest in dieser Testphase ohne Zugriffsbeschränkungen (Passwörter, Benutzername usw.).
    2. Richte auf dem W10-Rechner folgendermaßen ein Netzlaufwerk auf die Festplatte der Himedia-Box ein
    2.1. Explorer aufrufen, im linken Hauptfeld "Computer" auswählen, mit re. Maustaste od. oben in der Explorer-Taskleiste "Netzlaufwerk verbinden" auswählen",
    2.2. im folgenden Dialogfenster Laufwerksbuchstaben auswählen,
    2.3. im Feld "Ordner" händisch Folgendes - ohne Anführungszeichen - eingeben: " \\IP der Box\sda1"
    2.4. evtl. einen markanten Namen für dieses Netzlaufwerk eintragen (mit re. Maustaste im Explorer auf Netzlaufwerksbezeichner klicken und über Menü "Eigenschaften" einen Namen eintragen)
    3. In der Antiviren-Software eine AUSNAHME für dieses Laufwerk definieren (also kein Scan bei Zugriffen auf/ von dieses/m Laufwerk). Die AV-Soft kann je nach Hersteller und Konfig. Dein System ansonsten gehörig ausbremsen.

    Versuche jetzt mal, eine größere Datei auf dieses Netzlaufwerk zu kopieren und miss die erreichbare Geschwindigkeit.


    Ich bekomme folgende Fehlermeldung:

    Auf....(IP) konnte nicht zugegriffen werden, vergewissern sie sich, dass der name richtig geschrieben ist.

    es ist aber richtig und den ordner sda1 habe ich.

    was mache ich falsch?

    ich bin über lan (switch) verbunden und er hat die daten mit max. 18 MB/s auf den q10pro

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von der_ole ()

  • Vielleicht solltest du auch die korrekte Firmware in deinem Profil angeben. 16.1 ist die Kodiversion. 5.1 ist die Androidversion und welche Firmware du hast weiß immer noch niemand.

    Wie soll man dir alles beantworten können ohne dass du die nötigen Angaben machst? Gigabitlan? Festplatte im Q10 verbaut nehme ich mal an?

    Je nachdem wie alt die Platten sind usw. kann die Geschwindigkeit extrem variieren. Wie schnell kopiert er denn von Q10 auf deinen Rechner?

    SMB-Patch auch erfolgreich ausgeführt?
  • Habe das SMB-Tool auch die Filebase aufgenommen.
    android-mediaplayer.de/wsif/in…ry/145-Samba-Config-Tool/
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN
  • Hallo zusammen,
    auch ich hatte das Problem mit der viel zu langsamen Verbindung. Egal ob Zugriff über SMB oder ftp, auf eine interne Festplatte oder an eine per USB - angebundene Platte ob per Kabel oder Wifi: immer tröpfelten die Daten nur bis max 5MB/s.
    auch der Patch brachte insoweit keine Besserung.

    Gestern habe ich dann die Lösung gefunden: es lag an unterschiedlicher Workgroup-Zugehörigkeit - auf dem Q10 pro hiess diese standardmäßig "WORKGROUP" auf meinem PC (Windows 10) hatte ich einen eigenen Namen vergeben.

    mit dem SMB-Patch-Tool liess sich der Name der Workgroup auf dem Q10 leicht anpassen, nach reboot der Box lief der Datentransfer mit 50-60 MB/s.

    Ich hätte auf diese potenzielle Fehlerquelle nicht geschlossen, weil ja der Datentransfer nicht vollständig brachlag, sondern nur langsam war.

    Evtl. hilft das ja auch anderen weiter. Ansonsten vielen Dank an alle, die sich hier um Lösungen bemühen.
  • Danke für eure Rückmeldungen, das hilft hoffentlich anderen auch weiter...
    Gruß
    moere

    Zidoo X9S | Open Hour Gecko | HiMedia H8 Octa | HiMedia Q5 4K3D Quad | HiMedia Q5 Pro | VidOn Box | EWEAT EW902 | HTPC intel i5, 4GB, 128GB SSD, Win7, iR
    Yamaha AV RX-V473 | Panasonic TX-P50VT20EA (Plasma 3D) | Playstation 3 | NAS Synology 414j 4x4TB (HMS5C4040BLE640)

    ehem. Player: HiMedia Q6-II eMMC | MiniX Neo X8-H | Phantom MX4 | Tronsmart Vega S89-H


    Custom Firmware



    Dir gefällt die CFW, dann würde ich mich über eine kleine Spende freuen.

    SPENDEN