Q10pro Übertagungsgeschwindigkeit im Netzwerk sehr langsam

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Q10pro Übertagungsgeschwindigkeit im Netzwerk sehr langsam

    Hallo zusammen,ich hab den Q10pro seid 2 tagen und bin nur mässig zufrieden mit dem gerät,aber nun zu meinem problem,wen ich filme vom laptop auf den Q10pro übertrage geht dies nur mit einer geschwindigkeit von 3,7 Mb/s was ich doch sehr langsam finde,gibt es die möglichkeit es schneller zu bekommen? Gbit lan liegt an.
    Vielen dank schon mal im vorraus
  • Es wäre schön, wenn dieses Glaskugelspiel mal aufhört !

    Wenn Probleme anliegen, dann mal auch Details hier rein, wir sind hier nicht bei Rate mal mit Rosendahl.

    Was haben wir denn für ein BS auf dem Notebook, Ubuntu , Linux, Windows, OS2 oder was auch immer
    Wurde SMB auf dem Himedia aktiviert.
    Das ganze wurde per FTP oder was auch immer getestet ???
    Irgendeine Firewall aktiv ??

    und so weiter...................

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Tut mir leid,

    Himedia Q10Pro mit der aktuellen Firmware
    Betreibssystem ist Win10

    weiss leider nicht was SMB ist.
    wenn samba gemeint ist das ist aktiviert

    firewall ist die von windows10

    getestet wurde das ganze über die netzwerkfunktion in win10. also die daten direkt von D auf das entsprechende laufwerk kopiert.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Badfrog ()

  • Samba (SMB) (Server) ist simpel ausgedrückt der "Dolmetscher" zwischen Linux-(Android) und Windows-Netzwerk.

    Meine Empfehlung zur Schaffung einer standardisierten Umgebung (aus der man auch eher Fehler eruieren kann):
    1. Verpass der Himedia-Büchse eine feste IP (sofern nicht schon geschehen), arbeite zumindest in dieser Testphase ohne Zugriffsbeschränkungen (Passwörter, Benutzername usw.).
    2. Richte auf dem W10-Rechner folgendermaßen ein Netzlaufwerk auf die Festplatte der Himedia-Box ein
    2.1. Explorer aufrufen, im linken Hauptfeld "Computer" auswählen, mit re. Maustaste od. oben in der Explorer-Taskleiste "Netzlaufwerk verbinden" auswählen",
    2.2. im folgenden Dialogfenster Laufwerksbuchstaben auswählen,
    2.3. im Feld "Ordner" händisch Folgendes - ohne Anführungszeichen - eingeben: " \\IP der Box\sda1"
    2.4. evtl. einen markanten Namen für dieses Netzlaufwerk eintragen (mit re. Maustaste im Explorer auf Netzlaufwerksbezeichner klicken und über Menü "Eigenschaften" einen Namen eintragen)
    3. In der Antiviren-Software eine AUSNAHME für dieses Laufwerk definieren (also kein Scan bei Zugriffen auf/ von dieses/m Laufwerk). Die AV-Soft kann je nach Hersteller und Konfig. Dein System ansonsten gehörig ausbremsen.

    Versuche jetzt mal, eine größere Datei auf dieses Netzlaufwerk zu kopieren und miss die erreichbare Geschwindigkeit.

    Good luck
    H.
  • was bei dir da nicht richtig ist kann ich so pauschal net sagen , ich kann nur sagen das bei mir mit ca.110 gelesen und mit 80-90 geschrieben wird
    Heist also das da mehr drin ist als die 25
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Ich weiss auch leider nicht was für informationen ich hier angeben muss damit mir geholfen werden kann.
    Die kette ist wie folgt easybox 7490,steht auch auf Gbit Lan,cat6a leitung,gbit switch und dann der Himedia an ihm per usb3 hub 4x4TB WD elements platten und 1x 1,5tb wd interne platte im Himedia. laptop habe ich am Gbit switch angeschlossen um zu testen wie schnell die übertragung ist,es wird mir 1Gbit angezeigt. Muss noch irgendwas im himedia eingestellt werden? Samba ist an,feste IP ist eingeschaltet. sonst weiss ich nicht was man noch einstellen kann/muss.
  • Am besten mal das ganze Platten Gedöns mal runter und nur ne Platte Intern rein und dann geht das Testen los.

    Denn 25 mb/s erhälst Du wo, an ner USB Platte mit nen Aktiven HUB oder an der internen, die am SATA Anschluss ist.

    ftp Verbindung zwischen PC / IMAC und Mediaplayer herstellen

    HiMedia Q5/Q10 - User Login LAN

    Und mal was zum Lesen, falls noch nicht gefunden.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.9
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • DaveO88 schrieb:

    was bei dir da nicht richtig ist kann ich so pauschal net sagen , ich kann nur sagen das bei mir mit ca.110 gelesen und mit 80-90 geschrieben wird
    ;( ... ganz sicher ???
    Das schafft mein QNAP TS-459 Pro II mit 4x3TB Hitachi-Deskstar-Platten noch nicht einmal im RAID0 als Dauerleistung - und das Teilchen ist von Haus aus deutlich mehr auf Datendurchsatz konzipiert.
    Ich hab das eben mal an meiner Vu+Duo2 getestet - die schafft auch nur um die 40 MB/s. Dabei ist deren Linux-OS-Derivat (Enigma 2) mit ein paar Stellschrauben mehr für bessere Netzwerkeinbindung versehen und die CPU für so eine Linux-Kiste auch recht flott.
    Meine Q10 kommt derzeit auch nicht über 20 MB/s - mit einer zugegebenermaßen langsamen 2TB-PLatte nur für UHD-Inhalte.
    Könntest Du bitte mal Deine genauen technischen Daten (verwendete Platte, an welchem Anschluss) und die exakte Netzwerkinfrastruktur und -einbindung der Box posten, vllt. auch mit Screenshot von der Dauerlese-/schreibleistung (bei einer größeren Datei).
    Wäre ja eine Super-Sache, wenn man da noch den Nachbrenner zünden könnte - aber bevor ich eine schnellere Platte einbaue, möchte ich doch verifizieren, ob die Box da wirklich mithält.

    Danke H.
  • Die festplatten die angeschlossen sind ,sind WD Elements Destop 4tb und 1,5tb,die 1,5tb habe ich in den Himedia gebaut da ich diese noch über hatte weil ich sie aus dem gehäuse nehmen musste weil der adapter vom gehäuse defekt war. die 4 WD Elements sind an einem USB 3.0 hub am hinteren seitlichen usb anschluss angeschlossen. der zugriff auf die box erfolgt von
    Dieser Pc - Netzwerk - Share\\Android_70A1C und dann die jeweilige platte
    Bilder
    • 3738E6B4-6765-41B9-BD0B-E8226FCA11B5.jpg

      358,11 kB, 1.008×756, 62 mal angesehen
    • E817EEF9-8AFA-41E5-8E67-9F7497EDCF11.jpg

      236,42 kB, 1.008×756, 47 mal angesehen
  • @ Badfrog
    Danke für Deine Screenshots - Deine Ü-Geschwindigkeit liegt etwa auf dem Level der meinen.

    Die Bitte um genaue Angaben/ Bilder war aber eher an DaveO88 gerichtet. Der hat ja - jedenfalls nach eigener Angabe - die 4...5fache Geschwindigkeit beim Netzzugriff auf die Box erreicht - wäre aber eigentlich zu schön um wahr zu sein ....

    H.
  • Bohrer schrieb:

    DaveO88 schrieb:

    was bei dir da nicht richtig ist kann ich so pauschal net sagen , ich kann nur sagen das bei mir mit ca.110 gelesen und mit 80-90 geschrieben wird
    ;( ... ganz sicher ???Das schafft mein QNAP TS-459 Pro II mit 4x3TB Hitachi-Deskstar-Platten noch nicht einmal im RAID0 als Dauerleistung - und das Teilchen ist von Haus aus deutlich mehr auf Datendurchsatz konzipiert.
    Ich hab das eben mal an meiner Vu+Duo2 getestet - die schafft auch nur um die 40 MB/s. Dabei ist deren Linux-OS-Derivat (Enigma 2) mit ein paar Stellschrauben mehr für bessere Netzwerkeinbindung versehen und die CPU für so eine Linux-Kiste auch recht flott.
    Meine Q10 kommt derzeit auch nicht über 20 MB/s - mit einer zugegebenermaßen langsamen 2TB-PLatte nur für UHD-Inhalte.
    Könntest Du bitte mal Deine genauen technischen Daten (verwendete Platte, an welchem Anschluss) und die exakte Netzwerkinfrastruktur und -einbindung der Box posten, vllt. auch mit Screenshot von der Dauerlese-/schreibleistung (bei einer größeren Datei).
    Wäre ja eine Super-Sache, wenn man da noch den Nachbrenner zünden könnte - aber bevor ich eine schnellere Platte einbaue, möchte ich doch verifizieren, ob die Box da wirklich mithält.

    Danke H.
    ob Du es glaubst oder nicht ist mir eigentliche Rille , da ich keinerlei Ambitionen hab hier irgend etwas heraus zu hauen was nicht dem entspricht , aber ich muss auch anmerken das ich den Pro nur über Netzwerk verbunden hab dh keine Platte im und am Pro selbst das einzige was ich verwende ist der interne speicher für Apps , Screenshots und der gleichen

    lesend:


    schreibend:


    wenns jedoch nur um den zugriff auf angestöpselten Datenträgern geht und nicht um Nw dann hab ich es missverstanden
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Hi, Dave !
    Ganz locker - wir wollen alle was lernen und die Box bestmöglich (aus)nutzen.

    Aber wenn Du keinerlei Massespeicher an/ in der Box hast, kannst Du doch eigentlich auch wenig über die Netzwerkgeschwindigkeit (der Box) aussagen ?
    Bei Deinen Screenshots hast Du eine Datei mit 43,5GB von ? nach ? kopiert.
    Da kann das Ziel beim besten Willen nicht der interne Speicher der Box gewesen sein. Der hat nur 16 GB Flash und die werden z.T. vom OS und den Apps belegt.
    Beim Bild vom Kopiervorgang der andere Datei mit den 1,06 GB könnte ja durchaus der Flash-Speicher der Box das Ziel sein - aber sein wir ehrlich - das geht deutlich am Sinn der Frage des TO vorbei.
    Dennoch - hätte mich gefreut, wenn Du einen Weg gefunden hättest, der Box ein wenig Beine zu machen.

    H.
  • so wie ich es verstanden hab und auch wohl santos im post 2 um die Geschwindigkeit im gbit lan
    Also Missverständnis um was es wirklich geht und hat mit dem Netzwerk dann doch weniger zu tun
    Andernfalls ist es doch auch abhängig davon was die platte zulassen die angeschlossen oder eingebaut sind .
    Etwas flotter sollte es aber über ftp laufen
    also mal den es Dateiexplorer installieren dann auf Remote Manager > Einschalten > Ip notieren > filezilla am PC öffnen > Ip eintragen > Dateien kopieren
    4K HDR/DolbyVision LG Oled C8 * 4K HDR/DolbyVision Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S9+ * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Habe ich auch schon mit mehreren FTP-Server-Apps getestet.
    Bringt aber nur marginale Geschwindigkeitszuwächse und das auch nur bei der Bewegung von wenigen großen Dateien.
    Bei vielen kleinen Dateien (Bilder etc.) bist Du mit HTTP besser bedient.
    Ist auch logisch aus den Netzwerkprotokollen
    FTP vs. HTTP nachvollziehbar:
    64 vs 32 kB Paketgröße,
    kleiner vs. großer Protokoll-Overhead je Paket,
    umständlicher vs. einfacher Verbidungsaufbau je Transferaktion.

    Zudem musst Du jedes Mal erst den FTP-Server auf der Box starten und dann den Kopiervorgang vom W-Rechner aus einleiten. Ist, insbesondere wenn das Equipment quer übers Haus verteilt ist, wenig ergonomisch... da bin ich dann auf dem Weg durchs Gebäude der langsamste Netzwerk-Klient :whistling: .

    Meiner Vermutung nach ist weniger das Netzwerk (der TO gibt korrekte Verkabelung entspr. Kat.6 an) als mehr der Box-interne Bus der Flaschenhals. Die werbewirksame 64-Bit-CPU heißt doch bestenfalls Anbindung von RAM und GPU mit voller Busbreite. Alle anderen Komponenten hängen wohl eher an einer Schmalspurbahn - irgendwie muß ja der (im Vgl. zu einem "richtigen" Rechner) recht geringe Preis der Box realisiert werden ...

    H.
  • @ Hegaubulls
    DER Tipp war Gold wert.
    Installation des Samba-Patches per adb verlief (bei auf der Box laufendem FTP-Server !!!) problemlos vom W7-PC aus.

    Transferrate PC -> Box ca. 50 MB/s, Box -> PC knapp 90 MB/s , mit einer weniger lahmen Platte als der meinen ist wahrscheinlich noch mehr drin.

    Also - entgegen meiner geäußerten Bedenken hinsichtlich eines abgemagerten Box-internen Busses .... die Q10Pro ist jetzt auch bei Lese-/ Schreibaktionen rasend schnell.

    VG H.