Mit der app BubbleUPnP streamen vom AndroidSmartphone auf dem Himedia Q5 (Abbruch nach einem Titel)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Mit der app BubbleUPnP streamen vom AndroidSmartphone auf dem Himedia Q5 (Abbruch nach einem Titel)

    Hallo!

    Ich habe jetzt den Himedia Q5 seit genau einem Jahr und keinerlei Probleme bislang. Es ist alles noch im Kaufzustand, nur für Kodi wurde damals eingestellt, dass der Geräte eigene Player verwendet wird.
    Da meine Stereoanlage nicht netzwerkfähig ist, wollte ich jetzt mal versuchen, unter Zuhilfenahme des Mediaplayers Musikalben vom Smartphone auf den Mediaplayer auszugeben, der mit der Anlage verbunden ist.
    Dazu habe ich die Kauf-App BubbleUPnP auf dem Smartphone installiert. Soweit funktioniert damit auch alles, die Netzwerkgeräte (für Quellen und Ausgabe = renderer) werden erkannt. Ich kann meinen Fernseher auswählen und eben den Mediaplayer. Wenn ich in der app auf "Play Album" antippe, wird, wenn ich es auf den Fernseher ausgebe, Titel für Titel alles abgespielt. Man sieht am Bildschirm immer nur kurz für 1-2 sec einen sich drehenden Kreis, dann geht es mit dem nächsten Titel weiter. Ähnlich funktioniert es auch mit meinem netzwerkfähigen Küchenradio von Technisat. Wenn ich aber dasselbe mit dem Himedia-Player mache (sollte ja der Standard sein, um den TV nicht anmachen zu müssen), sieht man, wie sich das MediaCenter öffnet und der 1. Titel abgespielt wird, am Schluss beendet sich das Center und der Hauptbildschirm ist wieder zu sehen. Es wird kein weiterer Titel abgespielt. Am Handy bleibt die Abspielmarkierung in der Playlist dann auch beim 1. Titel stehen. Nur wenn ich kurz vor Ablauf eines Titels in der app auf Skip tippe, wird dann tatsächlich auch der nächste Titel abgespielt. Ich vermute mal, dass es da irgendein Kommunikationsproblem zwischem dem Phone bzw. der app und dem Himedia-Player gibt, welches aber mit den anderen Geräten nicht auftritt.
    Hat jemand eine Idee, was man da machen könnte?

    Warum stelle ich die Frage hier? Weil ich in einem anderen Forum gelesen habe: "DLNA will play whatever the client requests. If the client is only requesting one song that is all your going to get. It is a setting on the client side not something the server does." Und das Zusammenspiel mit Fernseher und einem anderen Internetradio funktioniert ja auch, eben nur nicht mit dem Himedia-Mediaplayer.

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von joker2016 ()

  • Danke für die Rückmeldung.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED