X9s - Bildproblem bei UHD Settings

  • ums abzukürzen es gibt keine android maschine die immo durch die Auflösungen switcht , nur frameswitch im einer Auflösung also musst Dich entscheiden alles in 4K oder alles in FHD
    4K HDR TV KS9590 & KS9090 * 4K HDR Onkyo 5.1.2 DolbyAtmos/DTS:X AVR mit 7.1 THX Soundsystem * 4K UHDBD HDR i7 HTPC * 4K HDR ZidooX9s * Samsung Galaxy S8 * AMD Octacore FX-8320 (8x 3,5 GHz) + 28" Samsung 4K Monitor * 4K HDR XBoxONE X
  • Danke für diese Info. Ich dachte schon ich bin zu blöd ;)


    Also wenn ich 4K schauen will, muß ich in den Settings das ändern. Das brauche ich eher selten. 4K kommt bei mir nur vom UHD-Player.



    Hab mir die X9s nur geholt, weil mein Intel Nuc mit Kodi auch solche komischen Sachen macht. Die NUC gibt alles in 4K aus, obwohl ich alles auf 1080p stehen habe.
  • Vielen Dank nachträglich für die vielen tollen Infos hier! Genau die hier geschilderten Probleme mit den kurzen Aussetzern und die entsprechenden Lösungen haben mich auch bei den ersten Versuchen mit dem frisch erworbenen X9s schwer beschäftigt und ziemlich verwirrt! Ich hab gestern abend grad noch etwas genervt eine passende Kombination der vielen möglichen HDMI -Einstellungen gesucht... Aber nach dem genauen Lesen dieses Threads weiß ich nun ja, was ich heute abend noch alles einstellen und testen muß! Ist schon ein tolles und hilfreiches Forum hier!!! :thumbsup:
    Mediaplayer: ZIDOO X9s, Mede8er 600X3D, Amazon Fire TV 4K ,
    Beamer: Epson EH-TW9200
    TV: LG 65UF8609, LG 50LF6529
    AVR: Denon X4200W
    SOUNDSYSTEM : Teufel Theater 500Mk2, Klipsch RP-140SA
    NAS: Synology DS916+ mit 2 x 8TB WD RED
  • Cyclion schrieb:

    Genau die hier geschilderten Probleme mit den kurzen Aussetzern und die entsprechenden Lösungen
    Das Thema ist wieder aktuell und ich bin da mit Zidoo und dessen R&D in Kommunikation, die Lösung hier ist zwar ok und auch kein Nachteil, nur es sollte auch anders gehen. Werde über den weiteren Verlauf berichten.

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Vielen Dank für deinen Einsatz, das klingt hoffnungsvoll! :) Dann hoffen wir mal, das Zidoo eine gute Lösung für die Einstellungen findet... Ich bin zumindestens erst einmal beruhigt, das mein spezielles Gerät kein technisches Problem hat. Ich hab nämlich offenbar, wie viele andere aus den Blitzangeboten auch, einen schon gerooteten Kundenrückläufer mit der 1.30er Firmware bekommen. Das macht mich immer ein wenig skeptisch... Mit diesen Einstellungen hier läufts aber so weit erst einmal einigermassen rund... Insgesamt gefällt mir die Kiste schon sehr viel besser als der noch sehr verbugte Himedia X10. Den werde ich noch eine zeitlang behalten und evtl. später verkaufen, denke aber, dass mich auf Dauer der Zidoo doch glücklicher macht...
    Mediaplayer: ZIDOO X9s, Mede8er 600X3D, Amazon Fire TV 4K ,
    Beamer: Epson EH-TW9200
    TV: LG 65UF8609, LG 50LF6529
    AVR: Denon X4200W
    SOUNDSYSTEM : Teufel Theater 500Mk2, Klipsch RP-140SA
    NAS: Synology DS916+ mit 2 x 8TB WD RED
  • Cyclion schrieb:

    denke aber, dass mich auf Dauer der Zidoo doch glücklicher macht...
    Zufriedene Kunden sind die besten Kunden g_biggrin

    Gruss Lony
    Mediaplayer: EWEAT R9_Plus/ W9, ZIDOO X9s, X6Pro, Nvidia Shield, Fantec 4KS5700, VidOn AV200, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 5 THX Select
    HTPC ZOTAC CI520 Win7 Pro 64bit
    NAS : (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED