Schritt für Schritt: Anleitung zum festen Einbinden von Externen USB- Festplatten incl dem Weg im Kodi.

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • @controlledNimm am besten dies hier:
    statisches Einbinden von USB-Festplatten
    und hier zur filebase mit Beschreibung (für Android 5 immer noch der Pfad /storage: android-mediaplayer.de/wsif/in…Versionen-4-bis-7-evtl-a/
    Gruß
    Klaus

    Dieser Beitrag wurde bereits 3 mal editiert, zuletzt von nickerw ()

  • Kleiner Hinweis, erstmal vielen Dank für das erstellen des Scripts und dieser Anleitung inkl. YouTube-Video.

    Mittlerweile habe ich alle USB-Ports mit 2 x 4 TB WD RED und 1 x 8 TB WD RED an meinen Q10 Pro belegt intern natürlich auch eine 8 TB WD RED.

    Version ist CFW 2.0.8 und alles läuft super, so jetzt mein Hinweis, bevor ich den letzten USB Port mit meiner 8TB belegt hatte ging es einwandfrei, nach dem hinzufügen der 8TB wurde mir immer unter Kodi/Videos-hinzufügen nur 3 angezeigt, also wieder Kodi beendet und SManager aufgerufen, dort dann gesehen dass bei 3 USB-Platten der Pfad richtig war und bei der dritten etwas anders, bin dann rechts oben auf die 3 Punkte und habe neu einlesen gewählt und dann wurde der Pfad richtig dargestellt, also wieder gespeichert und über Kodi dann die Platte auch beim einlesen gefunden.

    Am nächsten Tag das gleiche Spielchen wieder, hatte mich schon damit abgefunden jedesmal beim starten vorher den SManager auzurufen und "Neu einlesen" zu wählen, was mir aber sehr umständlich vorkam, dann hatte ich aber mal beim nächsten Booten nicht wie bisher ca. 20 Sek. gewartet ( bis SManager Superuserrechte erhalten hat ), sondern jetzt wirklich mal 2 Min. gewartet und dann schaute ich mal im SManager rein und Top, alle Pfade richtig dargestellt und auch verfügbar, in Kodi waren sie ebenfalls, dass ganze komplett ausgeschaltet und wieder 2 min. gewartet und alles da.

    Also sorry für meine lange Ausführung, denn mein Hinweis bezog sich darauf, falls jemand ähnliche Probleme hat, bitte wirklich während die Oberfläche dargestellt wird 2 Min. zu warten bevor ihr Kodi startet, denn umso mehr externe Platten dranhängen umso länger dauert es bis alles korrekt eingelesen wurde.

    Ich weiß in der Anleitung steht es auch mit der Wartezeit, aber dachte ja wie bisher das ca. 20 Sek. ausrechen würden, aber letztendlich wenn alle Ports belegt sind diese nicht ausreichen.

    mfg
    HiMedia Q10 Pro
    Firmware 2.0.8 CFW by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    Fritzbox 7490

    Nichts gesagt ist Lob genug
  • also ich habe 9 USB Festplatten a 8TB an der Box hängen + 1 interne WD Red 8TB.
    Mit dem Script von Messer ist das eine einmalige Sache. Beim Starten der Box solange warten bis der Smanager aufgerufen wird sieht man ja im Bild. Danach Kodi ausgerufen, natürlich kommt jetzt eine Meldung Kodi reagiert nicht. Auf Warten klicken und nach 20 sec. alles in bester Ordnung..
    Also nochmal man kann nicht erwarten das die Box innerhalb von 1 Min. 10 Festplatten anlaufen einbinden, und man drauf zugreifen kann. ALSO GEDULD..
    Selbst mein W10 Rechner mit 8 externen Festplatten braucht im Bootmenü 32 sec.(Kaltstart).
    Pansonic TX 58DXX789
    HiMedia Q10 Pro
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.6 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 6TB WD RED
  • WOW, 80TB g_shocked , da wäre ja ein Server wohl die sinnvollere Alternative :rolleyes: , darf ich mal fragen welchen HUB du benutzt, ich selber habe ja noch einen Anker den ich wohl als nächste Instanz an meiner Box betreiben würde, aber noch habe ich ja knapp 8TB Luft bis es dann soweit kommt ;)

    mfg
    HiMedia Q10 Pro
    Firmware 2.0.8 CFW by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    Fritzbox 7490

    Nichts gesagt ist Lob genug
  • Neu

    nutzbar 72 GB :S . Aber ich habe noch ein NAS Synology DS 1618+ mit 6 mal WD Red 8 TB als Datengrab hrhr .

    Die Antwort lautet Anker® Uspeed USB 3.0 9-Port Hub + 5V 2.1A Ladeport mit 12V 5A Netzteil.
    Am Laptop ist ein Icy Box IB-AC6113 13-fach USB 3.0 Hub mit 12 V / 5 A Stromadapter,
    Pansonic TX 58DXX789
    HiMedia Q10 Pro
    AVR: Yamaha RX V 631 Multicast
    Firmware 2.0.6 CFW
    by @moere22
    Android 7.1
    Kodi 17.6 (Krypton)
    UHD Samsung K8500
    Synology DS 1618+ mit 6x 6TB WD RED

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von zusammen () aus folgendem Grund: Ergänzung