Himedia Q10 4k3D - 4k Videos stocken (Ton+Bild)

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

  • Himedia Q10 4k3D - 4k Videos stocken (Ton+Bild)

    Hallo Zusammen,

    bis dato hatte ich keine Probleme beim Abspielen von Full HD Videos in sämtlichen Datei- und Tonformaten (Kodi 16.1)
    Da ist seit einigen Tagen auch einen UDH Fernseher (Samsung UE65KS7080) besitze wollte ich heut mal eine paar 4k Filme probieren.
    Nun, so viel Auswahl gibt es ja noch nicht, egal -ein paar Filme und trailer auf die HD gezogen.

    Leider funkt von den 6 Filmen nur einer so richtig, die anderen kommen gar nicht ist laufen...
    Entweder Ton ist da und stockt alle 1-2 sec und bild bleibt schwarz - oder bild und ton stocken beide synchron.
    Also ich meine wirklich kurzes einfrieren und keine kleinen Ruckler.

    Jemand eine Idee? Also Mediaplayer hängt direkt über HDMI am TV.
    Das sollte doch für den q10 quad machbar sein oder ist der damit überfordert, Filme sind zwische 40-60gB groß...


    Ton möchte ich über ARC zurück am AVR, da auch noch eine Sat dranhängt, funkt zwar auch noch nicht aber das ist ein anderes Thema...

    Wäre für Hilfe bzw. Tipps dankbar..
  • Als erstes habe ich dann mal den Thread verschoben. Bitte mal darauf achten, Du hast einen Quad keinen Pro, demnach gehören Support Anfragen auch in Deinem Fall in das dafür vorgesehene Forum.

    Zurück zu Deinem Problem, die Specs des Q10 Quad kennst Du ???

    Unterstützt das Abspielen von 4K (UltraHD) Filmen @30fps (inkl. h.265/HEVC) und sehr vielen Formaten wie mkv, avi, mp4, m2ts, ts

    Check mal Deine Sourcen, dem kannst Du nicht jedes Xbeliebige File zum abspielen geben, wenn es dann Ruckelt und Hackelt, tja dann wird es Zeit für einen Wechsel.

    Lony
    Mediaplayer: EWEAT R9_Plus, ZIDOO X9s, Nvidia Shield, Himedia Q10-Pro
    TV :Sony KD-75XD9405, SONY KDL 52LX905
    SAT-Receiver: Vu+ Uno 4K SE mit VTi 13.0.10
    AVR Denon X4200W
    SOUNDSYSTEM :Teufel System 6 THX 5.2.2
    NAS: (Synology) DS112+ -1 x 2TB WD Green, DS414J - 4 x 4TB WD RED, DS415+ - 4 x 3TB WD RED
    , DS216Play - 2 x 2TB WD RED
  • Danke Lony,

    sorry wegen dem flaschen Forum, hatte leider nicht am schirm dass es einen Quad pro gibt - gelobe Besserung.

    Hab mal die verschiedenen Filme verglichen. Der eine, der funktioniert ist in 8 bit x264.
    Bei den anderen, wo ich nur Ton habe, aber gar kein Bild steht 10bit x265.
    Ich nehme an das kann der Q10 quad nicht - also nach ca. 1 Jahr Umstieg auf Q10 pro?! phu
    Wenn ich die Platte direkt am TV hänge läuft es ohne Problem - ist aber auch schwachsinn HD Material vom Mediaplayer und UHD direkt von einer 2. HD am TV abzuspielen.

    Schon ärgerlich das Ganze, aber Danke für die Info..

    lg
  • Hi.
    Ich habe das selbe Prob.
    Also mit der Q10 Pro sollte es gehen.
    Frage kann ich damit auch BD 4K iso Files abspielen weil diese gehen mit dem Vorgänger nicht nur BD HD iso Fils....
    Mediaplayer:HiMedia QuadCore Q10-4K3D / Q5-4K3D Custom Firmware latest
    TV:Panasonic TX-L55WTW60
    NAS:Synology DS1817+ LW: 8x WDP6TBred
    NAS:Synology DX513 LW: 5x WD5TBred